<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Pay Raise Bias Contributes To The Racial Wage Gap, New Study Finds | Atlanta Daily World</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds","id":"UA-2579388-16","categories":"National News","author":"redward298","post_type":"post","site_type":"local","dimensions":{"dimension1":"National News","dimension2":"redward298","dimension3":"167084","dimension4":"06-05-2018","dimension5":"Tue","dimension6":"18:14:29","dimension7":"Post","dimension8":"https:\/\/atlantadailyworld.com\/2018\/06\/05\/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-96081889914108.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/atlantadailyworld.com\/",
			ajax_url = "https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 167084,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="White men are far more likely to succeed at negotiating a pay raise than African-Americans are, according to a key finding in a new study." /><meta name="news_keywords" content="Wage Gap, Job Discrimination" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=atlantadailyworld.com&amp;id=56132206&amp;t=1528413442&amp;back=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F06%2F05%2Fpay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ioneadwnews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Daily World &raquo; Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds Comments Feed" href="https://atlantadailyworld.com/2018/06/05/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyljtEOgjAMRX/IUUXBJ+OnmDEaqazbQoeEv3dk+qKGxPjStLf33BamoIx3EV0EHlWw45WcwBSMZyVMFue3qTAiG/iOGT9g0jnouDgYW9JokZNtDeNQv6il7bTpV8/kf5omDCiiUmUaWcUuHfrksgx3CkDe4R60CEaBW9LQtX4AsWT6XAsm919CfuOnnOR77i5Lq6NtNdl54c982lXlsS63VX24PQAruaAB?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/atldaily_oldie.css?ver=0.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0ZCgwR/GZ9nmGJWyknWIvr2gEEKM/LtL7rteYeiU5ZBcSND2qqPeYxAY8OZdEqi0dYa5UYTNKJ4g6UUusyIH2CeFLWpSOEa25gdOtWudwAM7WEpEI6U69jBm58ZMeiM2opmvIwRO3/ZF7M3yjhWx1Qk5bIyqSGPcQ6MzxH6U/jNntXuQtlO50XFV/x6vC/DERtMUuLaX/JifzuUxL8r7G9OZm1c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds","content":["post"],"category":["national-news"],"author":"redward298","postname":"pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds","slot":"pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds","ar":"id:167084","postID":"167084"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/atlantadailyworld.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj+lKBDEQhF/ITNhL9o/4KJJJymyPuUx3dtCnNzMeIAyrEAjpfFVdpeeiKNnQHFhP/bw21Leva5j4Tt8CVCRfjWCIlL5hm5MgycLGPFKAaoxqfJ91o+e8wZXMEsHcoY3f35EoXQnzn9gEKca+qAqmd2wVacmhss11M71c0BPpKxVNOeGgDTNkFa7vJ1tJyJrwL/HP3phdC/j0UMatfr7I/oZDCc1TYs2GglxqWyQzOQ8ZuI3cc4xLv8f4sDvt70/n3fFwnj4A0Gyvtg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newsone.com/3806671/pay-raise-bias-contributes-wage-gap/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneadwnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3Nwya-HsU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F06%2F05%2Fpay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F06%2F05%2Fpay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds" />
<meta property="og:url" content="https://atlantadailyworld.com/2018/06/05/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds/" />
<meta property="og:description" content="White men are far more likely to succeed at negotiating a pay raise than African-Americans are, according to a key finding in a new study." />
<meta property="article:published_time" content="2018-06-05T22:14:29+00:00" />
<meta property="article:modified_time" content="2018-06-07T18:50:18+00:00" />
<meta property="og:site_name" content="Atlanta Daily World" />
<meta property="og:image" content="http://ionenewsone.files.wordpress.com/2018/06/15282361815554.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ADWNews" />
<meta name="twitter:text:title" content="Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds" />
<meta name="twitter:image" content="http://ionenewsone.files.wordpress.com/2018/06/15282361815554.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ADWNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Stud" />
<meta name="twitter:description" content="Racial bias, whether conscious or unconscious, in pay raise negotiations is an obstacle to finally closing the wage gap, a new study has found. SEE ALSO: Where Black People Rank On The Wage Gap Totem " />
<meta property="pubexchange:headline" content="Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds" />
<meta property="pubexchange:description" content="Racial bias, whether conscious or unconscious, in pay raise negotiations is an obstacle to finally closing the wage gap, a new study has found. SEE ALSO: Where Black People Rank On The Wage Gap Totem Pole, In 2 Brilliant Charts White men are far more like" />
<meta property="pubexchange:image" content="http://ionenewsone.files.wordpress.com/2018/06/15282361815554.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=114" />
<link rel='openid.server' href='https://ioneadwnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ioneadwnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://atlantadailyworld.com/osd.xml" title="Atlanta Daily World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<meta name="tp:EnableExternalController" content="true" /><script type="text/javascript">var ajaxurl = "https://atlantadailyworld.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Atlanta Daily World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://atlantadailyworld.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-06-05 18:14:29' />
<meta name='sailthru.title' content='Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds' />
<meta name='sailthru.author' content='Nigel Roberts' />
<meta name='sailthru.description' content='White men are far more likely to succeed at negotiating a pay raise than African-Americans are, according to a key finding in a new study.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3Nwya&#038;cscache=6&#038;csrev=5" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="3hA4AQrmqb2MEibYFDA_NRIVLI3bxgEfFnRIOE3FrU4" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ioneadwnews.files.wordpress.com/2016/09/adw-bg-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-167084 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image national-news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-16216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16216"><a href="https://ioneadwnews.wordpress.com">Home</a></li>
<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16217"><a href="https://atlantadailyworld.com/category/adw-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="https://atlantadailyworld.com/category/c92-community/">Community</a></li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16218"><a href="https://atlantadailyworld.com/category/national-news/">National</a></li>
	<li id="menu-item-152204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152204"><a href="https://atlantadailyworld.com/category/world/">World &amp; Diaspora</a></li>
</ul>
</li>
<li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="https://atlantadailyworld.com/category/featured/">Features</a></li>
<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16222"><a href="https://atlantadailyworld.com/category/c102-politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://atlantadailyworld.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16225"><a href="https://atlantadailyworld.com/category/c94-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-155278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155278"><a href="https://atlantadailyworld.com/category/economy/">Economy</a></li>
	<li id="menu-item-155284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155284"><a href="https://atlantadailyworld.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-157086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157086"><a href="https://atlantadailyworld.com/category/art-and-culture/">Arts and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-155277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155277"><a href="https://atlantadailyworld.com/category/history/">History</a></li>
	<li id="menu-item-155283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155283"><a href="https://atlantadailyworld.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-75487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75487"><a href="https://atlantadailyworld.com/category/lifestyle-2/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-75488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75488"><a href="https://atlantadailyworld.com/category/health-2/">Health</a></li>
	<li id="menu-item-75491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75491"><a href="https://atlantadailyworld.com/category/travel-and-leisure/">Travel and Leisure</a></li>
	<li id="menu-item-154180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154180"><a href="https://atlantadailyworld.com/category/lifestyle-2/food/">Food</a></li>
	<li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="https://atlantadailyworld.com/category/c93-sports/">Sports</a></li>
	<li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="https://atlantadailyworld.com/category/c101-praise/">Praise</a></li>
</ul>
</li>
<li id="menu-item-151961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151961"><a href="https://atlantadailyworld.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://atlantadailyworld.com/category/our-videos/">Video</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://atlantadailyworld.com/category/photo-galleries/">Photos</a></li>
<li id="menu-item-148959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148959"><a href="https://atlantadailyworld.com/category/events/">Events</a></li>
<li id="menu-item-150563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150563"><a href="https://issuu.com/realtimesmedia">Archives</a></li>
</ul><ul id="menu-legal-footer" class="push-secondary-menu secondary-menu"><li id="menu-item-22827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="https://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-126706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li id="menu-item-126707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlantadailyworld.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://atlantadailyworld.com/"><img srcset="https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://ioneadwnews.wordpress.com" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/adw-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c92-community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/world/" class="post-link">World &amp; Diaspora</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/featured/" class="main-nav__item-link">Features</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/c102-politics/" class="main-nav__item-link">Politics</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/viewpoints/" class="post-link">Viewpoints</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/c94-business/" class="main-nav__item-link">Business</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/economy/" class="post-link">Economy</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/technology/" class="post-link">Technology</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/art-and-culture/" class="main-nav__item-link">Arts and Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/history/" class="post-link">History</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/education/" class="post-link">Education</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/lifestyle-2/" class="main-nav__item-link">Lifestyle</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/health-2/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/travel-and-leisure/" class="post-link">Travel and Leisure</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/lifestyle-2/food/" class="post-link">Food</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c93-sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c101-praise/" class="post-link">Praise</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/our-videos/" class="main-nav__item-link">Video</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/photo-galleries/" class="main-nav__item-link">Photos</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://issuu.com/realtimesmedia" class="main-nav__item-link">Archives</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="167084"  data-primary-cat="" data-permalink="https://atlantadailyworld.com/2018/06/05/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds/" data-title="Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://atlantadailyworld.com/2018/06/05/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Atlanta Daily World">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-newheader1" data-ad-id="newheader1" class="ad">
					<div id="div-gpt-newheader1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"newheader1","path":"\/4052\/atlantadailyworld\/desktop\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-newheader1","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>
				<div class="ione3-featured-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

					<img srcset="https://ionenewsone.files.wordpress.com/2018/06/15282361815554.jpg?quality=80&#038;strip=all&#038;crop=0px,469px,4288px,1654px&#038;resize=350,135 400w, https://ionenewsone.files.wordpress.com/2018/06/15282361815554.jpg?quality=80&#038;strip=all&#038;crop=0px,469px,4288px,1654px&#038;resize=900,346 700w, https://ionenewsone.files.wordpress.com/2018/06/15282361815554.jpg?quality=80&#038;strip=all&#038;crop=0px,469px,4288px,1654px&#038;resize=1350,519 900w" class="post-featured-img__image" width="350" height="135"/>
					<p class="post-featured-img__caption" itemprop="caption">
						Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds					</p>

											<p class="post-featured-img__credits">
							Photo by 						</p>
						
									</div>
				
			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://atlantadailyworld.com/2018/06/05/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds/">
						<meta itemprop="datePublished" content="2018-06-05T18:14:29+00:00">
						<meta itemprop="dateModified" content="2018-06-07T14:50:18+00:00">

						<div class="post-meta__category"><a href="https://atlantadailyworld.com/category/national-news/">National News</a></div><div class="post-breadcrumbs"><a href="https://atlantadailyworld.com/">Home</a> &gt; <a href="https://atlantadailyworld.com/category/national-news/">National News</a></div>	<h1 class="post-meta__title" itemprop="headline">Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds</h1>
			<h2 class="post-meta__lead" itemprop="description">The wage gap remains stubbornly wide.</h2>
							</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/blavatar/6668551ed37ae84c805c71882fd04db1?s=195" alt="Nigel Roberts" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://newsone.com/3806671/pay-raise-bias-contributes-wage-gap/" class="post-link"><span itemprop="name">Nigel Roberts</span></a></span>	</span>
</div>
							<div class="post-sharing">
								<span class="read-counter-container">
	<span class="read-counter">0</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-167084" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<p><span class="dropcap">R</span>acial bias, whether conscious or unconscious, in pay raise negotiations is an obstacle to finally closing the wage gap, a new study has found.</p>
<p><em><strong>SEE ALSO:</strong></em> <strong><a href="https://newsone.com/3791750/equal-pay-day-black-women-wage-gap-charts/" target="_blank">Where Black People Rank On The Wage Gap Totem Pole, In 2 Brilliant Charts</a></strong></p>
<p>White men are far more likely to succeed at negotiating a pay raise than African-Americans are, according to a key finding from the Raise Anatomy study published Tuesday by data analysis organization <a href="https://www.payscale.com/data/how-to-ask-for-a-raise" target="_blank" target="_blank">PayScale, Inc.</a></p>
<p>“We believe most employers want a diverse workforce and fair pay for all employees, but our research shows that employees who ask for a raise may be getting different responses based on their race,” said <strong>Lydia Frank</strong>, vice president at PayScale.</p>

<p>Men of color were 25 percent less likely to receive a raise when they asked for one, and women of color were 19 percent unsuccessful at getting a raise. PayScale, a provider of on-demand compensation data and software, controlled for factors such as tenure and job level in the study.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Women of color are 19% less likely to receive a raise than white men, and men of color are 25% less likely to get a raise, <a href="https://twitter.com/payscale?ref_src=twsrc%5Etfw" target="_blank">@payscale</a> said <a href="https://t.co/BVJw4O2vyE" target="_blank">https://t.co/BVJw4O2vyE</a></p>
<p>&mdash; HR Dive (@hrdive) <a href="https://twitter.com/hrdive/status/1004027566917742592?ref_src=twsrc%5Etfw" target="_blank">June 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>While the unemployment rate for African-Americans has <a href="https://newsone.com/3805224/black-unemployment-economy-obama-trump/" target="_blank">declined sharply</a>, the wage gap between Blacks and whites has remained stubbornly wide. Economists at the Federal Reserve Bank of San Francisco were <a href="https://www.frbsf.org/economic-research/publications/economic-letter/2017/september/disappointing-facts-about-black-white-wage-gap/" target="_blank" target="_blank">mystified that the gap has not closed</a> more than 50 year since passage of the Civil Rights Act. The gap, they said, cannot be explained by “age, education and occupational differences.” Apparently, they failed to factor racism into their equations.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/atlantadailyworld\/desktop\/national-news","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>Since 1979, the average earnings of Black men compared to their white counterparts slipped from about 80 percent of white male earnings ($15 per hour vs. $19 per hour in inflation-corrected dollars) to about 70 percent of white male earnings ($18 per hour vs. $25 per hour) in 2016, according the Federal Reserve Bank. The trend is similar between Black and White women.</p>
<p>Hopefully, employers of the unconscious racial bias variety will see this study and look in the mirror. The researchers were optimistic.</p>
<p>“When requests and decisions about raises are transparent and rooted in data, employers are more likely to approach each conversation about pay in the same way,” Frank said.</p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3806317/colin-kaepernick-ava-duvernay/" target="_blank">Colin Kaepernick Just Got A New Gig And It’s Not With The NFL</a></strong></p>
<p><strong><a href="https://newsone.com/3806552/missing-girls-women-chicago-sadaria-davis/" target="_blank">Black Mother Speaks Out: Girls And Women Are Turning Up Missing In Chicago</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="797" height="420" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Oakland BBQ" data-attachment-id="3799194" data-permalink="https://newsone.com/15264009929665/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all" data-orig-size="797,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;YouTube screen shot&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;YouTube screen shot&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Oakland BBQ&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oakland BBQ" data-image-description="&lt;p&gt;Oakland BBQ oakland bbq&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=797" data-lazy-src="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=797" data-lazy-srcset="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all 797w, https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=768 768w" data-lazy-sizes="(max-width: 797px) 100vw, 797px"><noscript><img width="797" height="420" src="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=797" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Oakland BBQ" srcset="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all 797w, https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=768 768w" sizes="(max-width: 797px) 100vw, 797px" data-attachment-id="3799194" data-permalink="https://newsone.com/15264009929665/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all" data-orig-size="797,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;YouTube screen shot&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;YouTube screen shot&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Oakland BBQ&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oakland BBQ" data-image-description="&lt;p&gt;Oakland BBQ oakland bbq&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/05/15264009929665.jpg?quality=80&amp;strip=all&amp;w=797" /></noscript>		</div>

		
		<a href="https://ioneadwnews.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">The White Woman Who Called Police At A Black BBQ Has Become The Greatest Meme Of All Time</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>88 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-gallery-long-banner167084" data-ad-id="gallery-long-banner167084" class="ad">
					<div id="div-gpt-gallery-long-banner167084" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery-long-banner167084","path":"\/4052\/no.home\/desktop\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner167084","targets":{"pos":"gallery","sz":"728x90"},"event_render":"refresh-div-gpt-gallery-long-banner167084","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/" target="_blank">The White Woman Who Called Police At A Black BBQ Has Become The Greatest Meme Of All Time</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="The White Woman Who Called Police At A Black BBQ Has Become The Greatest Meme Of All Time"
				data-description="&lt;a href=&quot;http://newsone.com/3799226/white-woman-called-cops-revealed-jennifer-schulte/&quot;&gt;&lt;span class=&quot;dropcap&quot;&gt;T&lt;/span&gt;he identity of the White woman who called police on Black people cooking at a BBQ in Oakland has been revealed&lt;/a&gt;, according to multiple social media reports."
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/mlk-pictures-martin-luther-king-jr-photos-assassination-50-years/"
				data-count="88"
				data-gallery-url=""
				data-gallery-id="167084"
				data-categories="Cross Post Now,Nation,Newsletter"
				data-tags="Black Twitter,Memes,Oakland"
				data-author="parkeriley"
				>
									<div
						id="gallery-1"
						data-title="White Woman Calls The Cops And The Internet Makes Her Famous"
						data-description="The white woman, who has reportedly been identified as Jennifer Schulte, called the cops at on Black folks having a BBQ in Oakland, California. The image of her holding a cell phone in her hand has gone viral do to the creative ways of social media. She deserves every laugh she gets, click through and enjoy some chuckles."
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-1"
						data-image-id="3799196"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. White Woman Calls The Cops And The Internet Makes Her Famous							</h3>
						<div class="embed-youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/7jxfgcDzjoQ?feature=oembed&enablejsapi=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>												<span class="photo-count">
							1 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-2"
						data-image-id="3799197"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">That’s the park the white woman called the cops on the dude that was bbqing. This is the response to her calling the police. This will be our new tactic <a href="https://t.co/FfOrW4cA5P" target="_blank">pic.twitter.com/FfOrW4cA5P</a></p>&mdash; ghetto king (@ghettoking91) <a href="https://twitter.com/ghettoking91/status/994802154543243264?ref_src=twsrc%5Etfw" target="_blank">May 11, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							2 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-3"
						data-image-id="3799198"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">No chill. None at all. These Internets.... “There are a lot of black people over here getting down. Yes...funky...all the way down. Can you send the police over right away?” 😂😂😂😂😂 <a href="https://twitter.com/hashtag/canwelive?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#canwelive</a> <a href="https://twitter.com/hashtag/livingwhileblack?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#livingwhileblack</a> <a href="https://t.co/3ofbhVMUbG" target="_blank">pic.twitter.com/3ofbhVMUbG</a></p>&mdash; Alfred Edmond Jr (@AlfredEdmondJr) <a href="https://twitter.com/AlfredEdmondJr/status/995851360192094208?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							3 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-4"
						data-image-id="3799200"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">How it feels... <a href="https://twitter.com/hashtag/LivingWhileBlack?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#LivingWhileBlack</a> <a href="https://twitter.com/hashtag/TeamDl?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TeamDl</a> <a href="https://t.co/PexChwUp9n" target="_blank">pic.twitter.com/PexChwUp9n</a></p>&mdash; DL Hughley (@RealDLHughley) <a href="https://twitter.com/RealDLHughley/status/995801715034161153?ref_src=twsrc%5Etfw" target="_blank">May 13, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							4 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-5"
						data-image-id="3799202"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">“911...please send the police now! There’s some Black Woman sitting in the front of the bus, taking up seats that belong to good white people! Hurry!” <a href="https://twitter.com/hashtag/LivingWhileBlack?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#LivingWhileBlack</a> <a href="https://t.co/lFKgxoT6Lf" target="_blank">pic.twitter.com/lFKgxoT6Lf</a></p>&mdash; DrKimberlyChandler (@DrKimChandler) <a href="https://twitter.com/DrKimChandler/status/995859381966254086?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							5 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-6"
						data-image-id="3799203"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I don&#39;t remember this episode of the Proud Family!<a href="https://twitter.com/hashtag/livingwhileblack?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#livingwhileblack</a> <a href="https://twitter.com/hashtag/proudfamily?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#proudfamily</a> <a href="https://twitter.com/hashtag/theproudfamily?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#theproudfamily</a> <a href="https://twitter.com/hashtag/thisisamerica?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#thisisamerica</a> <a href="https://twitter.com/hashtag/blackamerica?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#blackamerica</a> <a href="https://twitter.com/hashtag/dontcallthecops?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#dontcallthecops</a> <a href="https://twitter.com/hashtag/cookout?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#cookout</a> <a href="https://t.co/Em7cZAKFxZ" target="_blank">pic.twitter.com/Em7cZAKFxZ</a></p>&mdash; Benjamin Banks (@Benji_Banks) <a href="https://twitter.com/Benji_Banks/status/996237650406313984?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							6 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-7"
						data-image-id="3799205"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/MondayMotivation?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#MondayMotivation</a> <a href="https://twitter.com/hashtag/LivingWhileBlack?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#LivingWhileBlack</a> <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/LakeMerritt?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#LakeMerritt</a> <a href="https://twitter.com/hashtag/MichelleSnider?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#MichelleSnider</a> <a href="https://twitter.com/hashtag/blacklivesmatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#blacklivesmatter</a> <a href="https://twitter.com/hashtag/racism?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#racism</a> <br>I knew I saw her from somewhere. <a href="https://t.co/VMpZZQBiIF" target="_blank">pic.twitter.com/VMpZZQBiIF</a></p>&mdash; UrbanTakeOne (@UrbanTake_001) <a href="https://twitter.com/UrbanTake_001/status/996084963421409280?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							7 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-8"
						data-image-id="3799206"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">LWB - &quot;Living While Black&quot;. You can&#39;t barbecue, take a nap, eat at a restaurant, use the restroom like other people, smile, laugh, or walk down the street if you don&#39;t have the &quot;complexion for the protection&quot; in the good ole U.S. of A... <a href="https://twitter.com/hashtag/LWB?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#LWB</a> <a href="https://twitter.com/hashtag/LivingWhileBlack?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#LivingWhileBlack</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://t.co/O8eAlWyPvq" target="_blank">pic.twitter.com/O8eAlWyPvq</a></p>&mdash; Mr. Blaktastic (@MrBlaktastic) <a href="https://twitter.com/MrBlaktastic/status/995063338064367617?ref_src=twsrc%5Etfw" target="_blank">May 11, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							8 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-9"
						data-image-id="3799211"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BizfTK0HQ0k/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:51.590909090909086% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BizfTK0HQ0k/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by @nowbytch</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-15T16:18:25+00:00">May 15, 2018 at 9:18am PDT</time></p></div></blockquote><script async defer src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							9 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-10"
						data-image-id="3799213"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BizfUP1nPQP/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BizfUP1nPQP/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by @nowbytch</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-15T16:18:34+00:00">May 15, 2018 at 9:18am PDT</time></p></div></blockquote><script async defer src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							10 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-11"
						data-image-id="3799424"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Who did this  😩😂😂😩😩 <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/qxWCMOqM5H" target="_blank">pic.twitter.com/qxWCMOqM5H</a></p>&mdash; NaKia Michelle (@Kia_Michelle) <a href="https://twitter.com/Kia_Michelle/status/996349907500978176?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							11 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-12"
						data-image-id="3799425"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">There seems to be some hateration and holleration in the dancery... <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/58hCdXxKLj" target="_blank">pic.twitter.com/58hCdXxKLj</a></p>&mdash; Kendra Clay (@aboutLUVmusic) <a href="https://twitter.com/aboutLUVmusic/status/996287254267035648?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							12 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-13"
						data-image-id="3799426"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a><br>I&#39;m dead. I can&#39;t believe they named her BBQ Becky, hilarious <a href="https://t.co/3LivkGlCEf" target="_blank">pic.twitter.com/3LivkGlCEf</a></p>&mdash; Becky Hazeldine (@HazeldineBecky) <a href="https://twitter.com/HazeldineBecky/status/996303016016801793?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							13 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-14"
						data-image-id="3799427"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								14. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I&#39;m calling this one:<br>&quot;BBQ BECKY&quot; GOES TO THE MOON... <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/BBQLady?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQLady</a> <a href="https://twitter.com/hashtag/OaklandBBQ?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandBBQ</a> <a href="https://twitter.com/hashtag/OaklandPolice?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandPolice</a> <a href="https://twitter.com/hashtag/Moon?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Moon</a> <a href="https://twitter.com/hashtag/Astronaut?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Astronaut</a> <a href="https://twitter.com/hashtag/TakeAKnee?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TakeAKnee</a> <a href="https://t.co/62kez9EIEC" target="_blank">pic.twitter.com/62kez9EIEC</a></p>&mdash; Jonathan Sabin (@cosmosjon) <a href="https://twitter.com/cosmosjon/status/996124276347547650?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							14 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-15"
						data-image-id="3799428"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								15. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">&quot;Hello, we&#39;re your new neighbors&quot; <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/UsxBw1sdyw" target="_blank">pic.twitter.com/UsxBw1sdyw</a></p>&mdash; Steve Scott (@sdscott1489) <a href="https://twitter.com/sdscott1489/status/996284937341931521?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							15 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-16"
						data-image-id="3799429"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">&quot;Yes, 911? They were on the yellow brick road in a No Easing area and it costs the Emerald City millions of dollars to clean up those footprints...&quot; <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/HatinAssHeffa?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#HatinAssHeffa</a> <a href="https://t.co/XAyPcs6w8F" target="_blank">pic.twitter.com/XAyPcs6w8F</a></p>&mdash; Saint Escobar.blockchain (@PDotEsco) <a href="https://twitter.com/PDotEsco/status/996134956563877888?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							16 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-17"
						data-image-id="3799430"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">So many great people have shared <a href="https://twitter.com/hashtag/bbqbecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbqbecky</a> images over the past few that I thought I&#39;d try to pay it forward a little: <a href="https://t.co/fLmLfAZKRk" target="_blank">pic.twitter.com/fLmLfAZKRk</a></p>&mdash; 🏳️‍🌈 PETTY RUBBLE (@HillaryzMyHmgrl) <a href="https://twitter.com/HillaryzMyHmgrl/status/996246027777654784?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							17 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-18"
						data-image-id="3799431"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQingWhileBlack?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQingWhileBlack</a> I can&#39;t even handle this anymore 🤣🤣🤣 <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> is getting bbq&#39;d 😂😂😂😂 <a href="https://t.co/TlByUsitO9" target="_blank">pic.twitter.com/TlByUsitO9</a></p>&mdash; MiaOhMy (@miaohmy8888) <a href="https://twitter.com/miaohmy8888/status/996040188475428865?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							18 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-19"
						data-image-id="3799432"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">“Yes they said chasing waterfalls. I’m sure that’s slang for public intoxication.” <a href="https://twitter.com/hashtag/bbqbecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbqbecky</a> <a href="https://t.co/DoFE6QQ4a7" target="_blank">pic.twitter.com/DoFE6QQ4a7</a></p>&mdash; WAAARRRIIIOOORRRSSS (@dale_fromcali) <a href="https://twitter.com/dale_fromcali/status/996512324490936320?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							19 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-20"
						data-image-id="3799439"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								20. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">She has a name: <a href="https://twitter.com/hashtag/jennifershulte?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#jennifershulte</a> or <a href="https://twitter.com/hashtag/BBqBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBqBecky</a> or <a href="https://twitter.com/hashtag/CharcoalKaren?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#CharcoalKaren</a> Don&#39;t worry, Madea&#39;s gonna have a talk with her,... <a href="https://t.co/0IGasnAPT5" target="_blank">pic.twitter.com/0IGasnAPT5</a></p>&mdash; Duane Foster (@JDCFoster) <a href="https://twitter.com/JDCFoster/status/996235003376881665?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							20 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-21"
						data-image-id="3799438"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								21. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">She has a name: <a href="https://twitter.com/hashtag/jennifershulte?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#jennifershulte</a> or <a href="https://twitter.com/hashtag/BBqBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBqBecky</a> or <a href="https://twitter.com/hashtag/CharcoalKaren?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#CharcoalKaren</a> Don&#39;t worry, Madea&#39;s gonna have a talk with her,... <a href="https://t.co/0IGasnAPT5" target="_blank">pic.twitter.com/0IGasnAPT5</a></p>&mdash; Duane Foster (@JDCFoster) <a href="https://twitter.com/JDCFoster/status/996235003376881665?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							21 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-22"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-22"
						data-image-id="3799440"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">She has a name: <a href="https://twitter.com/hashtag/jennifershulte?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#jennifershulte</a> or <a href="https://twitter.com/hashtag/BBqBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBqBecky</a> or <a href="https://twitter.com/hashtag/CharcoalKaren?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#CharcoalKaren</a> Don&#39;t worry, Madea&#39;s gonna have a talk with her,... <a href="https://t.co/0IGasnAPT5" target="_blank">pic.twitter.com/0IGasnAPT5</a></p>&mdash; Duane Foster (@JDCFoster) <a href="https://twitter.com/JDCFoster/status/996235003376881665?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							22 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-23"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-23"
						data-image-id="3799443"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Hello Oakland police. This is <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a>. There are a bunch of Black people on rocks at Wakanda State Park and they&#39;re about to fish fry against city code 007. <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/Wakanda?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Wakanda</a> <a href="https://t.co/JBgojOXRLl" target="_blank">pic.twitter.com/JBgojOXRLl</a></p>&mdash; LL Kool Dre (@llkooldre50) <a href="https://twitter.com/llkooldre50/status/995858732511834113?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							23 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-24"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-24"
						data-image-id="3799442"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								24. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Hello Oakland police. This is <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a>. There are a bunch of Black people on rocks at Wakanda State Park and they&#39;re about to fish fry against city code 007. <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/Wakanda?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Wakanda</a> <a href="https://t.co/JBgojOXRLl" target="_blank">pic.twitter.com/JBgojOXRLl</a></p>&mdash; LL Kool Dre (@llkooldre50) <a href="https://twitter.com/llkooldre50/status/995858732511834113?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							24 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-25"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-25"
						data-image-id="3799441"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								25. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Hello Oakland police. This is <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a>. There are a bunch of Black people on rocks at Wakanda State Park and they&#39;re about to fish fry against city code 007. <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/Wakanda?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Wakanda</a> <a href="https://t.co/JBgojOXRLl" target="_blank">pic.twitter.com/JBgojOXRLl</a></p>&mdash; LL Kool Dre (@llkooldre50) <a href="https://twitter.com/llkooldre50/status/995858732511834113?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							25 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-26"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-26"
						data-image-id="3799444"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. 							</h3>
																		<span class="photo-count">
							26 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-27"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-27"
						data-image-id="3799445"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								27. 							</h3>
																		<span class="photo-count">
							27 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-28"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-28"
						data-image-id="3799446"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								28. 							</h3>
																		<span class="photo-count">
							28 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-29"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-29"
						data-image-id="3799448"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> at work <a href="https://twitter.com/hashtag/RoyalWedding2018?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#RoyalWedding2018</a> <a href="https://t.co/v9OagYoo0I" target="_blank">pic.twitter.com/v9OagYoo0I</a></p>&mdash; Knob Kraft (@KnobKraft) <a href="https://twitter.com/KnobKraft/status/996176341459456002?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							29 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-30"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-30"
						data-image-id="3799447"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								30. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> at work <a href="https://twitter.com/hashtag/RoyalWedding2018?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#RoyalWedding2018</a> <a href="https://t.co/v9OagYoo0I" target="_blank">pic.twitter.com/v9OagYoo0I</a></p>&mdash; Knob Kraft (@KnobKraft) <a href="https://twitter.com/KnobKraft/status/996176341459456002?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							30 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-31"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-31"
						data-image-id="3799449"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> at work <a href="https://twitter.com/hashtag/RoyalWedding2018?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#RoyalWedding2018</a> <a href="https://t.co/v9OagYoo0I" target="_blank">pic.twitter.com/v9OagYoo0I</a></p>&mdash; Knob Kraft (@KnobKraft) <a href="https://twitter.com/KnobKraft/status/996176341459456002?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							31 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-32"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-32"
						data-image-id="3799452"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The internet is undefeated. We didn’t want no trouble, just wanted to take a photo. <a href="https://twitter.com/hashtag/bbcan6?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbcan6</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/4RYuODcGof" target="_blank">pic.twitter.com/4RYuODcGof</a></p>&mdash; Andrew Miller (@BBCANHGANDREW) <a href="https://twitter.com/BBCANHGANDREW/status/996165229292670976?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							32 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-33"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-33"
						data-image-id="3799451"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								33. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The internet is undefeated. We didn’t want no trouble, just wanted to take a photo. <a href="https://twitter.com/hashtag/bbcan6?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbcan6</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/4RYuODcGof" target="_blank">pic.twitter.com/4RYuODcGof</a></p>&mdash; Andrew Miller (@BBCANHGANDREW) <a href="https://twitter.com/BBCANHGANDREW/status/996165229292670976?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							33 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-34"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-34"
						data-image-id="3799450"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								34. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The internet is undefeated. We didn’t want no trouble, just wanted to take a photo. <a href="https://twitter.com/hashtag/bbcan6?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbcan6</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/4RYuODcGof" target="_blank">pic.twitter.com/4RYuODcGof</a></p>&mdash; Andrew Miller (@BBCANHGANDREW) <a href="https://twitter.com/BBCANHGANDREW/status/996165229292670976?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							34 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-35"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-35"
						data-image-id="3799453"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								35. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The internet is undefeated. We didn’t want no trouble, just wanted to take a photo. <a href="https://twitter.com/hashtag/bbcan6?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbcan6</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/4RYuODcGof" target="_blank">pic.twitter.com/4RYuODcGof</a></p>&mdash; Andrew Miller (@BBCANHGANDREW) <a href="https://twitter.com/BBCANHGANDREW/status/996165229292670976?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							35 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-36"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-36"
						data-image-id="3799457"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								36. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> busy <a href="https://t.co/gze2PFPqln" target="_blank">pic.twitter.com/gze2PFPqln</a></p>&mdash; Sᴛᴇᴘʜᴇɴ Cʜᴀʀʟᴇꜱ (@stephenvcharles) <a href="https://twitter.com/stephenvcharles/status/996118099500982273?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							36 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-37"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-37"
						data-image-id="3799456"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								37. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> busy <a href="https://t.co/gze2PFPqln" target="_blank">pic.twitter.com/gze2PFPqln</a></p>&mdash; Sᴛᴇᴘʜᴇɴ Cʜᴀʀʟᴇꜱ (@stephenvcharles) <a href="https://twitter.com/stephenvcharles/status/996118099500982273?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							37 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-38"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-38"
						data-image-id="3799454"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								38. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> busy <a href="https://t.co/gze2PFPqln" target="_blank">pic.twitter.com/gze2PFPqln</a></p>&mdash; Sᴛᴇᴘʜᴇɴ Cʜᴀʀʟᴇꜱ (@stephenvcharles) <a href="https://twitter.com/stephenvcharles/status/996118099500982273?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							38 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-39"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-39"
						data-image-id="3799455"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								39. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> busy <a href="https://t.co/gze2PFPqln" target="_blank">pic.twitter.com/gze2PFPqln</a></p>&mdash; Sᴛᴇᴘʜᴇɴ Cʜᴀʀʟᴇꜱ (@stephenvcharles) <a href="https://twitter.com/stephenvcharles/status/996118099500982273?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							39 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-40"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-40"
						data-image-id="3799460"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								40. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I’d like to file a noise complaint <a href="https://twitter.com/hashtag/OaklandCookout?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandCookout</a> <a href="https://twitter.com/hashtag/OaklandBBQ?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandBBQ</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/Jkslg7Hawy" target="_blank">pic.twitter.com/Jkslg7Hawy</a></p>&mdash; Mr. Lucky (@Mr_Lucky86) <a href="https://twitter.com/Mr_Lucky86/status/996250118201511936?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							40 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-41"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-41"
						data-image-id="3799458"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								41. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I’d like to file a noise complaint <a href="https://twitter.com/hashtag/OaklandCookout?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandCookout</a> <a href="https://twitter.com/hashtag/OaklandBBQ?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandBBQ</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/Jkslg7Hawy" target="_blank">pic.twitter.com/Jkslg7Hawy</a></p>&mdash; Mr. Lucky (@Mr_Lucky86) <a href="https://twitter.com/Mr_Lucky86/status/996250118201511936?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							41 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-42"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-42"
						data-image-id="3799459"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								42. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I’d like to file a noise complaint <a href="https://twitter.com/hashtag/OaklandCookout?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandCookout</a> <a href="https://twitter.com/hashtag/OaklandBBQ?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandBBQ</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/Jkslg7Hawy" target="_blank">pic.twitter.com/Jkslg7Hawy</a></p>&mdash; Mr. Lucky (@Mr_Lucky86) <a href="https://twitter.com/Mr_Lucky86/status/996250118201511936?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							42 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-43"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-43"
						data-image-id="3799461"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								43. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I’d like to file a noise complaint <a href="https://twitter.com/hashtag/OaklandCookout?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandCookout</a> <a href="https://twitter.com/hashtag/OaklandBBQ?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#OaklandBBQ</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/Jkslg7Hawy" target="_blank">pic.twitter.com/Jkslg7Hawy</a></p>&mdash; Mr. Lucky (@Mr_Lucky86) <a href="https://twitter.com/Mr_Lucky86/status/996250118201511936?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							43 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-44"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-44"
						data-image-id="3799463"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								44. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">C’Mon This <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> is Getting Out Of Hand... 🤣🤣🤣🤣 <a href="https://t.co/9Mbz1If9zJ" target="_blank">pic.twitter.com/9Mbz1If9zJ</a></p>&mdash; Ralph M&#39;Baku (@TheMindOfRalph) <a href="https://twitter.com/TheMindOfRalph/status/996431158475976705?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							44 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-45"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-45"
						data-image-id="3799462"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								45. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">C’Mon This <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> is Getting Out Of Hand... 🤣🤣🤣🤣 <a href="https://t.co/9Mbz1If9zJ" target="_blank">pic.twitter.com/9Mbz1If9zJ</a></p>&mdash; Ralph M&#39;Baku (@TheMindOfRalph) <a href="https://twitter.com/TheMindOfRalph/status/996431158475976705?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							45 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-46"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-46"
						data-image-id="3799465"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								46. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">C’Mon This <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> is Getting Out Of Hand... 🤣🤣🤣🤣 <a href="https://t.co/9Mbz1If9zJ" target="_blank">pic.twitter.com/9Mbz1If9zJ</a></p>&mdash; Ralph M&#39;Baku (@TheMindOfRalph) <a href="https://twitter.com/TheMindOfRalph/status/996431158475976705?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							46 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-47"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-47"
						data-image-id="3799466"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								47. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">C’Mon This <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> is Getting Out Of Hand... 🤣🤣🤣🤣 <a href="https://t.co/9Mbz1If9zJ" target="_blank">pic.twitter.com/9Mbz1If9zJ</a></p>&mdash; Ralph M&#39;Baku (@TheMindOfRalph) <a href="https://twitter.com/TheMindOfRalph/status/996431158475976705?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							47 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-48"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-48"
						data-image-id="3799464"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								48. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">C’Mon This <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> is Getting Out Of Hand... 🤣🤣🤣🤣 <a href="https://t.co/9Mbz1If9zJ" target="_blank">pic.twitter.com/9Mbz1If9zJ</a></p>&mdash; Ralph M&#39;Baku (@TheMindOfRalph) <a href="https://twitter.com/TheMindOfRalph/status/996431158475976705?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							48 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-49"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-49"
						data-image-id="3799470"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								49. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Hello Oakland police, this is BBQ Becky. There&#39;s a black guy who won&#39;t put raisins in his potato salad and he has a gun that looks like a cellphone too. <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://t.co/ORE9lJaPyk" target="_blank">pic.twitter.com/ORE9lJaPyk</a></p>&mdash; LL Kool Dre (@llkooldre50) <a href="https://twitter.com/llkooldre50/status/995818549208911877?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							49 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-50"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-50"
						data-image-id="3799471"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								50. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Hello Oakland police, this is BBQ Becky. There&#39;s a black guy who won&#39;t put raisins in his potato salad and he has a gun that looks like a cellphone too. <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://t.co/ORE9lJaPyk" target="_blank">pic.twitter.com/ORE9lJaPyk</a></p>&mdash; LL Kool Dre (@llkooldre50) <a href="https://twitter.com/llkooldre50/status/995818549208911877?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							50 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-51"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-51"
						data-image-id="3799469"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								51. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Hello Oakland police, this is BBQ Becky. There&#39;s a black guy who won&#39;t put raisins in his potato salad and he has a gun that looks like a cellphone too. <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://t.co/ORE9lJaPyk" target="_blank">pic.twitter.com/ORE9lJaPyk</a></p>&mdash; LL Kool Dre (@llkooldre50) <a href="https://twitter.com/llkooldre50/status/995818549208911877?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							51 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-52"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-52"
						data-image-id="3799468"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								52. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Hello Oakland police, this is BBQ Becky. There&#39;s a black guy who won&#39;t put raisins in his potato salad and he has a gun that looks like a cellphone too. <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://t.co/ORE9lJaPyk" target="_blank">pic.twitter.com/ORE9lJaPyk</a></p>&mdash; LL Kool Dre (@llkooldre50) <a href="https://twitter.com/llkooldre50/status/995818549208911877?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							52 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-53"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-53"
						data-image-id="3799467"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								53. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Hello Oakland police, this is BBQ Becky. There&#39;s a black guy who won&#39;t put raisins in his potato salad and he has a gun that looks like a cellphone too. <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://t.co/ORE9lJaPyk" target="_blank">pic.twitter.com/ORE9lJaPyk</a></p>&mdash; LL Kool Dre (@llkooldre50) <a href="https://twitter.com/llkooldre50/status/995818549208911877?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							53 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-54"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-54"
						data-image-id="3799472"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								54. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/SamuelLJackson?ref_src=twsrc%5Etfw" target="_blank">@SamuelLJackson</a> giving <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> something to cry about.<a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://t.co/em7dbxip5B" target="_blank">pic.twitter.com/em7dbxip5B</a></p>&mdash; Knob Kraft (@KnobKraft) <a href="https://twitter.com/KnobKraft/status/996178584342614017?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							54 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-55"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-55"
						data-image-id="3799473"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								55. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/SamuelLJackson?ref_src=twsrc%5Etfw" target="_blank">@SamuelLJackson</a> giving <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> something to cry about.<a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://t.co/em7dbxip5B" target="_blank">pic.twitter.com/em7dbxip5B</a></p>&mdash; Knob Kraft (@KnobKraft) <a href="https://twitter.com/KnobKraft/status/996178584342614017?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							55 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-56"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-56"
						data-image-id="3799474"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								56. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/SamuelLJackson?ref_src=twsrc%5Etfw" target="_blank">@SamuelLJackson</a> giving <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> something to cry about.<a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://t.co/em7dbxip5B" target="_blank">pic.twitter.com/em7dbxip5B</a></p>&mdash; Knob Kraft (@KnobKraft) <a href="https://twitter.com/KnobKraft/status/996178584342614017?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							56 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-57"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-57"
						data-image-id="3799475"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								57. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/SamuelLJackson?ref_src=twsrc%5Etfw" target="_blank">@SamuelLJackson</a> giving <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> something to cry about.<a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://t.co/em7dbxip5B" target="_blank">pic.twitter.com/em7dbxip5B</a></p>&mdash; Knob Kraft (@KnobKraft) <a href="https://twitter.com/KnobKraft/status/996178584342614017?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							57 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-58"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-58"
						data-image-id="3799477"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								58. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/SamuelLJackson?ref_src=twsrc%5Etfw" target="_blank">@SamuelLJackson</a> giving <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> something to cry about.<a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://t.co/em7dbxip5B" target="_blank">pic.twitter.com/em7dbxip5B</a></p>&mdash; Knob Kraft (@KnobKraft) <a href="https://twitter.com/KnobKraft/status/996178584342614017?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							58 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-59"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-59"
						data-image-id="3799479"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								59. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I really hate y&#39;all <a href="https://twitter.com/hashtag/bbqbecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbqbecky</a> 😂😂😂😂 <a href="https://t.co/cDSEWHA16C" target="_blank">pic.twitter.com/cDSEWHA16C</a></p>&mdash; 🌻Nirvana🌻 (@NirvanaSaidSo) <a href="https://twitter.com/NirvanaSaidSo/status/996194507346644992?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							59 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-60"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-60"
						data-image-id="3799478"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								60. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I really hate y&#39;all <a href="https://twitter.com/hashtag/bbqbecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbqbecky</a> 😂😂😂😂 <a href="https://t.co/cDSEWHA16C" target="_blank">pic.twitter.com/cDSEWHA16C</a></p>&mdash; 🌻Nirvana🌻 (@NirvanaSaidSo) <a href="https://twitter.com/NirvanaSaidSo/status/996194507346644992?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							60 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-61"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-61"
						data-image-id="3799476"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								61. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I really hate y&#39;all <a href="https://twitter.com/hashtag/bbqbecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bbqbecky</a> 😂😂😂😂 <a href="https://t.co/cDSEWHA16C" target="_blank">pic.twitter.com/cDSEWHA16C</a></p>&mdash; 🌻Nirvana🌻 (@NirvanaSaidSo) <a href="https://twitter.com/NirvanaSaidSo/status/996194507346644992?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							61 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-62"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-62"
						data-image-id="3799485"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								62. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">A thread of the best of <a href="https://twitter.com/hashtag/Karen?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Karen</a>, also known as <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> 😂 <a href="https://t.co/lwoh59nJUV" target="_blank">pic.twitter.com/lwoh59nJUV</a></p>&mdash; Alex 🦁 (@ItsWHATlee) <a href="https://twitter.com/ItsWHATlee/status/996524282263072770?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							62 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-63"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-63"
						data-image-id="3799480"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								63. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">A thread of the best of <a href="https://twitter.com/hashtag/Karen?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Karen</a>, also known as <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> 😂 <a href="https://t.co/lwoh59nJUV" target="_blank">pic.twitter.com/lwoh59nJUV</a></p>&mdash; Alex 🦁 (@ItsWHATlee) <a href="https://twitter.com/ItsWHATlee/status/996524282263072770?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							63 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-64"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-64"
						data-image-id="3799482"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								64. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">A thread of the best of <a href="https://twitter.com/hashtag/Karen?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Karen</a>, also known as <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> 😂 <a href="https://t.co/lwoh59nJUV" target="_blank">pic.twitter.com/lwoh59nJUV</a></p>&mdash; Alex 🦁 (@ItsWHATlee) <a href="https://twitter.com/ItsWHATlee/status/996524282263072770?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							64 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-65"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-65"
						data-image-id="3799487"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								65. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> “ ummmmm this is breaking a commandment” <a href="https://t.co/Htyw9JSyht" target="_blank">pic.twitter.com/Htyw9JSyht</a></p>&mdash; Jason Walker (@JasonRWalker) <a href="https://twitter.com/JasonRWalker/status/996223031184850944?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							65 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-66"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-66"
						data-image-id="3799484"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								66. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> “ ummmmm this is breaking a commandment” <a href="https://t.co/Htyw9JSyht" target="_blank">pic.twitter.com/Htyw9JSyht</a></p>&mdash; Jason Walker (@JasonRWalker) <a href="https://twitter.com/JasonRWalker/status/996223031184850944?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							66 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-67"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-67"
						data-image-id="3799495"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								67. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/hiphop?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#hiphop</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/Internet?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Internet</a> WINS AGAIN <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/California?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#California</a> 🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣 <a href="https://t.co/JzVaGt5x0h" target="_blank">pic.twitter.com/JzVaGt5x0h</a></p>&mdash; BassLovinMutha (@Beats4Bread) <a href="https://twitter.com/Beats4Bread/status/996177210296815616?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							67 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-68"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-68"
						data-image-id="3799494"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								68. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/hiphop?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#hiphop</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/Internet?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Internet</a> WINS AGAIN <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/California?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#California</a> 🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣 <a href="https://t.co/JzVaGt5x0h" target="_blank">pic.twitter.com/JzVaGt5x0h</a></p>&mdash; BassLovinMutha (@Beats4Bread) <a href="https://twitter.com/Beats4Bread/status/996177210296815616?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							68 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-69"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-69"
						data-image-id="3799493"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								69. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/hiphop?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#hiphop</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/Internet?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Internet</a> WINS AGAIN <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/California?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#California</a> 🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣 <a href="https://t.co/JzVaGt5x0h" target="_blank">pic.twitter.com/JzVaGt5x0h</a></p>&mdash; BassLovinMutha (@Beats4Bread) <a href="https://twitter.com/Beats4Bread/status/996177210296815616?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							69 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-70"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-70"
						data-image-id="3799491"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								70. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/hiphop?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#hiphop</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/Internet?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Internet</a> WINS AGAIN <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Oakland</a> <a href="https://twitter.com/hashtag/California?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#California</a> 🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣 <a href="https://t.co/JzVaGt5x0h" target="_blank">pic.twitter.com/JzVaGt5x0h</a></p>&mdash; BassLovinMutha (@Beats4Bread) <a href="https://twitter.com/Beats4Bread/status/996177210296815616?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							70 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-71"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-71"
						data-image-id="3799496"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								71. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I am going to bed now. 😂<a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/kDxMq0DidI" target="_blank">pic.twitter.com/kDxMq0DidI</a></p>&mdash; 💫kíαตαɾíҽ💫 (@LocdQueenKiki) <a href="https://twitter.com/LocdQueenKiki/status/996221271355641856?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							71 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-72"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-72"
						data-image-id="3799497"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								72. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I am going to bed now. 😂<a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/kDxMq0DidI" target="_blank">pic.twitter.com/kDxMq0DidI</a></p>&mdash; 💫kíαตαɾíҽ💫 (@LocdQueenKiki) <a href="https://twitter.com/LocdQueenKiki/status/996221271355641856?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							72 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-73"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-73"
						data-image-id="3799498"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								73. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I am going to bed now. 😂<a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/kDxMq0DidI" target="_blank">pic.twitter.com/kDxMq0DidI</a></p>&mdash; 💫kíαตαɾíҽ💫 (@LocdQueenKiki) <a href="https://twitter.com/LocdQueenKiki/status/996221271355641856?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							73 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-74"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-74"
						data-image-id="3799500"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								74. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I am going to bed now. 😂<a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://t.co/kDxMq0DidI" target="_blank">pic.twitter.com/kDxMq0DidI</a></p>&mdash; 💫kíαตαɾíҽ💫 (@LocdQueenKiki) <a href="https://twitter.com/LocdQueenKiki/status/996221271355641856?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							74 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-75"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-75"
						data-image-id="3799505"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								75. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> I’d like to report an illegal from Wakanda <a href="https://t.co/uY0k3Mt0pQ" target="_blank">pic.twitter.com/uY0k3Mt0pQ</a></p>&mdash; Jason Walker (@JasonRWalker) <a href="https://twitter.com/JasonRWalker/status/996222740247040000?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							75 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-76"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-76"
						data-image-id="3799503"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								76. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> I’d like to report an illegal from Wakanda <a href="https://t.co/uY0k3Mt0pQ" target="_blank">pic.twitter.com/uY0k3Mt0pQ</a></p>&mdash; Jason Walker (@JasonRWalker) <a href="https://twitter.com/JasonRWalker/status/996222740247040000?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							76 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-77"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-77"
						data-image-id="3799502"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								77. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> I’d like to report an illegal from Wakanda <a href="https://t.co/uY0k3Mt0pQ" target="_blank">pic.twitter.com/uY0k3Mt0pQ</a></p>&mdash; Jason Walker (@JasonRWalker) <a href="https://twitter.com/JasonRWalker/status/996222740247040000?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							77 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-78"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-78"
						data-image-id="3799501"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								78. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> I’d like to report an illegal from Wakanda <a href="https://t.co/uY0k3Mt0pQ" target="_blank">pic.twitter.com/uY0k3Mt0pQ</a></p>&mdash; Jason Walker (@JasonRWalker) <a href="https://twitter.com/JasonRWalker/status/996222740247040000?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							78 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-79"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-79"
						data-image-id="3799510"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								79. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This one I had to make! 😂😂😂💀😂💀 <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/poeticjustice?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#poeticjustice</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://twitter.com/hashtag/whitewomancalledcops?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#whitewomancalledcops</a> <a href="https://twitter.com/hashtag/WhitePrivilege?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WhitePrivilege</a> <a href="https://t.co/JiF1BBg1fe" target="_blank">pic.twitter.com/JiF1BBg1fe</a></p>&mdash; Praised 🅱️ (@SarahEastcoast) <a href="https://twitter.com/SarahEastcoast/status/996163085575614471?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							79 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-80"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-80"
						data-image-id="3799508"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								80. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This one I had to make! 😂😂😂💀😂💀 <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/poeticjustice?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#poeticjustice</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://twitter.com/hashtag/whitewomancalledcops?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#whitewomancalledcops</a> <a href="https://twitter.com/hashtag/WhitePrivilege?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WhitePrivilege</a> <a href="https://t.co/JiF1BBg1fe" target="_blank">pic.twitter.com/JiF1BBg1fe</a></p>&mdash; Praised 🅱️ (@SarahEastcoast) <a href="https://twitter.com/SarahEastcoast/status/996163085575614471?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							80 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-81"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-81"
						data-image-id="3799507"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								81. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This one I had to make! 😂😂😂💀😂💀 <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/poeticjustice?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#poeticjustice</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://twitter.com/hashtag/whitewomancalledcops?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#whitewomancalledcops</a> <a href="https://twitter.com/hashtag/WhitePrivilege?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WhitePrivilege</a> <a href="https://t.co/JiF1BBg1fe" target="_blank">pic.twitter.com/JiF1BBg1fe</a></p>&mdash; Praised 🅱️ (@SarahEastcoast) <a href="https://twitter.com/SarahEastcoast/status/996163085575614471?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							81 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-82"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-82"
						data-image-id="3799506"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								82. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This one I had to make! 😂😂😂💀😂💀 <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> <a href="https://twitter.com/hashtag/poeticjustice?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#poeticjustice</a> <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackTwitter</a> <a href="https://twitter.com/hashtag/whitewomancalledcops?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#whitewomancalledcops</a> <a href="https://twitter.com/hashtag/WhitePrivilege?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WhitePrivilege</a> <a href="https://t.co/JiF1BBg1fe" target="_blank">pic.twitter.com/JiF1BBg1fe</a></p>&mdash; Praised 🅱️ (@SarahEastcoast) <a href="https://twitter.com/SarahEastcoast/status/996163085575614471?ref_src=twsrc%5Etfw" target="_blank">May 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							82 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-83"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-83"
						data-image-id="3799515"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								83. 							</h3>
																		<span class="photo-count">
							83 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-84"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-84"
						data-image-id="3799513"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								84. 							</h3>
																		<span class="photo-count">
							84 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-85"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-85"
						data-image-id="3799512"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								85. 							</h3>
																		<span class="photo-count">
							85 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-86"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-86"
						data-image-id="3799511"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								86. 							</h3>
																		<span class="photo-count">
							86 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-87"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-87"
						data-image-id="3799516"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								87. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The <a href="https://twitter.com/hashtag/BBQbarbie?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQbarbie</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> memes are here:<a href="https://twitter.com/michaelschweitz?ref_src=twsrc%5Etfw" target="_blank">@michaelschweitz</a><br>And here&#39;s mine for the day: <a href="https://t.co/ix66gYrzFr" target="_blank">pic.twitter.com/ix66gYrzFr</a></p>&mdash; Nan (@NanInKansas) <a href="https://twitter.com/NanInKansas/status/996224748878204928?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							87 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-88"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/white-woman-called-cops-bbq-meme/#gallery-88"
						data-image-id="3799517"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								88. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The <a href="https://twitter.com/hashtag/BBQbarbie?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQbarbie</a> <a href="https://twitter.com/hashtag/BBQBecky?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BBQBecky</a> memes are here:<a href="https://twitter.com/michaelschweitz?ref_src=twsrc%5Etfw" target="_blank">@michaelschweitz</a><br>And here&#39;s mine for the day: <a href="https://t.co/ix66gYrzFr" target="_blank">pic.twitter.com/ix66gYrzFr</a></p>&mdash; Nan (@NanInKansas) <a href="https://twitter.com/NanInKansas/status/996224748878204928?ref_src=twsrc%5Etfw" target="_blank">May 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							88 of 88						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery167084" data-ad-id="inner-gallery167084" class="ad">
					<div id="div-gpt-inner-gallery167084" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery167084","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery167084","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery167084","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading The White Woman Who Called Police At A Black BBQ Has Become The Greatest Meme Of All Time			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">The White Woman Who Called Police At A Black BBQ Has Become The Greatest Meme Of All Time</h3>
				<p class="ione-gallery__description"><a href="http://newsone.com/3799226/white-woman-called-cops-revealed-jennifer-schulte/" target="_blank">The identity of the White woman who called police on Black people cooking at a BBQ in Oakland has been revealed</a>, according to multiple social media reports.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="The White Woman Who Called Police At A Black BBQ Has Become The Greatest Meme Of All Time"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="The White Woman Who Called Police At A Black BBQ Has Become The Greatest Meme Of All Time"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="The White Woman Who Called Police At A Black BBQ Has Become The Greatest Meme Of All Time"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery167084" data-ad-id="gallery167084" class="ad">
					<div id="div-gpt-gallery167084" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery167084","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-gallery167084","targets":{"pos":"gallery","sz":"300x250"},"event_render":"refresh-div-gpt-gallery167084","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>


<p><em><a href="https://newsone.com/3806671/pay-raise-bias-contributes-wage-gap/" target="_blank">Pay Raise Bias Contributes To The Wage Gap For Black Workers, New Study Finds</a> was originally published on <a href="http://newsone.com/" target="_blank">newsone.com</a></em></p><p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-167084" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://atlantadailyworld.com/2018/06/05/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://atlantadailyworld.com/2018/06/05/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58417"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58417";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
							<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Women of Excellence 2018</div>
				<a class="image-widget-image-link" href="http://bit.ly/2D5XrnA" target="_blank" title="Women of Excellence 2018"><img srcset="https://ioneadwnews.files.wordpress.com/2018/03/18-woe-squareadv1.jpg?quality=80&#038;strip=all&#038;w=300 400w, https://ioneadwnews.files.wordpress.com/2018/03/18-woe-squareadv1.jpg?quality=80&#038;strip=all&#038;w=300 700w, https://ioneadwnews.files.wordpress.com/2018/03/18-woe-squareadv1.jpg?quality=80&#038;strip=all&#038;w=300 900w" alt="" class="" width="300" height="300"></a>			</div>
		</div> </div>						</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/atlantadailyworld\/desktop\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Atlanta Daily World Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="1baf8e9fe4" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></blockquote></div>
		</div>
		</div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58424"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58424";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-desktop-pos-widget" data-ad-id="desktop-pos-widget" class="ad">
					<div id="div-gpt-desktop-pos-widget" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"desktop-pos-widget","path":"\/4052\/atlantadailyworld\/desktop\/national-news","sizes":[[300,250]],"div":"div-gpt-desktop-pos-widget","targets":{"pos":"widget","sz":"300x250"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
													</div>


											</div>

					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/atlantadailyworld\/desktop\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/atlantadailyworld\/desktop\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE ADW NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="1baf8e9fe4" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-legal-footer-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="https://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlantadailyworld.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-anchor-center"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/atlantadailyworld\/desktop\/national-news","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">Close</span><i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/atlantadailyworld\/desktop\/national-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dc47c54cc30c70" async="async"></script>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "2579388";
			_sf_async_config.domain = "atlantadailyworld.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ioneadwnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=500f87e0b2","homeURL":"https:\/\/atlantadailyworld.com\/","postID":"167084","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.atlantadailyworld.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/atlantadailyworld.com\/wp-json\/sis\/v1\/post\/","post_id":"167084","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"d438b701c8"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"3000","ione3_gallery_nonce":"ba7210b690","baseURL":"https:\/\/atlantadailyworld.com\/2018\/06\/05\/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/atlantadailyworld.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"atldaily","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"68eaa9f02c"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"9d22ee5db0","baseUrl":"https:\/\/ioneadwnews.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132206","siteName":"Atlanta Daily World","siteURL":"https:\/\/atlantadailyworld.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/193b962cc85bc32a1fbcc9829a5244a2?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F06%2F05%2Fpay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds%2F","themeURL":"","xhrURL":"https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php","nonce":"f8896aa09a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c47e6d7ebc\" \/>","referer":"https:\/\/atlantadailyworld.com\/2018\/06\/05\/pay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds\/","canFollow":"1","feedID":"15908998","statusMessage":"","customizeLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fioneadwnews.wordpress.com%2F2018%2F06%2F05%2Fpay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds%2F","postID":"167084","shortlink":"https:\/\/wp.me\/p3Nwya-HsU","canEditPost":"","editLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/post.php?post=167084&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/167084\/atlantadailyworld.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 635 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F06%2F05%2Fpay-raise-bias-contributes-to-the-wage-gap-for-black-workers-new-study-finds%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1uwjAMfKG5YUVo+zPtUZCbGHDJR5e4Bfb0c0EgtI0Cv+LYvjufE7PrwKYoFMXIhgIVM3BnOEWaG47W905TIbne6zmmYcV7cjCwo2Su4qotL2aKDUshKaY90cyrwPGMuQhpsUG7bbThVl2vvbCfKP/H8OhUy0KY7eZJ6EDRpWzar57yAbDFPfhk0RdJGdcEFu2G7pR/y4UeOt+vOaoCSaeezFKNmhVaalLaAoWG3KMo2bEIZRAO5DlOqdUwWmyPTgEj+oOwLRPbOAM9fh/UGDqYVW8jwclwVVLEfGejNzkuiYmJ0Sm5Pns2AYu61AjSQDnz8fOec08ySNbt/fF9DbKiH2EEXSLt/gwfr4v6va5ndb1ofwAIhUBq'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132206','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132206','v':'wpcom','tz':'-4','user_id':'0','post':'167084','subd':'ioneadwnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132206&v=wpcomvt&tz=-4&user_id=0&post=167084&subd=ioneadwnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNczBHZDJ0TC1XNjg4RWNwV3pqem5uaUstW3Q3YWgueVhNRF95WGNXbWdYVnBpbHo4LlBMbkZINGpERy5KVC1pX2hnX2t2JmtWZWZUQUZYfE5LVmR8LUFZNm9vYVNYVG4xOUd2LXd0W3hNJTN+bi5qMVcxUWVLd3RBcVZNU0dhRUZRNGlGRE1xX2xiaDBpSFBOYVJDV3pyQ1hLZWo3Xz8wSHV4TTMxdzJhfEZaTUpZOHx1NS5QdmtK'}]);
_stq.push([ 'clickTrackerInit', '56132206', '167084' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
