<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>This Week In Black History | Atlanta Daily World</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/atlantadailyworld.com\/",
			ajax_url = "https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 157446,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Week of Jan. 31-Feb. 6 January 31 1865—Congress passes the 13th Amendment to the Constitution, which upon ratification, abolished slavery in America. The vote was 121 to 24. Ratification was not completed until December 1865. The amendment read simply: “Neither slavery nor involuntary servitude, except as punishment for crime whereof the party has been duly [&#8230;]" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=atlantadailyworld.com&amp;id=56132206&amp;t=1517433475&amp;back=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F01%2F31%2Fthis-week-in-black-history-153%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ioneadwnews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Daily World &raquo; This Week In Black History Comments Feed" href="https://atlantadailyworld.com/2018/01/31/this-week-in-black-history-153/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-beta1-42609"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylT8tOAzEM/CFSK4IiekB8yipNrK5bOwnrhGr5ehIiLrRqhbj4MeMZ23DOxqdYMBaQajLXA0WFc/ZJjAoxrr+6jVd9gOsynxZsuGRX+oRgIIeM0sZuySQ//6h6OTt/urlm3LPf5wVVTYtCVUyZ26JL3YDhgzJQivgIFD3X0CBJoXLLHTaMB+dXo3Naik+dbkbf1PRe6XPSsjLeN3eqWBSODcMY0gLK5E8jboTi/xzGj3/y6V8MbuqlKxwc8dr1b/Jqt3b7ZF+s3R2/ACXyw78=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/atldaily_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0ZCgwR/GZ9nmGJWyknWIvr2gEEKM/LtL7rteYeiU5ZBcSND2qqPeYxAY8OZdEqi0dYa5UYTNKJ4g6UUusyIH2CeFLWpSOEa25gdOtWudwAM7WEpEI6U69jBm58ZMeiM2opmvIwRO3/ZF7M3yjhWx1Qk5bIyqSGPcQ6MzxH6U/jNntXuQtlO50XFV/x6vC/DERtMUuLaX/JifzuUxL8r7G9OZm1c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"this-week-in-black-history-153","content":["post"],"author":"brittalee87","postname":"this-week-in-black-history-153","slot":"this-week-in-black-history-153","ar":"id:157446","postID":"157446"},"gptSlots":[{"name":"newheader1","path":"\/4052\/atlantadailyworld","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-newheader1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/atlantadailyworld","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/atlantadailyworld","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/atlantadailyworld","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/atlantadailyworld","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"gravity-ad","path":"\/4052\/atlantadailyworld","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/atlantadailyworld.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOtOwzAMRl+INHQwxB/Es6SJl7nkhu20Yk9PMgEaUkWFFMmWc3L0OXotCpMN1QHruZ33CvTxVYaZ7/RfgIroyQgMEdM3bHMSSNLZmCcMoCoDGd9mTXTKG1zJLBGYG7Rx+zsSpgVh3cVmkGLsmyJgvMDWIjU5ILaZNtPLGVoivWDRmBM86J+nMbsaWu1jZdzV5Yscdg2GGeSKL5Bcpm4CSni56QZbWXL8v6uglUpwwhBu+53VSqgeE2s2GORMtQtXdB5k4DqxJZz6373Gl/E4Hh7vj+Pz0/wJXbPTcQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newpittsburghcourieronline.com/2018/01/31/this-week-in-black-history-175/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneadwnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3Nwya-EXs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F01%2F31%2Fthis-week-in-black-history-153%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F01%2F31%2Fthis-week-in-black-history-153%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Week In Black History" />
<meta property="og:url" content="https://atlantadailyworld.com/2018/01/31/this-week-in-black-history-153/" />
<meta property="og:description" content="Week of Jan. 31-Feb. 6 January 31 1865—Congress passes the 13th Amendment to the Constitution, which upon ratification, abolished slavery in America. The vote was 121 to 24. Ratification was not co…" />
<meta property="article:published_time" content="2018-01-31T17:00:32+00:00" />
<meta property="article:modified_time" content="2018-01-31T17:00:32+00:00" />
<meta property="og:site_name" content="Atlanta Daily World" />
<meta property="og:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2014/02/jackierobinson.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ADWNews" />
<meta name="twitter:text:title" content="This Week In Black History" />
<meta name="twitter:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2014/02/jackierobinson.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ADWNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="This Week In Black History" />
<meta name="twitter:description" content="Week of Jan. 31-Feb. 6 January 31 1865—Congress passes the 13th Amendment to the Constitution, which upon ratification, abolished slavery in America. The vote was 121 to 24. Ratification was not com" />
<meta property="pubexchange:headline" content="This Week In Black History" />
<meta property="pubexchange:description" content="Week of Jan. 31-Feb. 6 January 31 1865—Congress passes the 13th Amendment to the Constitution, which upon ratification, abolished slavery in America. The vote was 121 to 24. Ratification was not completed until December 1865. The amendment read simply: " />
<meta property="pubexchange:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2014/02/jackierobinson.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=114" />
<link rel='openid.server' href='https://ioneadwnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ioneadwnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://atlantadailyworld.com/osd.xml" title="Atlanta Daily World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://atlantadailyworld.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Atlanta Daily World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://atlantadailyworld.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-01-31 12:00:32' />
<meta name='sailthru.title' content='This Week In Black History' />
<meta name='sailthru.author' content='Courier Newsroom' />
<meta name='sailthru.description' content='Week of Jan. 31-Feb. 6 January 31 1865—Congress passes the 13th Amendment to the Constitution, which upon ratification, abolished slavery in America. The vote was 121 to 24. Ratification was not completed until December 1865. The amendment read simply: “Neither slavery nor involuntary servitude, except as punishment for crime whereof the party has been duly [&#8230;]' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3Nwya&#038;cscache=6&#038;csrev=5" />
			<script>
		var ione_tag_manager = {"ga":{"title":"This Week In Black History","id":"UA-2579388-16","author":"brittalee87","post_type":"post","site_type":"local","dimensions":{"dimension2":"brittalee87","dimension3":"157446","dimension4":"01-31-2018","dimension5":"Wed","dimension6":"12:00:32","dimension7":"Post","dimension8":"https:\/\/atlantadailyworld.com\/2018\/01\/31\/this-week-in-black-history-153\/","dimension9":"Real Times Media","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="3hA4AQrmqb2MEibYFDA_NRIVLI3bxgEfFnRIOE3FrU4" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ioneadwnews.files.wordpress.com/2016/09/adw-bg-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-157446 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-16216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16216"><a href="https://ioneadwnews.wordpress.com">Home</a></li>
<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16217"><a href="https://atlantadailyworld.com/category/adw-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="https://atlantadailyworld.com/category/c92-community/">Community</a></li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="https://atlantadailyworld.com/category/national-news/">National</a></li>
	<li id="menu-item-152204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152204"><a href="https://atlantadailyworld.com/category/world/">World &amp; Diaspora</a></li>
</ul>
</li>
<li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="https://atlantadailyworld.com/category/featured/">Features</a></li>
<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16222"><a href="https://atlantadailyworld.com/category/c102-politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://atlantadailyworld.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16225"><a href="https://atlantadailyworld.com/category/c94-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-155278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155278"><a href="https://atlantadailyworld.com/category/economy/">Economy</a></li>
	<li id="menu-item-155284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155284"><a href="https://atlantadailyworld.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-157086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157086"><a href="https://atlantadailyworld.com/category/art-and-culture/">Arts and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-155277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155277"><a href="https://atlantadailyworld.com/category/history/">History</a></li>
	<li id="menu-item-155283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155283"><a href="https://atlantadailyworld.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-75487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75487"><a href="https://atlantadailyworld.com/category/lifestyle-2/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-75488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75488"><a href="https://atlantadailyworld.com/category/health-2/">Health</a></li>
	<li id="menu-item-75491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75491"><a href="https://atlantadailyworld.com/category/travel-and-leisure/">Travel and Leisure</a></li>
	<li id="menu-item-154180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154180"><a href="https://atlantadailyworld.com/category/lifestyle-2/food/">Food</a></li>
	<li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="https://atlantadailyworld.com/category/c93-sports/">Sports</a></li>
	<li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="https://atlantadailyworld.com/category/c101-praise/">Praise</a></li>
</ul>
</li>
<li id="menu-item-151961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151961"><a href="https://atlantadailyworld.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://atlantadailyworld.com/category/our-videos/">Video</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://atlantadailyworld.com/category/photo-galleries/">Photos</a></li>
<li id="menu-item-148959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148959"><a href="https://atlantadailyworld.com/category/events/">Events</a></li>
<li id="menu-item-150563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150563"><a href="https://issuu.com/realtimesmedia">Archives</a></li>
</ul><ul id="menu-legal-footer" class="push-secondary-menu secondary-menu"><li id="menu-item-22827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="https://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-126706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li id="menu-item-126707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlantadailyworld.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://atlantadailyworld.com/">
						<img srcset="https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://ioneadwnews.wordpress.com" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/adw-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c92-community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/world/" class="post-link">World &amp; Diaspora</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/featured/" class="main-nav__item-link">Features</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/c102-politics/" class="main-nav__item-link">Politics</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/viewpoints/" class="post-link">Viewpoints</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/c94-business/" class="main-nav__item-link">Business</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/economy/" class="post-link">Economy</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/technology/" class="post-link">Technology</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/art-and-culture/" class="main-nav__item-link">Arts and Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/history/" class="post-link">History</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/education/" class="post-link">Education</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/lifestyle-2/" class="main-nav__item-link">Lifestyle</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/health-2/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/travel-and-leisure/" class="post-link">Travel and Leisure</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/lifestyle-2/food/" class="post-link">Food</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c93-sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c101-praise/" class="post-link">Praise</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/our-videos/" class="main-nav__item-link">Video</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/photo-galleries/" class="main-nav__item-link">Photos</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://issuu.com/realtimesmedia" class="main-nav__item-link">Archives</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="157446"  data-primary-cat="" data-permalink="https://atlantadailyworld.com/2018/01/31/this-week-in-black-history-153/" data-title="This Week In Black History">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-newheader1" data-ad-id="newheader1" class="ad">		<div id="div-gpt-newheader1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-newheader1" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-breadcrumbs"><a href="https://atlantadailyworld.com/">Home</a></div>						<h1 class="post-meta__title">This Week In Black History</h1>
																	<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://atlantadailyworld.com/author/brittalee87/" class="post-link"> Courier Newsroom</a></span>	<!-- author position/title -->
	
	</span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">1</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-157446" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<div id="attachment_279677" style="max-width: 690px" class="wp-caption aligncenter"><img class="size-full wp-image-279677" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="680" height="454" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2018/01/kiss.jpg?quality=80&#038;strip=all&#038;w=680&#038;h=454"><noscript><img class="size-full wp-image-279677" src="https://ionenewpittsburghcourier.files.wordpress.com/2018/01/kiss.jpg?quality=80&#038;strip=all&#038;w=680&#038;h=454" alt="" width="680" height="454" /></noscript><p class="wp-caption-text"><strong>THE REV. DR. MARTIN LUTHER KING JR.</strong> is welcomed with a kiss by his wife <strong>Coretta</strong> after leaving court in Montgomery, Ala., March 22, 1956. Dr. King was found guilty of conspiracy to boycott city buses in a campaign to desegregate the bus system, but a judge suspended his $500 fine pending appeal. (Associated Press Photo)</p></div>

<p><strong>Week of Jan. 31-Feb. 6</strong></p>
<p><strong>January 31</strong></p>
<p><strong>1865—</strong>Congress passes the 13th Amendment to the Constitution, which upon ratification, abolished slavery in America. The vote was 121 to 24. Ratification was not completed until December 1865. The amendment read simply: “Neither slavery nor involuntary servitude, except as punishment for crime whereof the party has been duly convicted, shall exist within the United States nor any place subject to its jurisdiction.” The exception for crime led to the passage of a host of laws, especially in the South, specifically designed to criminalize certain behaviors and place Blacks back into involuntary servitude.</p>
<div id="attachment_14377" style="max-width: 357px" class="wp-caption alignleft"><img class=" wp-image-14377" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="347" height="384" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2012/04/jackierobinsonlg.jpg?quality=80&#038;strip=all&#038;w=347&#038;h=384"><noscript><img class=" wp-image-14377" src="https://ionenewpittsburghcourier.files.wordpress.com/2012/04/jackierobinsonlg.jpg?quality=80&#038;strip=all&#038;w=347&#038;h=384" alt="" width="347" height="384" /></noscript><p class="wp-caption-text"><strong>JACKIE ROBINSON</strong></p></div>
<p><strong>1919—</strong>Baseball great <strong>Jackie Robinson</strong> in born in Cairo, Ga. He became the first Black to play in the White major league of baseball when he joined the Brooklyn Dodgers in 1947. He played from 1947 to 1956. He was inducted into the Hall of Fame in 1962. Prior to the Dodgers, Robinson played with the Kansas City Monarchs of the old Negro Baseball League. He retired as perhaps the most admired man in baseball and died in 1972.</p>
<div class="ione-widget-container ione-widget-ionead">				<div id="ad-in-post-content-157446-native" data-ad-id="in-post-content-157446-native" class="ad">		<div id="div-gpt-in-post-content-157446-native" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { ioneAds.defineSlot( {"name":"in-post-content-157446-native","path":"\/4052\/atlantadailyworld","sizes":[[1,1]],"div":"div-gpt-in-post-content-157446-native","targets":{"pos":"native","sz":"1x1"}} )
googletag.display( "div-gpt-in-post-content-157446-native" ); } );</script></div>
		
		</div>
<p><strong>1963—</strong>James Baldwin’s influential collection of essays, “The Fire Next Time” is published. The essays warn White America that they can expect racial turmoil if they do not address issues of injustice in America. Baldwin expected Blacks to show Whites how to avoid conflict by adopting a redemptive spirit. Born in Harlem, N.Y., in 1924, Baldwin became a homosexual apparently as a result of being raised by a non-emotionally supportive and often cruel father.</p>
<p><strong>2006—</strong>Coretta Scott King, widow of civil rights icon Dr. Martin Luther King Jr., died at the age of 78.</p>
<div id="attachment_33905" style="max-width: 297px" class="wp-caption alignright"><img data-attachment-id="33905" data-permalink="https://atlantadailyworld.com/?p=33905" data-orig-file data-orig-size data-comments-opened="1" data-image-meta="[]" data-image-title="/_fgj2wp_old_id_4129" data-image-description data-medium-file data-large-file class=" wp-image-33905" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="LangstonHughes2" width="287" height="257" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2013/10/black_history_pics_langstonhughes2.jpg?quality=80&#038;strip=all&#038;w=287&#038;h=257"><noscript><img data-attachment-id="33905" data-permalink="https://atlantadailyworld.com/?p=33905" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="/_fgj2wp_old_id_4129" data-image-description="" data-medium-file="" data-large-file="" class=" wp-image-33905" src="https://ionenewpittsburghcourier.files.wordpress.com/2013/10/black_history_pics_langstonhughes2.jpg?quality=80&#038;strip=all&#038;w=287&#038;h=257" alt="LangstonHughes2" width="287" height="257" /></noscript><p class="wp-caption-text"><strong>LANGSTON HUGHES</strong></p></div>
<p><strong>February 1</strong></p>
<p><strong>1902—Langston Hughes</strong>, one of Black America’s greatest poets, is born in Joplin, Miss. He came to fame during the 1920s period of African-American cultural expression known as the Harlem Renaissance. Before his death in 1967, he wrote 15 collections of poetry, two autobiographies and several children’s books. Hughes can best be described as “dignified, but militant.” He captured the spirit of the Harlem Renaissance writing in 1926, “We younger Negro artists now intend to express our dark-skinned selves without fear or shame. If White people are pleased, we are glad. If they aren’t, it doesn’t matter.”</p>

<div id="attachment_12000" style="max-width: 271px" class="wp-caption alignleft"><img class=" wp-image-12000" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="261" height="260" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2011/11/a2twibhcartergwoodson.jpg?quality=80&#038;strip=all&#038;w=261&#038;h=260"><noscript><img class=" wp-image-12000" src="https://ionenewpittsburghcourier.files.wordpress.com/2011/11/a2twibhcartergwoodson.jpg?quality=80&#038;strip=all&#038;w=261&#038;h=260" alt="" width="261" height="260" /></noscript><p class="wp-caption-text"><strong>CARTER G. WOODSON</strong></p></div>
<p><strong>1926—</strong>The first “Negro History Week” is celebrated. Founded by Black historian <strong>Carter G. Woodson</strong>, the “week” became Black History Month in 1976. Woodson said he would welcome the day when a separate Black history celebration was no longer necessary because his ultimate goal was a true history “devoid of national bias, race hate and religious prejudice.”</p>
<p><strong>1960—</strong>The “sit-in” movement as a protest method for civil rights is born on this day in Greensboro, N.C., when four North Carolina A&amp;T students sit down at a “Whites only” lunch counter and refuse to move until served or arrested. Within two weeks the tactic had spread to 15 cities in five Southern states. The original four students were Joseph McNeil, Ezell Blair, Franklin McCain and David Richmond.</p>

<div id="attachment_78305" style="max-width: 240px" class="wp-caption alignright"><img data-attachment-id="78305" data-permalink="https://atlantadailyworld.com/?p=78305" data-orig-file data-orig-size data-comments-opened="1" data-image-meta="[]" data-image-title="Activists Present ‘Rules of Engagement’  to Prevent Violence After Grand Jury Decision" data-image-description="&lt;p&gt;&lt;img class=&quot;aligncenter wp-image-3071194 size-full&quot; src=&quot;https://ionenewsone.files.wordpress.com/2014/11/ferguson_police_correct.jpg?w=640&amp;amp;h=427&quot;&amp;quality=80&amp;strip=all alt=&quot;National Day of Protest, October 22, 2014 in Ferguson, Missouri.&quot; width=&quot;640&quot; height=&quot;427&quot; /&gt;&lt;/p&gt;
&lt;p&gt;With so many public figures—from President &lt;a href=&quot;http://time.com/3601085/obama-ferguson-protests-peaceful/&quot; target=&quot;_blank&quot;&gt;Barack Obama&lt;/a&gt; to Missouri Gov. &lt;strong&gt;Jay Nixon&lt;/strong&gt;—telling Black people how we should respond peacefully if&lt;strong&gt; Darren Wilson&lt;/strong&gt; isn’t indicted for the shooting death of 18-year-old &lt;strong&gt;Michael Brown&lt;/strong&gt;, activists in St. Louis have presented Ferguson police with 19 ‘Rules of Engagement’ to adhere to so as not to incite violence as they did in previous protests.&lt;/p&gt;
&lt;p&gt;A coalition of roughly 50 groups, under the name “Don’t Shoot Coalition,” presented local authorities with the list. In a post on his &lt;a href=&quot;http://www.mayorslay.com/from-fgs/path-ahead&quot; target=&quot;_blank&quot;&gt;website&lt;/a&gt;, St. Louis Mayor Francis Slay said that police agreed to eight of the 19 rules, but made it clear that it came with stipulations:&lt;/p&gt;
&lt;blockquote&gt;&lt;p&gt;The police commanders – and Charlie and I — agreed to most of the rules because they made sense, or, we already follow them. We did not agree to some of the proposed rules because those rules would have limited officers’ ability to keep people and property safe.&lt;/p&gt;
&lt;p&gt;The bottom line is that we have instructed our police officers to protect the protesters’ Constitutional rights. We have directed them to use more active tactics only when necessary to keep people safe or to protect property.&lt;/p&gt;
&lt;p&gt;If there are protests, we expect some of the protesters will be disruptive. They will likely try, as they did in October, to inconvenience people to make their point.&lt;/p&gt;
&lt;p&gt;If protesters are not violent, police will not be aggressive. But, if some protesters turn violent or threatening, police will respond to keep everyone safe — including bystanders, the peaceful protesters, and police officers themselves.&lt;/p&gt;
&lt;p&gt;When demonstrators are being civilly disobedient, they will, in most cases, be given a chance to adhere to the law before they are arrested. And then, if necessary, they will be arrested in a non violent manner.&lt;/p&gt;
&lt;p&gt;Depending on the circumstances, we may allow them to occupy public space longer than normally tolerated. That will be decided on a case-by-case basis.&lt;/p&gt;
&lt;p&gt;Our departments will dress appropriately to protect themselves –not to intimidate peaceful protesters.&lt;/p&gt;
&lt;p&gt;Police tactics will not change based on the words protesters use — but their actions.&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;text-decoration:underline;&quot;&gt;&lt;strong&gt;Read the ‘Rules of Engagement’ Below&lt;/strong&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;1) The first priority shall be preservation of human life.&lt;/p&gt;
&lt;p&gt;2) Channels of communication will be established so that situations can be de-escalated if necessary.&lt;/p&gt;
&lt;p&gt;3) Police will give protesters 48 hour advance notice before grand jury decision is announced.&lt;/p&gt;
&lt;p&gt;4) Police will provide to the public information that makes clear the chain of command, who is making&lt;/p&gt;
&lt;p&gt;what decisions and the processes for deciding when the police response will be escalated.&lt;/p&gt;
&lt;p&gt;5) Every attempt should be made to communicate with protesters to reach “common sense” agreements&lt;/p&gt;
&lt;p&gt;based on these protocols, both ahead of time and at the scene of protests.&lt;/p&gt;
&lt;p&gt;6) Clear standards of professionalism and sound community friendly-policing will be maintained and&lt;/p&gt;
&lt;p&gt;adhered to at all times.&lt;/p&gt;
&lt;p&gt;7) Police will wear only the attire minimally required for their safety. Specialized riot gear will be avoided&lt;/p&gt;
&lt;p&gt;except as a last resort.&lt;/p&gt;
&lt;p&gt;8) Crowd control equipment such as armored vehicles, rubber bullets, rifles and tear gas will not be used.&lt;/p&gt;
&lt;p&gt;9) Police or other government authorities will not interfere with the free flow of information through&lt;/p&gt;
&lt;p&gt;tactics such as limiting cell or internet access, interception of cell or other mobile conversations or&lt;/p&gt;
&lt;p&gt;unwarranted wiretaps.&lt;/p&gt;
&lt;p&gt;10) Every attempt will be made to pinpoint arrests so that only individual lawbreakers will be arrested.&lt;/p&gt;
&lt;p&gt;“Kettling” and mass arrests will not be used.&lt;/p&gt;
&lt;p&gt;11) Safe houses shall be considered sacred ground and only entered by police when called upon or if&lt;/p&gt;
&lt;p&gt;extremely necessary.&lt;/p&gt;
&lt;p&gt;12) Media, Legal Observers and Medics shall not be considered participants in protests and shall be allowed&lt;/p&gt;
&lt;p&gt;to do their jobs freely.&lt;/p&gt;
&lt;p&gt;&lt;a href=&quot;http://media.wix.com/ugd/9c5255_471f8dae56a045e3994a26dda29c6609.pdf&quot; target=&quot;_blank&quot;&gt;Click here&lt;/a&gt; for entire list of rules.&lt;/p&gt;
&lt;p&gt;As previously reported by &lt;a href=&quot;http://newsone.com/3073134/ferguson-grand-jury-decision-none-friday/&quot; target=&quot;_blank&quot;&gt;NewsOne&lt;/a&gt;, the St. Louis County grand jury will reportedly reconvene Monday to continue deliberations on whether to charge Wilson in Brown’s death.&lt;/p&gt;
" data-medium-file data-large-file class=" wp-image-78305" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="230" height="345" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2014/01/janetjacksonwardrobe.jpg?quality=80&amp;strip=all"><noscript><img data-attachment-id="78305" data-permalink="https://atlantadailyworld.com/?p=78305" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="Activists Present ‘Rules of Engagement’  to Prevent Violence After Grand Jury Decision" data-image-description="&lt;p&gt;&lt;img class=&quot;aligncenter wp-image-3071194 size-full&quot; src=&quot;https://ionenewsone.files.wordpress.com/2014/11/ferguson_police_correct.jpg?w=640&amp;amp;h=427&quot;&quality=80&strip=all alt=&quot;National Day of Protest, October 22, 2014 in Ferguson, Missouri.&quot; width=&quot;640&quot; height=&quot;427&quot; /&gt;&lt;/p&gt;
&lt;p&gt;With so many public figures—from President &lt;a href=&quot;http://time.com/3601085/obama-ferguson-protests-peaceful/&quot; target=&quot;_blank&quot;&gt;Barack Obama&lt;/a&gt; to Missouri Gov. &lt;strong&gt;Jay Nixon&lt;/strong&gt;—telling Black people how we should respond peacefully if&lt;strong&gt; Darren Wilson&lt;/strong&gt; isn’t indicted for the shooting death of 18-year-old &lt;strong&gt;Michael Brown&lt;/strong&gt;, activists in St. Louis have presented Ferguson police with 19 ‘Rules of Engagement’ to adhere to so as not to incite violence as they did in previous protests.&lt;/p&gt;
&lt;p&gt;A coalition of roughly 50 groups, under the name “Don’t Shoot Coalition,” presented local authorities with the list. In a post on his &lt;a href=&quot;http://www.mayorslay.com/from-fgs/path-ahead&quot; target=&quot;_blank&quot;&gt;website&lt;/a&gt;, St. Louis Mayor Francis Slay said that police agreed to eight of the 19 rules, but made it clear that it came with stipulations:&lt;/p&gt;
&lt;blockquote&gt;&lt;p&gt;The police commanders – and Charlie and I — agreed to most of the rules because they made sense, or, we already follow them. We did not agree to some of the proposed rules because those rules would have limited officers’ ability to keep people and property safe.&lt;/p&gt;
&lt;p&gt;The bottom line is that we have instructed our police officers to protect the protesters’ Constitutional rights. We have directed them to use more active tactics only when necessary to keep people safe or to protect property.&lt;/p&gt;
&lt;p&gt;If there are protests, we expect some of the protesters will be disruptive. They will likely try, as they did in October, to inconvenience people to make their point.&lt;/p&gt;
&lt;p&gt;If protesters are not violent, police will not be aggressive. But, if some protesters turn violent or threatening, police will respond to keep everyone safe — including bystanders, the peaceful protesters, and police officers themselves.&lt;/p&gt;
&lt;p&gt;When demonstrators are being civilly disobedient, they will, in most cases, be given a chance to adhere to the law before they are arrested. And then, if necessary, they will be arrested in a non violent manner.&lt;/p&gt;
&lt;p&gt;Depending on the circumstances, we may allow them to occupy public space longer than normally tolerated. That will be decided on a case-by-case basis.&lt;/p&gt;
&lt;p&gt;Our departments will dress appropriately to protect themselves –not to intimidate peaceful protesters.&lt;/p&gt;
&lt;p&gt;Police tactics will not change based on the words protesters use — but their actions.&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;text-decoration:underline;&quot;&gt;&lt;strong&gt;Read the ‘Rules of Engagement’ Below&lt;/strong&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;1) The first priority shall be preservation of human life.&lt;/p&gt;
&lt;p&gt;2) Channels of communication will be established so that situations can be de-escalated if necessary.&lt;/p&gt;
&lt;p&gt;3) Police will give protesters 48 hour advance notice before grand jury decision is announced.&lt;/p&gt;
&lt;p&gt;4) Police will provide to the public information that makes clear the chain of command, who is making&lt;/p&gt;
&lt;p&gt;what decisions and the processes for deciding when the police response will be escalated.&lt;/p&gt;
&lt;p&gt;5) Every attempt should be made to communicate with protesters to reach “common sense” agreements&lt;/p&gt;
&lt;p&gt;based on these protocols, both ahead of time and at the scene of protests.&lt;/p&gt;
&lt;p&gt;6) Clear standards of professionalism and sound community friendly-policing will be maintained and&lt;/p&gt;
&lt;p&gt;adhered to at all times.&lt;/p&gt;
&lt;p&gt;7) Police will wear only the attire minimally required for their safety. Specialized riot gear will be avoided&lt;/p&gt;
&lt;p&gt;except as a last resort.&lt;/p&gt;
&lt;p&gt;8) Crowd control equipment such as armored vehicles, rubber bullets, rifles and tear gas will not be used.&lt;/p&gt;
&lt;p&gt;9) Police or other government authorities will not interfere with the free flow of information through&lt;/p&gt;
&lt;p&gt;tactics such as limiting cell or internet access, interception of cell or other mobile conversations or&lt;/p&gt;
&lt;p&gt;unwarranted wiretaps.&lt;/p&gt;
&lt;p&gt;10) Every attempt will be made to pinpoint arrests so that only individual lawbreakers will be arrested.&lt;/p&gt;
&lt;p&gt;“Kettling” and mass arrests will not be used.&lt;/p&gt;
&lt;p&gt;11) Safe houses shall be considered sacred ground and only entered by police when called upon or if&lt;/p&gt;
&lt;p&gt;extremely necessary.&lt;/p&gt;
&lt;p&gt;12) Media, Legal Observers and Medics shall not be considered participants in protests and shall be allowed&lt;/p&gt;
&lt;p&gt;to do their jobs freely.&lt;/p&gt;
&lt;p&gt;&lt;a href=&quot;http://media.wix.com/ugd/9c5255_471f8dae56a045e3994a26dda29c6609.pdf&quot; target=&quot;_blank&quot;&gt;Click here&lt;/a&gt; for entire list of rules.&lt;/p&gt;
&lt;p&gt;As previously reported by &lt;a href=&quot;http://newsone.com/3073134/ferguson-grand-jury-decision-none-friday/&quot; target=&quot;_blank&quot;&gt;NewsOne&lt;/a&gt;, the St. Louis County grand jury will reportedly reconvene Monday to continue deliberations on whether to charge Wilson in Brown’s death.&lt;/p&gt;
" data-medium-file="" data-large-file="" class=" wp-image-78305" src="https://ionenewpittsburghcourier.files.wordpress.com/2014/01/janetjacksonwardrobe.jpg?quality=80&strip=all" alt="" width="230" height="345" /></noscript><p class="wp-caption-text"><strong>JANET JACKSON WARDROBE MALFUNCTION</strong></p></div>
<p><strong>1965—</strong>One of the largest mass arrests of the Civil Rights Movement occurs when more than 700 people are jailed as a result of a protest in Selma, Ala. Among those thrown in prison was Rev. Martin Luther King Jr.</p>
<p><strong>2004—</strong>As a result of a so-called “wardrobe malfunction” singer <strong>Janet Jackson</strong>’s breast was briefly exposed while performing during the Super Bowl’s half-time show. The incident created a national controversy, including fines by the FCC.</p>
<p><strong>February 2</strong></p>
<p><strong>1839—</strong>Black inventor Edmond Berger develops one of the first spark plugs made in America.</p>
<div id="attachment_7914" style="max-width: 280px" class="wp-caption alignleft"><img data-attachment-id="7914" data-permalink="https://atlantadailyworld.com/2013/05/16/apple-s-itunes-store-hits-50-billion-downloads/" data-orig-file data-orig-size data-comments-opened="1" data-image-meta="[]" data-image-title="Apple&#8217;s iTunes Store Hits 50 Billion Downloads" data-image-description="&lt;div class=&quot;wire-bold&quot;&gt;&lt;img class=&quot; size-full wp-image-7913&quot; alt=&quot;itunes_store.jpg&quot; src= width=&quot;350&quot; height=&quot;266&quot; /&gt;&lt;/div&gt;
&lt;div class=&quot;wire-bold&quot;&gt;(CNN) &#8212; At 4:54 pm ET on Wednesday, someone downloaded the 50 billionth app from Apple&#8217;s online App Store.&lt;/div&gt;
&lt;div class=&quot;wire-body&quot;&gt;
&lt;p&gt;Apple will give the lucky downloader a $10,000 iTunes gift card. The next 50 people to download an app after that will each receive a $500 gift card.&lt;/p&gt;
&lt;p&gt;There was no immediate word from Apple on who won. Apple had a live countdown ticker on its iTunes Web page.&lt;/p&gt;
&lt;p&gt;The promotion is yet another reminder of the massive success of Apple&#8217;s App Store, which opened in 2008, added to the appeal of the iPhone and spawned many bad &#8220;there&#8217;s an app for that&#8221; headlines. It also inspired online app stores by Google, BlackBerry and other companies.&lt;/p&gt;
&lt;p&gt;The contest was open to entrants 13 or older in a country where the App Store is available. People also could enter without downloading an app by filling out an online form.&lt;/p&gt;
&lt;p&gt;This marks the second time in three months that Apple has celebrated an iTunes milestone. In February, Phillip Lupke of Germany received a 10,000 euro (about $13,528) iTunes gift card for downloading the 25 billionth song.&lt;/p&gt;
&lt;p&gt;How massive a number is 50 billion? According to Apple, counting to 50 billion would take a person 1,600 years.&lt;/p&gt;
&lt;/p&gt;&lt;/div&gt;
" data-medium-file data-large-file class=" wp-image-7914" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="270" height="340" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2010/12/twibhjackjohnson.jpg?quality=80&amp;strip=all"><noscript><img data-attachment-id="7914" data-permalink="https://atlantadailyworld.com/2013/05/16/apple-s-itunes-store-hits-50-billion-downloads/" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="Apple&#8217;s iTunes Store Hits 50 Billion Downloads" data-image-description="&lt;div class=&quot;wire-bold&quot;&gt;&lt;img class=&quot; size-full wp-image-7913&quot; alt=&quot;itunes_store.jpg&quot; src= width=&quot;350&quot; height=&quot;266&quot; /&gt;&lt;/div&gt;
&lt;div class=&quot;wire-bold&quot;&gt;(CNN) &#8212; At 4:54 pm ET on Wednesday, someone downloaded the 50 billionth app from Apple&#8217;s online App Store.&lt;/div&gt;
&lt;div class=&quot;wire-body&quot;&gt;
&lt;p&gt;Apple will give the lucky downloader a $10,000 iTunes gift card. The next 50 people to download an app after that will each receive a $500 gift card.&lt;/p&gt;
&lt;p&gt;There was no immediate word from Apple on who won. Apple had a live countdown ticker on its iTunes Web page.&lt;/p&gt;
&lt;p&gt;The promotion is yet another reminder of the massive success of Apple&#8217;s App Store, which opened in 2008, added to the appeal of the iPhone and spawned many bad &#8220;there&#8217;s an app for that&#8221; headlines. It also inspired online app stores by Google, BlackBerry and other companies.&lt;/p&gt;
&lt;p&gt;The contest was open to entrants 13 or older in a country where the App Store is available. People also could enter without downloading an app by filling out an online form.&lt;/p&gt;
&lt;p&gt;This marks the second time in three months that Apple has celebrated an iTunes milestone. In February, Phillip Lupke of Germany received a 10,000 euro (about $13,528) iTunes gift card for downloading the 25 billionth song.&lt;/p&gt;
&lt;p&gt;How massive a number is 50 billion? According to Apple, counting to 50 billion would take a person 1,600 years.&lt;/p&gt;
&lt;/p&gt;&lt;/div&gt;
" data-medium-file="" data-large-file="" class=" wp-image-7914" src="https://ionenewpittsburghcourier.files.wordpress.com/2010/12/twibhjackjohnson.jpg?quality=80&strip=all" alt="" width="270" height="340" /></noscript><p class="wp-caption-text"><strong>JACK JOHNSON</strong></p></div>
<p><strong>February 3</strong></p>
<p><strong>1908—Jack Johnson</strong> becomes the first Black heavyweight boxing champion by defeating Tommy Burns in Australia. Although he was not officially given the title until 1910 after he defeated the American Jim Jeffries in Las Vegas. Many Whites reacted violently to his defeat of Jeffries sparking riots in several cities. In Johnson’s home state of Texas, films of Johnson defeating White opponents were banned. Johnson reigned as heavyweight champion for 7 years. But he had two “faults”—he believed in speaking his mind and he liked White women. Those two tendencies landed him in jail in 1920 on trumped up charges of violating the Mann Act—a law that made it illegal to transport White women across state lines for “immoral purposes.” Johnson, who is arguably the greatest boxer who ever lived, died in an automobile accident near Raleigh, N.C., on June 10, 1946.</p>
<div id="attachment_79688" style="max-width: 285px" class="wp-caption alignright"><img data-attachment-id="79688" data-permalink="https://atlantadailyworld.com/?p=79688" data-orig-file data-orig-size data-comments-opened="1" data-image-meta="[]" data-image-title="Celebrities Respond to Eric Garner&#8217;s Killer Going free in New York" data-image-description="&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The judicial system of America once against reached inside the breastplate of black America and ripped her heart out of the collective body.&lt;/p&gt;
&lt;p&gt;Even with a videotape showing, frame by frame, the New York police officer squeezing the life out of Eric Garner, he was vindicated of any and all charges in gentle giant&#8217;s death.&lt;/p&gt;
&lt;p&gt;As the masses rally around the families of Mike Brown and Eric Garner in shows of demonstration nationwide, celebrities took to their social media platforms to articulate their disgust with the ruling.&lt;/p&gt;
&lt;p&gt;Take a look at what some celebrities had to say about the Eric Garner choke hold death&lt;/p&gt;
&lt;p&gt;&lt;!--nextpage--&gt;&lt;/p&gt;
&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;blockquote class=&quot;twitter-tweet&quot; lang=&quot;en&quot;&gt;&lt;p&gt;.&lt;a href=&quot;https://twitter.com/GoddessShantala&quot;&gt;@GoddessShantala&lt;/a&gt; &#8230;one repeatedly tells you &lt;a href=&quot;https://twitter.com/hashtag/ICantBreathe?src=http://hash&quot;&gt;?w=275&#038;h=366#ICantBreathe&lt;/a&gt; &amp;amp; U continue to constrict his airway, that is not manslaughter&#8230; it&#8217;s &lt;a href=&quot;https://twitter.com/hashtag/murder?src=hash&quot;&gt;#murder&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;— Malinda Williams (@MalinsWorld) &lt;a href=&quot;https://twitter.com/MalinsWorld/status/540274232588918784&quot;&gt;December 3, 2014&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;&lt;!--nextpage--&gt; &lt;/p&gt;
&lt;blockquote class=&quot;twitter-tweet&quot; lang=&quot;en&quot;&gt;&lt;p&gt;Young people are organizing around the country. I am proud of them, but PLEASE everyone be safe tonight. &lt;a href=&quot;https://twitter.com/hashtag/EricGarner?src=hash&quot;&gt;#EricGarner&lt;/a&gt; &lt;a href=&quot;https://twitter.com/hashtag/ICantBreathe?src=http://hash&quot;&gt;?w=275&#038;h=366#ICantBreathe&lt;/a&gt; — Russell Simmons (@UncleRUSH) &lt;a href=&quot;https://twitter.com/UncleRUSH/status/540272723021529089&quot;&gt;December 3, 2014&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;&lt;!--nextpage--&gt;&lt;/p&gt;
&lt;blockquote class=&quot;twitter-tweet&quot; lang=&quot;en&quot;&gt;&lt;p&gt;Just finished presenting &lt;a href=&quot;https://twitter.com/TEDxSingSing&quot;&gt;@TedXSingSing&lt;/a&gt; &amp;amp; leaving &lt;a href=&quot;https://twitter.com/hashtag/SingSing?src=hash&quot;&gt;#SingSing&lt;/a&gt; Correctional Facility. Picked up phone from CO&#8217;s and heard the news &lt;a href=&quot;https://twitter.com/hashtag/ICantBreathe?src=http://hash&quot;&gt;?w=275&#038;h=366#ICantBreathe&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;— Hill Harper (@hillharper) &lt;a href=&quot;https://twitter.com/hillharper/status/540245670553456641&quot;&gt;December 3, 2014&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;&lt;!--nextpage--&gt; &lt;/p&gt;
&lt;blockquote class=&quot;twitter-tweet&quot; lang=&quot;en&quot;&gt;&lt;p&gt;&lt;a href=&quot;https://twitter.com/nygirlallday&quot;&gt;@nygirlallday&lt;/a&gt; OMG YOUR PROFLE PHOTO!!! &lt;a href=&quot;https://twitter.com/hashtag/ICANTBREATHE?src=hash&quot;&gt;#ICANTBREATHE&lt;/a&gt; — Claudia Jordan (@claudiajordan) &lt;a href=&quot;https://twitter.com/claudiajordan/status/536589943066624001&quot;&gt;November 23, 2014&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;
" data-medium-file data-large-file class="size-full wp-image-79688" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="275" height="366" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2014/02/rosaparks04.jpg?quality=80&amp;strip=all"><noscript><img data-attachment-id="79688" data-permalink="https://atlantadailyworld.com/?p=79688" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="Celebrities Respond to Eric Garner&#8217;s Killer Going free in New York" data-image-description="&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The judicial system of America once against reached inside the breastplate of black America and ripped her heart out of the collective body.&lt;/p&gt;
&lt;p&gt;Even with a videotape showing, frame by frame, the New York police officer squeezing the life out of Eric Garner, he was vindicated of any and all charges in gentle giant&#8217;s death.&lt;/p&gt;
&lt;p&gt;As the masses rally around the families of Mike Brown and Eric Garner in shows of demonstration nationwide, celebrities took to their social media platforms to articulate their disgust with the ruling.&lt;/p&gt;
&lt;p&gt;Take a look at what some celebrities had to say about the Eric Garner choke hold death&lt;/p&gt;
&lt;p&gt;&lt;!--nextpage--&gt;&lt;/p&gt;
&lt;p&gt;&amp;nbsp;&lt;/p&gt;
&lt;blockquote class=&quot;twitter-tweet&quot; lang=&quot;en&quot;&gt;&lt;p&gt;.&lt;a href=&quot;https://twitter.com/GoddessShantala&quot;&gt;@GoddessShantala&lt;/a&gt; &#8230;one repeatedly tells you &lt;a href=&quot;https://twitter.com/hashtag/ICantBreathe?src=http://hash&quot;&gt;?w=275&#038;h=366#ICantBreathe&lt;/a&gt; &amp;amp; U continue to constrict his airway, that is not manslaughter&#8230; it&#8217;s &lt;a href=&quot;https://twitter.com/hashtag/murder?src=hash&quot;&gt;#murder&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;— Malinda Williams (@MalinsWorld) &lt;a href=&quot;https://twitter.com/MalinsWorld/status/540274232588918784&quot;&gt;December 3, 2014&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;&lt;!--nextpage--&gt; &lt;/p&gt;
&lt;blockquote class=&quot;twitter-tweet&quot; lang=&quot;en&quot;&gt;&lt;p&gt;Young people are organizing around the country. I am proud of them, but PLEASE everyone be safe tonight. &lt;a href=&quot;https://twitter.com/hashtag/EricGarner?src=hash&quot;&gt;#EricGarner&lt;/a&gt; &lt;a href=&quot;https://twitter.com/hashtag/ICantBreathe?src=http://hash&quot;&gt;?w=275&#038;h=366#ICantBreathe&lt;/a&gt; — Russell Simmons (@UncleRUSH) &lt;a href=&quot;https://twitter.com/UncleRUSH/status/540272723021529089&quot;&gt;December 3, 2014&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;&lt;!--nextpage--&gt;&lt;/p&gt;
&lt;blockquote class=&quot;twitter-tweet&quot; lang=&quot;en&quot;&gt;&lt;p&gt;Just finished presenting &lt;a href=&quot;https://twitter.com/TEDxSingSing&quot;&gt;@TedXSingSing&lt;/a&gt; &amp;amp; leaving &lt;a href=&quot;https://twitter.com/hashtag/SingSing?src=hash&quot;&gt;#SingSing&lt;/a&gt; Correctional Facility. Picked up phone from CO&#8217;s and heard the news &lt;a href=&quot;https://twitter.com/hashtag/ICantBreathe?src=http://hash&quot;&gt;?w=275&#038;h=366#ICantBreathe&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;— Hill Harper (@hillharper) &lt;a href=&quot;https://twitter.com/hillharper/status/540245670553456641&quot;&gt;December 3, 2014&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;&lt;!--nextpage--&gt; &lt;/p&gt;
&lt;blockquote class=&quot;twitter-tweet&quot; lang=&quot;en&quot;&gt;&lt;p&gt;&lt;a href=&quot;https://twitter.com/nygirlallday&quot;&gt;@nygirlallday&lt;/a&gt; OMG YOUR PROFLE PHOTO!!! &lt;a href=&quot;https://twitter.com/hashtag/ICANTBREATHE?src=hash&quot;&gt;#ICANTBREATHE&lt;/a&gt; — Claudia Jordan (@claudiajordan) &lt;a href=&quot;https://twitter.com/claudiajordan/status/536589943066624001&quot;&gt;November 23, 2014&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;
" data-medium-file="" data-large-file="" class="size-full wp-image-79688" src="https://ionenewpittsburghcourier.files.wordpress.com/2014/02/rosaparks04.jpg?quality=80&strip=all" alt="" width="275" height="366" /></noscript><p class="wp-caption-text"><strong>ROSA PARKS AFTER ARREST</strong></p></div>
<p><strong>February 4</strong></p>
<p><strong>1913—</strong>Civil rights heroine <strong>Rosa Parks</strong> is born on this day in Tuskegee, Ala. It was her refusal in December 1955 to give up her seat to a White man on a Montgomery, Ala., bus that sparked the modern Civil Rights Movement. For refusing to obey the laws of segregation, she was arrested and convicted. Montgomery Blacks responded with a boycott of city buses. A young minister named Martin Luther King Jr. was called upon to lead the boycott, which would last for nearly 13 months. The drama and accompanying legal challenge all the way to the U.S. Supreme Court captivated the nation and propelled Dr. King into the national international spotlight as the nation’s premier civil rights leader. Mrs. Parks died in 2005 at 92.</p>
<div id="attachment_3012" style="max-width: 300px" class="wp-caption alignleft"><img data-attachment-id="3012" data-permalink="https://atlantadailyworld.com/2012/12/21/president-obama-to-hold-moment-of-silence-for-sandy-hook-victims/" data-orig-file data-orig-size data-comments-opened="1" data-image-meta="[]" data-image-title="President Obama To Hold Moment Of Silence For Sandy Hook Victims" data-image-description="
&lt;div&gt;
&lt;p&gt;&lt;a href=&quot;http://newsone.com/2103691/obama-connecticut-massacre-press-conference/obama-21/&quot; rel=&quot;attachment wp-att-2103709 nofollow&quot;&gt;&lt;img class=&quot;aligncenter size-full wp-image-2103709 size-full wp-image-3011&quot; alt=&quot;obama-cries-sandy-hook&quot; src= height=&quot;300&quot; width=&quot;238&quot; /&gt;&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;(AP) — President Barack Obama plans to observe a moment of silence at the White House on Friday morning in honor of the victims of the Connecticut elementary school massacre.&lt;/p&gt;
&lt;p&gt;The White House says the president will observe the moment of silence at 9:30 a.m. EST, about one week after the shooting at Sandy Hook Elementary School in Newtown, Conn., in which 20 children and six adults were killed at the school.&lt;/p&gt;
&lt;p&gt;Obama has asked Vice President Joe Biden to produce recommendations on new gun laws by next month and pledged to push new legislation without delay.&lt;/p&gt;
&lt;p&gt;The White House said the president’s observance of the shootings would take place in private without press coverage.&lt;/p&gt;
&lt;/p&gt;&lt;/div&gt;
&lt;p&gt;&lt;strong&gt;Read more&lt;/strong&gt;&amp;nbsp;&lt;a class=&quot;rssreadon&quot; rel=&quot;external&quot; title=&quot;President Obama To Hold Moment Of Silence For Sand&quot; href=&quot;http://newsone.com/2108854/president-obama-sandy-hook-victims/&quot;&gt;http://newsone.com/2108854/president-obama-sandy-hook-victims/&lt;/a&gt;&lt;/p&gt;
" data-medium-file data-large-file class=" wp-image-3012" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="ThaddeusStevens" width="290" height="363" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2010/02/thaddeusstevens.jpg?quality=80&amp;strip=all"><noscript><img data-attachment-id="3012" data-permalink="https://atlantadailyworld.com/2012/12/21/president-obama-to-hold-moment-of-silence-for-sandy-hook-victims/" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="President Obama To Hold Moment Of Silence For Sandy Hook Victims" data-image-description="
&lt;div&gt;
&lt;p&gt;&lt;a href=&quot;http://newsone.com/2103691/obama-connecticut-massacre-press-conference/obama-21/&quot; rel=&quot;attachment wp-att-2103709 nofollow&quot;&gt;&lt;img class=&quot;aligncenter size-full wp-image-2103709 size-full wp-image-3011&quot; alt=&quot;obama-cries-sandy-hook&quot; src= height=&quot;300&quot; width=&quot;238&quot; /&gt;&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;(AP) — President Barack Obama plans to observe a moment of silence at the White House on Friday morning in honor of the victims of the Connecticut elementary school massacre.&lt;/p&gt;
&lt;p&gt;The White House says the president will observe the moment of silence at 9:30 a.m. EST, about one week after the shooting at Sandy Hook Elementary School in Newtown, Conn., in which 20 children and six adults were killed at the school.&lt;/p&gt;
&lt;p&gt;Obama has asked Vice President Joe Biden to produce recommendations on new gun laws by next month and pledged to push new legislation without delay.&lt;/p&gt;
&lt;p&gt;The White House said the president’s observance of the shootings would take place in private without press coverage.&lt;/p&gt;
&lt;/p&gt;&lt;/div&gt;
&lt;p&gt;&lt;strong&gt;Read more&lt;/strong&gt;&amp;nbsp;&lt;a class=&quot;rssreadon&quot; rel=&quot;external&quot; title=&quot;President Obama To Hold Moment Of Silence For Sand&quot; href=&quot;http://newsone.com/2108854/president-obama-sandy-hook-victims/&quot;&gt;http://newsone.com/2108854/president-obama-sandy-hook-victims/&lt;/a&gt;&lt;/p&gt;
" data-medium-file="" data-large-file="" class=" wp-image-3012" src="https://ionenewpittsburghcourier.files.wordpress.com/2010/02/thaddeusstevens.jpg?quality=80&strip=all" alt="ThaddeusStevens" width="290" height="363" /></noscript><p class="wp-caption-text"><strong>THADDEUS STEVENS</strong></p></div>
<p><strong>February 5</strong></p>
<p><strong>1866—</strong>Congressman <strong>Thaddeus Stevens</strong>, one of the great White heroes of Black history, offers his famous amendment to the Freedman’s Bureau bill to use land confiscated from former slave owners as well as some public lands to guarantee each adult former slave “40 acres and a mule.” However, even after the Civil War there was enough anti-Black and pro-South sentiment in Congress to defeat the measure 126 to 37. If the Stevens measure had passed, it may have changed the entire course of Black history in America because the former slaves would have had a solid economic foundation upon which to build their new lives and the poverty which plagued African-Americans for the next 100 years could have been prevented.</p>
<div id="attachment_78986" style="max-width: 292px" class="wp-caption alignright"><img data-attachment-id="78986" data-permalink="https://atlantadailyworld.com/2014/11/28/sclc-president-joins-forces-with-gorbachev-in-peace-effort/" data-orig-file data-orig-size data-comments-opened="1" data-image-meta="[]" data-image-title="SCLC President Joins Forces With Gorbachev" data-image-description="&lt;p&gt;[caption id=&quot;attachment_123243&quot; align=&quot;aligncenter&quot; width=&quot;680&quot;]&lt;img class=&quot;aligncenter size-full wp-image-123243&quot; src= alt=&quot;Charles-and-Gorby&quot; width=&quot;680&quot; height=&quot;454&quot; /&gt; &lt;em&gt;SCLC President Charles Steele with former Soviet President Gorbachev at the Symposium of the New Policy Forum in Berlin. They are standing in front of the SCLC banner of Dr. King’s visit to Berlin 50 years ago. (Photo (c) by Dieter Bölke.&lt;/em&gt;[/caption]&lt;br /&gt;
The Southern Christian Leadership Conference, leader in the transformational nonviolent Civil Rights Movement America in the 1960s, is poised for a major role in bringing international peace and equality with the recent signing of a historic proclamation with world leaders in Berlin.&lt;/p&gt;
&lt;p&gt;Charles Steele, Jr., president of the Atlanta-based organization, presented the proclamation and secured support during a summit in Berlin November 8-9, commemorating the fall of the Berlin Wall and the end of the Cold War. Steele, who was the only American participating in that summit, also met with former Soviet President Mikhail Gorbachev who agreed to serve as the international chairman of the SCLC’s Global Roundtable on Peace, an initiative that expands the international work Dr. Martin Luther King launched before his death.&lt;/p&gt;
&lt;p&gt;The international link with the SCLC and world leaders focused on solutions to global conflicts again shows how much the organization is still held in esteem around the world, said Steele. He arrived  for the summit just before thousands began commemorating the historic events at Berlin’s Brandenburg Gate that changed the world.&lt;/p&gt;
&lt;p&gt;“Just five hours before his assassination in Memphis in 1968, Dr. King told one of his lieutenants, [current SCLC board chairman] Dr. Bernard Lafayette, ‘Now is the time to internationalize and institutionalize the SCLC and the Civil Rights Movement all over the world. We must go international,’” Steele said. “The relationships the SCLC has established with world leaders, this proclamation and the Nonviolence Conflict Initiative are all a part of the dream of Dr. King.”&lt;/p&gt;
&lt;p&gt;As chairman of the SCLC initiative, Gorbachev will serve as a major adviser, providing SCLC with more access to leading policy leaders who can help the organization fulfill its mission in eradicating poverty and achieving peaceful resolutions.&lt;/p&gt;
&lt;p&gt;Dr. King, president and a founding member of the SCLC, had already made a significant impact on Berlin in a visit at the height of the American Civil Rights Movement in September 1964. His trip occurred 30 years after his father, the Rev. Martin Luther King, Sr., known as “Daddy King,” travelled to Berlin with a delegation of Atlanta pastors to commemorate the 100th anniversary of the Baptist congregations in Germany. It was also during the 1934 trip that the elder King decided to change his name and his son’s name from Michael to Martin after the 16th century German theologian Martin Luther, who initiated the Protestant Reformation.&lt;/p&gt;
&lt;p&gt;The impact of Dr. King’s visit still resonates in Germany and many people there credit the iconic leader for being one of the heroes behind the scenes who helped bring an end to the Cold War and the wall coming down on November 9, 1989.&lt;/p&gt;
&lt;p&gt;Twenty five years after the end of the Cold War, leaders gathered in Berlin confirmed by signing the SCLC’s proclamation that international conflicts can best be resolved through nonviolent peaceful solutions.  This is the same strategy that Dr. King employed during the turbulent 1960s.&lt;/p&gt;
&lt;p&gt;The proclamation also calls leaders to work toward help for the poor and suffering, social justice and equity, stewardship of the planet, defense of global human rights, and economic equality and education.&lt;/p&gt;
&lt;p&gt;“Dr. Martin Luther King Jr. and former President Mikhail Gorbachev are two of my greatest heroes,” Steele said. “I told him the SCLC is interested in addressing poverty and human rights around the world, and he is interested in collaborating with us – the organization co-founded by Dr. King.”&lt;/p&gt;
&lt;p&gt;About 25 leaders – former ambassadors, foreign ministers, renowned policy advisers –  assembled for the summit at Allianz Forum, overlooking the Brandenburg Gate, signed the proclamation, because they believe in the dream of peace championed by Dr. King and they respect the words of the Soviet Union’s last president.&lt;/p&gt;
&lt;p&gt;“Mr. Gorbachev said: There should never be another crisis on the global community stage that we have to use war and violence in order to solve our problems. The only way to solve our problems is through peace and nonviolence.”&lt;/p&gt;
&lt;p&gt;Prior to signing the proclamation, Gorbachev thanked the summit participants, including Steele and leaders from throughout Europe, Africa, Asia and North America and said: “The discussion we have had today shows that there are many ideas. The urgency we see here requires immediate attention.”&lt;/p&gt;
&lt;p&gt;Martin Lees, former Assistant Secretary General of the United Nations and secretary-general of the Club of Rome, called the summit significant and indicated it could be the start of major changes in the way Europe and the world addresses issues.&lt;/p&gt;
&lt;p&gt;“You have people here from all over the world drawing on their expertise and wisdom. They are looking at today’s world and basically saying we are in trouble. We have to mobilize our forces and get together to build a better world,” Lees said in an interview following the close of the summit on November 9.&lt;/p&gt;
&lt;p&gt;“Everyone has been saying that Europe has been looking inside for several decades. Now the world problems are so acute. I hope the leaders will wake up and see the scale of the problems and start acting to do something about it,” said Lees, who chaired one of the summit sessions.&lt;/p&gt;
&lt;p&gt;He said President Gorbachev would soon meet with German Chancellor Angela Merkel to continue the discussion.&lt;/p&gt;
&lt;p&gt;Anastasia Poliakova, the North America Coordinator for The Gorbachev Foundation, said President Gorbachev has devoted much of his career to bringing peace and eradicating poverty, so the association with the SCLC is a good match.&lt;/p&gt;
&lt;p&gt;“Poverty is one of the biggest challenges we face right now. Social issues are still very, relevant all over the world,” she said. “Mr. Gorbachev is committed to using his name and his influence to inspire, inform and educate the global community in support of Dr. King’s ideas and support of the Southern Christian Leadership Conference and Dr. Steele in moving forward – connecting people together who are of the same mind.”&lt;/p&gt;
" data-medium-file data-large-file class="size-full wp-image-78986" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="282" height="195" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2014/02/hankaaron.jpg?quality=80&amp;strip=all"><noscript><img data-attachment-id="78986" data-permalink="https://atlantadailyworld.com/2014/11/28/sclc-president-joins-forces-with-gorbachev-in-peace-effort/" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="SCLC President Joins Forces With Gorbachev" data-image-description="&lt;p&gt;[caption id=&quot;attachment_123243&quot; align=&quot;aligncenter&quot; width=&quot;680&quot;]&lt;img class=&quot;aligncenter size-full wp-image-123243&quot; src= alt=&quot;Charles-and-Gorby&quot; width=&quot;680&quot; height=&quot;454&quot; /&gt; &lt;em&gt;SCLC President Charles Steele with former Soviet President Gorbachev at the Symposium of the New Policy Forum in Berlin. They are standing in front of the SCLC banner of Dr. King’s visit to Berlin 50 years ago. (Photo (c) by Dieter Bölke.&lt;/em&gt;[/caption]&lt;br /&gt;
The Southern Christian Leadership Conference, leader in the transformational nonviolent Civil Rights Movement America in the 1960s, is poised for a major role in bringing international peace and equality with the recent signing of a historic proclamation with world leaders in Berlin.&lt;/p&gt;
&lt;p&gt;Charles Steele, Jr., president of the Atlanta-based organization, presented the proclamation and secured support during a summit in Berlin November 8-9, commemorating the fall of the Berlin Wall and the end of the Cold War. Steele, who was the only American participating in that summit, also met with former Soviet President Mikhail Gorbachev who agreed to serve as the international chairman of the SCLC’s Global Roundtable on Peace, an initiative that expands the international work Dr. Martin Luther King launched before his death.&lt;/p&gt;
&lt;p&gt;The international link with the SCLC and world leaders focused on solutions to global conflicts again shows how much the organization is still held in esteem around the world, said Steele. He arrived  for the summit just before thousands began commemorating the historic events at Berlin’s Brandenburg Gate that changed the world.&lt;/p&gt;
&lt;p&gt;“Just five hours before his assassination in Memphis in 1968, Dr. King told one of his lieutenants, [current SCLC board chairman] Dr. Bernard Lafayette, ‘Now is the time to internationalize and institutionalize the SCLC and the Civil Rights Movement all over the world. We must go international,’” Steele said. “The relationships the SCLC has established with world leaders, this proclamation and the Nonviolence Conflict Initiative are all a part of the dream of Dr. King.”&lt;/p&gt;
&lt;p&gt;As chairman of the SCLC initiative, Gorbachev will serve as a major adviser, providing SCLC with more access to leading policy leaders who can help the organization fulfill its mission in eradicating poverty and achieving peaceful resolutions.&lt;/p&gt;
&lt;p&gt;Dr. King, president and a founding member of the SCLC, had already made a significant impact on Berlin in a visit at the height of the American Civil Rights Movement in September 1964. His trip occurred 30 years after his father, the Rev. Martin Luther King, Sr., known as “Daddy King,” travelled to Berlin with a delegation of Atlanta pastors to commemorate the 100th anniversary of the Baptist congregations in Germany. It was also during the 1934 trip that the elder King decided to change his name and his son’s name from Michael to Martin after the 16th century German theologian Martin Luther, who initiated the Protestant Reformation.&lt;/p&gt;
&lt;p&gt;The impact of Dr. King’s visit still resonates in Germany and many people there credit the iconic leader for being one of the heroes behind the scenes who helped bring an end to the Cold War and the wall coming down on November 9, 1989.&lt;/p&gt;
&lt;p&gt;Twenty five years after the end of the Cold War, leaders gathered in Berlin confirmed by signing the SCLC’s proclamation that international conflicts can best be resolved through nonviolent peaceful solutions.  This is the same strategy that Dr. King employed during the turbulent 1960s.&lt;/p&gt;
&lt;p&gt;The proclamation also calls leaders to work toward help for the poor and suffering, social justice and equity, stewardship of the planet, defense of global human rights, and economic equality and education.&lt;/p&gt;
&lt;p&gt;“Dr. Martin Luther King Jr. and former President Mikhail Gorbachev are two of my greatest heroes,” Steele said. “I told him the SCLC is interested in addressing poverty and human rights around the world, and he is interested in collaborating with us – the organization co-founded by Dr. King.”&lt;/p&gt;
&lt;p&gt;About 25 leaders – former ambassadors, foreign ministers, renowned policy advisers –  assembled for the summit at Allianz Forum, overlooking the Brandenburg Gate, signed the proclamation, because they believe in the dream of peace championed by Dr. King and they respect the words of the Soviet Union’s last president.&lt;/p&gt;
&lt;p&gt;“Mr. Gorbachev said: There should never be another crisis on the global community stage that we have to use war and violence in order to solve our problems. The only way to solve our problems is through peace and nonviolence.”&lt;/p&gt;
&lt;p&gt;Prior to signing the proclamation, Gorbachev thanked the summit participants, including Steele and leaders from throughout Europe, Africa, Asia and North America and said: “The discussion we have had today shows that there are many ideas. The urgency we see here requires immediate attention.”&lt;/p&gt;
&lt;p&gt;Martin Lees, former Assistant Secretary General of the United Nations and secretary-general of the Club of Rome, called the summit significant and indicated it could be the start of major changes in the way Europe and the world addresses issues.&lt;/p&gt;
&lt;p&gt;“You have people here from all over the world drawing on their expertise and wisdom. They are looking at today’s world and basically saying we are in trouble. We have to mobilize our forces and get together to build a better world,” Lees said in an interview following the close of the summit on November 9.&lt;/p&gt;
&lt;p&gt;“Everyone has been saying that Europe has been looking inside for several decades. Now the world problems are so acute. I hope the leaders will wake up and see the scale of the problems and start acting to do something about it,” said Lees, who chaired one of the summit sessions.&lt;/p&gt;
&lt;p&gt;He said President Gorbachev would soon meet with German Chancellor Angela Merkel to continue the discussion.&lt;/p&gt;
&lt;p&gt;Anastasia Poliakova, the North America Coordinator for The Gorbachev Foundation, said President Gorbachev has devoted much of his career to bringing peace and eradicating poverty, so the association with the SCLC is a good match.&lt;/p&gt;
&lt;p&gt;“Poverty is one of the biggest challenges we face right now. Social issues are still very, relevant all over the world,” she said. “Mr. Gorbachev is committed to using his name and his influence to inspire, inform and educate the global community in support of Dr. King’s ideas and support of the Southern Christian Leadership Conference and Dr. Steele in moving forward – connecting people together who are of the same mind.”&lt;/p&gt;
" data-medium-file="" data-large-file="" class="size-full wp-image-78986" src="https://ionenewpittsburghcourier.files.wordpress.com/2014/02/hankaaron.jpg?quality=80&strip=all" alt="" width="282" height="195" /></noscript><p class="wp-caption-text"><strong>HANK AARON</strong></p></div>
<p><strong>1934—Henry “Hammerin’ Hank” Aaron</strong> was born on this day in Mobile, Ala. The baseball great and eventual home run king (until Barry Bonds) began his career with the old Negro Baseball League playing for the Indianapolis Clowns before joining the Atlanta Braves in 1954.</p>
<p><strong>1945—</strong>Jamaican Reggae legend <strong>Bob Marley</strong>, is born on this day as Robert Nesta Marley in Nine Miles, Saint Ann, Jamaica. He used his music not only to entertain but to tirelessly spread Reggae and the Rastafarian religion from Africa to Europe and the U.S. Much of his music deals with the struggles of the impoverished and the oppressed. Marley died from complications due to cancer in Miami in May 1981.</p>
<div id="attachment_26713" style="max-width: 205px" class="wp-caption alignleft"><img data-attachment-id="26713" data-permalink="https://atlantadailyworld.com/?p=26713" data-orig-file data-orig-size data-comments-opened="1" data-image-meta="[]" data-image-title="Remembering Ron Walters At Christmas|SPOTLIGHT" data-image-description="&lt;p&gt;By GEORGE E. CURRY&lt;br /&gt;Around this time every year, shortly before I leave to visit my mother in Augusta, Ga., for Christmas, I attend a party at the home of Pat and Ron Walters in Silver Spring, Md. I attended the annual party Saturday night with one noticeable difference – it was held without Ron, an enormously talented strategist and political scientist.&lt;/p&gt;
&lt;p&gt;Ron died of cancer Sept. 10, 2010, and to her credit, Pat decided to hold the party this year because she knew that&#8217;s what her Ronnie, as she calls him, would have wanted. It&#8217;s also what his friends wanted. We wanted to let Pat know that although her Ronnie has passed from this earth, we still feel his presence.&lt;/p&gt;
&lt;p&gt;I wrote shortly after Ron died that he was a one-man civil rights movement. And he was. More than that, the distinguished professor who served at Howard University and the University of Maryland taught us how to use our professional skills to improve the plight of our people. In that respect, he was very much like W.E.B. DuBois, who like Ron, did his undergraduate work at&amp;nbsp; Fisk University in Nashville.&lt;/p&gt;
&lt;p&gt;Ron was quoted more than any other political scientist of his time. He could have opted to teach his university classes and be a talking head on national TV, but he didn&#8217;t. He felt obligated to do more, which explains why he quietly advised the Congressional Black Caucus on a variety of issues. It explains why he served as Jesse Jackson&#8217;s presidential issues adviser in 1984 and 1988.&lt;/p&gt;
&lt;p&gt;Those of us who covered that first campaign witnessed how Ron prepared Jesse Jackson for TV debates. Ron would be hovering above and Jackson, outstretched on the floor in blue jeans, would listen to Professor Walters, process the information, and then restate it in his own unique way. Those prep sessions were so detailed that Jackson never had a Rick Perry-like ooops moment in any debate.&lt;/p&gt;
&lt;p&gt;Unlike some public intellectuals, he was not enamored with rap. He didn&#8217;t record a rap CD, like Cornel West, or teach a course on Jay-Z, like Michael Eric Dyson. When it came to the empowerment of African Americans, Ron Walters was serious. Very serious.&lt;/p&gt;
&lt;p&gt;Above all else, Ron Walters was consistent. It didn&#8217;t matter if Bill Clinton, George W. Bush or Barack Obama was in the White House. You could count on Ron holding them all to one standard: What have you done for Black people? And he wasn&#8217;t content with words, he wanted to measure how well policies had helped – or harmed – people of African descent.&lt;/p&gt;
&lt;p&gt;His take-home tests for political leaders, Black and White, usually covered 10 subjects: health disparities, police brutality, equal access to education, voting rights enforcement, racial profiling, housing, equal employment, ex-offenders&#8217; voting rights, access to credit, and economic justice.&lt;/p&gt;
&lt;p&gt;And Ron didn&#8217;t believe President Obama should be allowed to skip the test or be judged any differently from anyone else who occupied the&lt;/p&gt;
&lt;p&gt; &lt;!--nextpage--&gt; &lt;/p&gt;
&lt;p&gt;White House.&lt;/p&gt;
&lt;p&gt;As serious as Ron was, he was also a person who enjoyed a good laugh.&lt;/p&gt;
&lt;p&gt;I thought about him Saturday night as I was replaying a Dick Gregory joke for my friend Joe Madison, the activist and talk show host. Joe and his wife, Sharon, were sitting on kitchen stools when I asked Joe if he had heard what Dick Gregory had said at Troy Davis&#8217; funeral. As you know, protesters objecting to Davis being put to death in Georgia carried signs and wore T-shirts proclaiming, &#8220;I am Troy Davis.&#8221;&lt;/p&gt;
&lt;p&gt;Dick Gregory being Dick Gregory said at the funeral service for Davis that a bill collector had telephoned his house and asked for Dick Gregory. When asked if he was Gregory, Dick claimed to have replied, &#8220;I am Troy Davis.&#8221;&lt;/p&gt;
&lt;p&gt;Joe buckled in laughter. We both agreed that only Dick Gregory could come up with that joke.&lt;/p&gt;
&lt;p&gt;Returning the favor, Joe had me laughing uncontrollably after he proposed that we start our own mega-church in Prince George&#8217;s County, Md. and I would be the pastor. I think Joe was joking. He had it all figured out down to the big rings I should wear on my pinky finger, the type of limo I would be chauffeured in, and carefully demonstrated how my cape would be removed.&lt;/p&gt;
&lt;p&gt;He even told me about a church in his native Detroit that had such divided loyalties that two pastors preached on Sundays at the same time, one addressing his followers on one side of the church and the other preaching to his supporters on the other side. I don&#8217;t know if Joe was telling the truth, as he claimed. But when you&#8217;re laughing hard and having a good time at the Walters residence, it doesn&#8217;t matter whether it was true or a product of Joe&#8217;s fertile imagination.&lt;/p&gt;
&lt;p&gt;When we finished laughing, we kissed Pat goodnight, and headed for the door. We had carried on just as if Ron were still there. And we pledged to not only continue laughing like we did when Ron was around but to be as serious about advancing the cause of our people as Ron was. If we can contribute half as much as he did, we will not betray his legacy.&lt;/p&gt;
&lt;p&gt;George E. Curry, former editor-in-chief of Emerge magazine and the NNPA News Service, is a keynote speaker, moderator, and media coach. He can be reached through his website, www.georgecurry.com. You can also follow him at www.twitter.com/currygeorge.&lt;/p&gt;
" data-medium-file data-large-file class="size-full wp-image-26713" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="ArthurAshe.jpg" width="195" height="262" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2013/07/arthurashe.jpg?quality=80&#038;strip=all&#038;w=195&#038;h=262"><noscript><img data-attachment-id="26713" data-permalink="https://atlantadailyworld.com/?p=26713" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="Remembering Ron Walters At Christmas|SPOTLIGHT" data-image-description="&lt;p&gt;By GEORGE E. CURRY&lt;br /&gt;Around this time every year, shortly before I leave to visit my mother in Augusta, Ga., for Christmas, I attend a party at the home of Pat and Ron Walters in Silver Spring, Md. I attended the annual party Saturday night with one noticeable difference – it was held without Ron, an enormously talented strategist and political scientist.&lt;/p&gt;
&lt;p&gt;Ron died of cancer Sept. 10, 2010, and to her credit, Pat decided to hold the party this year because she knew that&#8217;s what her Ronnie, as she calls him, would have wanted. It&#8217;s also what his friends wanted. We wanted to let Pat know that although her Ronnie has passed from this earth, we still feel his presence.&lt;/p&gt;
&lt;p&gt;I wrote shortly after Ron died that he was a one-man civil rights movement. And he was. More than that, the distinguished professor who served at Howard University and the University of Maryland taught us how to use our professional skills to improve the plight of our people. In that respect, he was very much like W.E.B. DuBois, who like Ron, did his undergraduate work at&amp;nbsp; Fisk University in Nashville.&lt;/p&gt;
&lt;p&gt;Ron was quoted more than any other political scientist of his time. He could have opted to teach his university classes and be a talking head on national TV, but he didn&#8217;t. He felt obligated to do more, which explains why he quietly advised the Congressional Black Caucus on a variety of issues. It explains why he served as Jesse Jackson&#8217;s presidential issues adviser in 1984 and 1988.&lt;/p&gt;
&lt;p&gt;Those of us who covered that first campaign witnessed how Ron prepared Jesse Jackson for TV debates. Ron would be hovering above and Jackson, outstretched on the floor in blue jeans, would listen to Professor Walters, process the information, and then restate it in his own unique way. Those prep sessions were so detailed that Jackson never had a Rick Perry-like ooops moment in any debate.&lt;/p&gt;
&lt;p&gt;Unlike some public intellectuals, he was not enamored with rap. He didn&#8217;t record a rap CD, like Cornel West, or teach a course on Jay-Z, like Michael Eric Dyson. When it came to the empowerment of African Americans, Ron Walters was serious. Very serious.&lt;/p&gt;
&lt;p&gt;Above all else, Ron Walters was consistent. It didn&#8217;t matter if Bill Clinton, George W. Bush or Barack Obama was in the White House. You could count on Ron holding them all to one standard: What have you done for Black people? And he wasn&#8217;t content with words, he wanted to measure how well policies had helped – or harmed – people of African descent.&lt;/p&gt;
&lt;p&gt;His take-home tests for political leaders, Black and White, usually covered 10 subjects: health disparities, police brutality, equal access to education, voting rights enforcement, racial profiling, housing, equal employment, ex-offenders&#8217; voting rights, access to credit, and economic justice.&lt;/p&gt;
&lt;p&gt;And Ron didn&#8217;t believe President Obama should be allowed to skip the test or be judged any differently from anyone else who occupied the&lt;/p&gt;
&lt;p&gt; &lt;!--nextpage--&gt; &lt;/p&gt;
&lt;p&gt;White House.&lt;/p&gt;
&lt;p&gt;As serious as Ron was, he was also a person who enjoyed a good laugh.&lt;/p&gt;
&lt;p&gt;I thought about him Saturday night as I was replaying a Dick Gregory joke for my friend Joe Madison, the activist and talk show host. Joe and his wife, Sharon, were sitting on kitchen stools when I asked Joe if he had heard what Dick Gregory had said at Troy Davis&#8217; funeral. As you know, protesters objecting to Davis being put to death in Georgia carried signs and wore T-shirts proclaiming, &#8220;I am Troy Davis.&#8221;&lt;/p&gt;
&lt;p&gt;Dick Gregory being Dick Gregory said at the funeral service for Davis that a bill collector had telephoned his house and asked for Dick Gregory. When asked if he was Gregory, Dick claimed to have replied, &#8220;I am Troy Davis.&#8221;&lt;/p&gt;
&lt;p&gt;Joe buckled in laughter. We both agreed that only Dick Gregory could come up with that joke.&lt;/p&gt;
&lt;p&gt;Returning the favor, Joe had me laughing uncontrollably after he proposed that we start our own mega-church in Prince George&#8217;s County, Md. and I would be the pastor. I think Joe was joking. He had it all figured out down to the big rings I should wear on my pinky finger, the type of limo I would be chauffeured in, and carefully demonstrated how my cape would be removed.&lt;/p&gt;
&lt;p&gt;He even told me about a church in his native Detroit that had such divided loyalties that two pastors preached on Sundays at the same time, one addressing his followers on one side of the church and the other preaching to his supporters on the other side. I don&#8217;t know if Joe was telling the truth, as he claimed. But when you&#8217;re laughing hard and having a good time at the Walters residence, it doesn&#8217;t matter whether it was true or a product of Joe&#8217;s fertile imagination.&lt;/p&gt;
&lt;p&gt;When we finished laughing, we kissed Pat goodnight, and headed for the door. We had carried on just as if Ron were still there. And we pledged to not only continue laughing like we did when Ron was around but to be as serious about advancing the cause of our people as Ron was. If we can contribute half as much as he did, we will not betray his legacy.&lt;/p&gt;
&lt;p&gt;George E. Curry, former editor-in-chief of Emerge magazine and the NNPA News Service, is a keynote speaker, moderator, and media coach. He can be reached through his website, www.georgecurry.com. You can also follow him at www.twitter.com/currygeorge.&lt;/p&gt;
" data-medium-file="" data-large-file="" class="size-full wp-image-26713" src="https://ionenewpittsburghcourier.files.wordpress.com/2013/07/arthurashe.jpg?quality=80&#038;strip=all&#038;w=195&#038;h=262" alt="ArthurAshe.jpg" width="195" height="262" /></noscript><p class="wp-caption-text"><strong>ARTHUR</strong> <strong>ASHE</strong></p></div>
<p><strong>February 6</strong></p>
<p><strong>1820—</strong>The first organized emigration of Blacks from the U.S. back to Africa occurs. Eighty-six free Blacks leave New York Harbor on a ship named the “Mayflower of Liberia.” The group lands on the West African coast on March 9 and joins with ex-slaves freed by Britain to help form what would eventually become the West African nation of Sierra Leone.</p>
<p><strong>1993—</strong>Tennis star <strong>Arthur Ashe</strong> dies on this day after contracting AIDS from a 1988 blood transfusion. Ashe was the first African-American to win at Wimbledon defeating Jimmy Connors in the finals in 1975. Born and raised in Richmond, Va., Ashe was also known for his activism in various social causes. Once asked what type of attitude was required of a champion, Ashe responded, “The ideal attitude is to be physically loose and mentally tight.”</p>
<p>&nbsp;</p>
<p>Like us at <a href="https://www.facebook.com/pages/New-Pittsburgh-Courier/143866755628836?ref=hl" target="_blank" target="_blank">https://www.facebook.com/pages/New-Pittsburgh-Courier/143866755628836?ref=hl</a></p>
<p>Follow @NewPghCourier on Twitter  <a href="https://twitter.com/NewPghCourier" target="_blank" target="_blank">https://twitter.com/NewPghCourier</a></p>
<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

						<div class="gallery-intro post-content__pulled-left">Also On Atlanta Daily World:</div><!-- Invalid gallery ID specified -->					</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-157446" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://atlantadailyworld.com/2018/01/31/this-week-in-black-history-153/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://atlantadailyworld.com/2018/01/31/this-week-in-black-history-153/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58417"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58417";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">WEI&#8217;s Newest Class Announced</div>
				<a class="image-widget-image-link" href="https://atlantadailyworld.com/2018/01/24/atlantas-womens-entrepreneurship-initiatives-newest-class-announced/" target="_blank" title="WEI&#8217;s Newest Class Announced"><img srcset="https://ioneadwnews.files.wordpress.com/2018/01/wei-signage-800x415.jpg?quality=80&#038;strip=all&#038;w=800 400w, https://ioneadwnews.files.wordpress.com/2018/01/wei-signage-800x415.jpg?quality=80&#038;strip=all&#038;w=800 700w, https://ioneadwnews.files.wordpress.com/2018/01/wei-signage-800x415.jpg?quality=80&#038;strip=all&#038;w=800 900w" alt="" class="" width="800" height="415"></a>			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Atlanta Daily World Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="2010171eea" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></blockquote></div>
		</div>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58424"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58424";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-sidebar3", {"name":"sidebar3","path":"\/4052\/atlantadailyworld","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":6,"sz":"300x250"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="2010171eea" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-legal-footer-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="https://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlantadailyworld.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">		<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-gravity-ad" ); } );</script></div>
		
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dc47c54cc30c70" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201805y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ioneadwnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=40f749cf2b","homeURL":"https:\/\/atlantadailyworld.com\/","postID":"157446","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.atlantadailyworld.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132206" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://atlantadailyworld.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Atlanta Daily World" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="da8339250b" /><input type="hidden" name="_wp_http_referer" value="/2018/01/31/this-week-in-black-history-153/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytjs0OgjAQhF/IsiEK0YPxUQzZbuiW/kG7KD695WY8c5pkvsmXgVdSGEOhUMBm0LQyUno3Np/gB3lRycnIIYPjiTLMQkJmCNrR8j8uhnydrJyAY6AzcEAnulY+anE191o5GgfcVDZxKRh3XA94yWVAQ0c6bT27bA3GOPGh4p08Z+FPlT78ve3arr/2t/5iv0a+gHU='></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/atlantadailyworld.com\/wp-json\/sis\/v1\/post\/","post_id":"157446","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"42e90e85bd"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"99b6ac19d3","baseURL":"https:\/\/atlantadailyworld.com\/2018\/01\/31\/this-week-in-black-history-153\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/atlantadailyworld.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"atldaily","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"8a449dccc1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"24fa0a67ed","baseUrl":"https:\/\/ioneadwnews.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132206","siteName":"Atlanta Daily World","siteURL":"https:\/\/atlantadailyworld.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/193b962cc85bc32a1fbcc9829a5244a2?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F01%2F31%2Fthis-week-in-black-history-153%2F","themeURL":"","xhrURL":"https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php","nonce":"c203fe2252","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3a2c1da2ec\" \/>","referer":"https:\/\/atlantadailyworld.com\/2018\/01\/31\/this-week-in-black-history-153\/","canFollow":"1","feedID":"15908998","statusMessage":"","customizeLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fioneadwnews.wordpress.com%2F2018%2F01%2F31%2Fthis-week-in-black-history-153%2F","postID":"157446","shortlink":"https:\/\/wp.me\/p3Nwya-EXs","canEditPost":"","editLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/post.php?post=157446&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/157446\/atlantadailyworld.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 606 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F01%2F31%2Fthis-week-in-black-history-153%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php","nonce":"60852ca304","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2018%2F01%2F31%2Fthis-week-in-black-history-153%2F","blog_id":"56132206","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132206&v=wpcom&tz=-5&user_id=0&subd=ioneadwnews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUltywjAMvFAVl1Ja+tHhKIxiC3DwI7WVAD19FZhkmAIBvqJI3l3vWmpXg46BKbDiDXnKqrW1sjHQVNmgXWOk5aNpnHy7Nqzsngy01lBUZ3VR5Rc1xoY5E2dVnWimhbehxwxCMixRb0s5cGsuvw1bNzK+xvDorZaZMOnNk9CWgolJVT8NpQNghXtwUaPLHBOuCTTqDd0Z/5fzDdSuWdsgCsS1eFJLMapWqKmMcQvkSzKPonhnmSkBW0/OhjG1N+gsVkengAHdga3OI2n0QIe/BzGGBl6Lz47gZLjIMWC6k+hNjqExcmM0Qi7PnpTHLC6lgthSSva4vH3vSQZOkt6F73OQZlmEDjRU1zYy19c39ZTOEFJ9mc+ZlsYUm0yuf1XoG4JZ+O/JbPLxNZ9N3ufVHxuYa4Q='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132206','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132206','v':'wpcom','tz':'-5','user_id':'0','post':'157446','subd':'ioneadwnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132206&v=wpcomvt&tz=-5&user_id=0&post=157446&subd=ioneadwnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNc2N4aixuNm9wQXdbYUpGZ2J1WHBFQkdtaGppSD1IQ3FUaUNJUmFKU3BLVEovR1VbNTVBV2NnQU9demE1XW8vUj1qSzhaZCxENTBCLGdLXyZxdnFHN2tFTC1USlFibUpfWmRzTVtwTExUUDFkYjVKLkdUaDFHTTQlT05XMER4Vzc4VlIteSUlRnlxMW1vNUp5V2lWLm41JnIzPUJ3M2Vldys1ZWZMK0FnSXFGU3V+d3guPTFG'}]);
_stq.push([ 'clickTrackerInit', '56132206', '157446' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
