<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Rev. William Barber Pushing Ahead With Poor People&#8217;s Campaign | Atlanta Daily World</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/atlantadailyworld.com\/",
			ajax_url = "https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 155267,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Inspired by Martin Luther King Jr. revolutionary 1968 initiative, Barber is organizing mobilizations for 2018 after MLK day." /><meta name="news_keywords" content="Martin Luther King Jr, Day, Quotes, Day 2018, I Have A Dream Speech" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=atlantadailyworld.com&amp;id=56132206&amp;t=1512570576&amp;back=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F12%2F05%2Frev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ioneadwnews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Daily World &raquo; Rev. William Barber Moves Forward With Revolutionary Poor People’s Campaign Comments Feed" href="https://atlantadailyworld.com/2017/12/05/rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylT8tuAjEM/KEGAyu4Vf2UVUgs1mAn6Top2n49CRGXtgKhXvyY8YxtuCTjYsgYMkgxicuRgsIluShGhRiXH93Kqb7B3zIXZ6y4JJvbhKAni4xSxx7JJO3vqlZO1p0frun3HA5pRlVTo1ARk6e66Leuw/BFCSgGHICC4+IrJNEXrrnBhvFo3WJ0inN2sdHV6EaNn4W+R80L43Nzq4pZ4VQxDD7OoEzu3ONKKPzPof/4kk/7onNjK21mb4mXpv+Q981us95vt8OwPl0BJbzDsg==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/atldaily_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0aAk6g/js2xzjEpZyTpE315QCCFG/t0l912v0LfKckguJGg61VLnMQj0ePMuCZTaOsNcK8J6EE+Q9CKXWZEdbJPCFjUpHCJr8wOnyjVO4IEtzCWikVIVOxiyU2MmnREb0UzXEQKnb/sstmZ5x4rY6oQcVkaVpDFuodEZYj9I/5mz2C1I27Hc6Liof49XBXhio2kMXJtLXpyP+1OeH/L7G9OJm0w=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign","content":["post"],"category":["c92-community","national-news","newsletter"],"author":"redward298","postname":"rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign","slot":"rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign","ar":"id:155267","postID":"155267"},"gptSlots":[{"name":"newheader1","path":"\/4052\/atlantadailyworld\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-newheader1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/atlantadailyworld\/national-news","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/atlantadailyworld\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/atlantadailyworld\/national-news","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/atlantadailyworld\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"gravity-ad","path":"\/4052\/atlantadailyworld\/national-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/atlantadailyworld.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOtOwzAMRl+INHQwxB/Es6SJl7nkhu20Yk9PMgEaUkWFFMmWc3L0OXotCpMN1QHruZ33CvTxVYaZ7/RfgIroyQgMEdM3bHMSSNLZmCcMoCoDGd9mTXTKG1zJLBGYG7Rx+zsSpgVh3cVmkGLsmyJgvMDWIjU5ILaZNtPLGVoivWDRmBM86J+nMbsaWu1jZdzV5Yscdg2GGeSKL5Bcpm4CSni56QZbWXL8v6uglUpwwhBu+53VSqgeE2s2GORMtQtXdB5k4DqxJZz6373Gl/E4Hh7vj+Pz0/wJXbPTcQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newsone.com/3762998/martin-luther-king-jr-2018-poor-people-campaign-william-barber-mobilization/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneadwnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3Nwya-Eoj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F12%2F05%2Frev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F12%2F05%2Frev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rev. William Barber Moves Forward With Revolutionary Poor People’s Campaign" />
<meta property="og:url" content="https://atlantadailyworld.com/2017/12/05/rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign/" />
<meta property="og:description" content="Rev. William Barber and other moral leaders are spearheading a multiracial Poor People&#8217;s Campaign, inspired by Dr. Martin Luther King Jr. 1968 initiative, to kick off in 2018." />
<meta property="article:published_time" content="2017-12-05T15:46:24+00:00" />
<meta property="article:modified_time" content="2017-12-06T13:56:43+00:00" />
<meta property="og:site_name" content="Atlanta Daily World" />
<meta property="og:image" content="http://ionenewsone.files.wordpress.com/2017/12/15124887014651.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ADWNews" />
<meta name="twitter:text:title" content="Rev. William Barber Moves Forward With Revolutionary Poor People’s Campaign" />
<meta name="twitter:image" content="http://ionenewsone.files.wordpress.com/2017/12/15124887014651.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ADWNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Rev. William Barber Moves Forward With Revolutionary Poor People’s C" />
<meta name="twitter:description" content="As activists push forward with waging war on the criminalization of poverty, Rev. William Barber is leading the charge with the re-imagined Poor People’s Campaign. Barber, along with other moral l" />
<meta property="pubexchange:headline" content="Rev. William Barber Moves Forward With Revolutionary Poor People’s Campaign" />
<meta property="pubexchange:description" content="As activists push forward with waging war on the criminalization of poverty, Rev. William Barber is leading the charge with the re-imagined Poor People’s Campaign. Barber, along with other moral leaders, are taking a page from Dr. Martin Luther King " />
<meta property="pubexchange:image" content="http://ionenewsone.files.wordpress.com/2017/12/15124887014651.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=114" />
<link rel='openid.server' href='https://ioneadwnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ioneadwnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://atlantadailyworld.com/osd.xml" title="Atlanta Daily World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://atlantadailyworld.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Atlanta Daily World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://atlantadailyworld.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-12-05 10:46:24' />
<meta name='sailthru.title' content='Rev. William Barber Moves Forward With Revolutionary Poor People’s Campaign' />
<meta name='sailthru.author' content='Clarissa Hamlin' />
<meta name='sailthru.description' content='Rev. William Barber and other moral leaders are spearheading a multiracial Poor People&#039;s Campaign, inspired by Dr. Martin Luther King Jr. 1968 initiative, to kick off in 2018.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3Nwya&#038;cscache=6&#038;csrev=5" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Rev. William Barber Moves Forward With Revolutionary Poor People\u2019s Campaign","id":"UA-2579388-16","categories":"Community,National News,Newsletter","author":"redward298","post_type":"post","site_type":"local","dimensions":{"dimension1":"National News","dimension2":"redward298","dimension3":"155267","dimension4":"12-05-2017","dimension5":"Tue","dimension6":"10:46:24","dimension7":"Post","dimension8":"https:\/\/atlantadailyworld.com\/2017\/12\/05\/rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign\/","dimension9":"Real Times Media","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="3hA4AQrmqb2MEibYFDA_NRIVLI3bxgEfFnRIOE3FrU4" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ioneadwnews.files.wordpress.com/2016/09/adw-bg-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-155267 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image c92-community national-news newsletter highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-16216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16216"><a href="https://ioneadwnews.wordpress.com">Home</a></li>
<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16217"><a href="https://atlantadailyworld.com/category/adw-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16230"><a href="https://atlantadailyworld.com/category/c92-community/">Community</a></li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16218"><a href="https://atlantadailyworld.com/category/national-news/">National</a></li>
	<li id="menu-item-152204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152204"><a href="https://atlantadailyworld.com/category/world/">World &amp; Diaspora</a></li>
</ul>
</li>
<li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="https://atlantadailyworld.com/category/featured/">Features</a></li>
<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16222"><a href="https://atlantadailyworld.com/category/c102-politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://atlantadailyworld.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16225"><a href="https://atlantadailyworld.com/category/c94-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-155278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155278"><a href="https://atlantadailyworld.com/category/economy/">Economy</a></li>
	<li id="menu-item-155284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155284"><a href="https://atlantadailyworld.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-16226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16226"><a href="https://atlantadailyworld.com/category/c106-entertainment/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-155277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155277"><a href="https://atlantadailyworld.com/category/history/">History</a></li>
	<li id="menu-item-155283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155283"><a href="https://atlantadailyworld.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-75487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75487"><a href="https://atlantadailyworld.com/category/lifestyle-2/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-75488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75488"><a href="https://atlantadailyworld.com/category/health-2/">Health</a></li>
	<li id="menu-item-75491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75491"><a href="https://atlantadailyworld.com/category/travel-and-leisure/">Travel and Leisure</a></li>
	<li id="menu-item-154180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154180"><a href="https://atlantadailyworld.com/category/lifestyle-2/food/">Food</a></li>
	<li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="https://atlantadailyworld.com/category/c93-sports/">Sports</a></li>
	<li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="https://atlantadailyworld.com/category/c101-praise/">Praise</a></li>
</ul>
</li>
<li id="menu-item-151961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151961"><a href="https://atlantadailyworld.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://atlantadailyworld.com/category/our-videos/">Video</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://atlantadailyworld.com/category/photo-galleries/">Photos</a></li>
<li id="menu-item-148959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148959"><a href="https://atlantadailyworld.com/category/events/">Events</a></li>
<li id="menu-item-150563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150563"><a href="https://issuu.com/realtimesmedia">Archives</a></li>
</ul><ul id="menu-legal-footer" class="push-secondary-menu secondary-menu"><li id="menu-item-22827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="https://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-126706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li id="menu-item-126707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlantadailyworld.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://atlantadailyworld.com/">
						<img srcset="https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://ioneadwnews.wordpress.com" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/adw-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c92-community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/world/" class="post-link">World &amp; Diaspora</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/featured/" class="main-nav__item-link">Features</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/c102-politics/" class="main-nav__item-link">Politics</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/viewpoints/" class="post-link">Viewpoints</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/c94-business/" class="main-nav__item-link">Business</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/economy/" class="post-link">Economy</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/technology/" class="post-link">Technology</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/c106-entertainment/" class="main-nav__item-link">Arts &amp; Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/history/" class="post-link">History</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/education/" class="post-link">Education</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://atlantadailyworld.com/category/lifestyle-2/" class="main-nav__item-link">Lifestyle</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/health-2/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/travel-and-leisure/" class="post-link">Travel and Leisure</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/lifestyle-2/food/" class="post-link">Food</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c93-sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c101-praise/" class="post-link">Praise</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/our-videos/" class="main-nav__item-link">Video</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/photo-galleries/" class="main-nav__item-link">Photos</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://atlantadailyworld.com/category/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://issuu.com/realtimesmedia" class="main-nav__item-link">Archives</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">		<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-gravity-ad" ); } );</script></div>
		
		
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="155267"  data-primary-cat="" data-permalink="https://atlantadailyworld.com/2017/12/05/rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign/" data-title="Rev. William Barber Moves Forward With Revolutionary Poor People’s Campaign">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-newheader1" data-ad-id="newheader1" class="ad">		<div id="div-gpt-newheader1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-newheader1" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img srcset="https://ionenewsone.files.wordpress.com/2017/12/15124887014651.jpg?quality=80&#038;strip=all&#038;crop=0px,291px,4200px,1620px&#038;resize=350,135 400w, https://ionenewsone.files.wordpress.com/2017/12/15124887014651.jpg?quality=80&#038;strip=all&#038;crop=0px,291px,4200px,1620px&#038;resize=900,346 700w, https://ionenewsone.files.wordpress.com/2017/12/15124887014651.jpg?quality=80&#038;strip=all&#038;crop=0px,291px,4200px,1620px&#038;resize=1350,519 900w" class="post-featured-img__image" width="350" height="135"/>
				<p class="post-featured-img__caption">
					Rev. William Barber Moves Forward With Revolutionary Poor People’s Campaign				</p>
									<p class="post-featured-img__credits">
						Photo by 					</p>
					
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://atlantadailyworld.com/category/national-news/">National News</a></div><div class="post-breadcrumbs"><a href="https://atlantadailyworld.com/">Home</a> &gt; <a href="https://atlantadailyworld.com/category/national-news/">National News</a></div>						<h1 class="post-meta__title">Rev. William Barber Moves Forward With Revolutionary Poor People’s Campaign</h1>
													<h2 class="post-meta__lead">Leaders are drawing inspiration from Dr. Martin Luther King Jr.&#039;s 1968 initiative.</h2>
																		<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://atlantadailyworld.com/author/redward298/" class="post-link">Roz Edward, Michigan Chronicle Managing Editor</a></span>	</span>
</div>

					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">2</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-155267" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><span class="dropcap">A</span>s activists push forward with waging war on the criminalization of poverty, <a href="https://newsone.com/tag/rev-william-barber/" target="_blank"><strong>Rev. William Barber</strong></a> is leading the charge with the re-imagined <a href="https://newsone.com/3712980/rev-william-barber-poor-peoples-campaign-roland-martin/" target="_blank"><strong>Poor People’s Campaign</strong></a>.</p>
<p>Barber, along with other moral leaders, are taking a page from <a href="https://newsone.com/tag/martin-luther-king-jr/" target="_blank"><strong>Dr. Martin Luther King Jr.</strong></a>‘s playbook. King’s monumental campaign for poor people, announced in December 1967, was billed as a visionary initiative. The campaign was a tool for mobilization for disadvantaged individuals across racial and geographic boundaries. Tragically, however, the assassination of King cut short the promising campaign in early 1968.</p>
<p>Now, Barber, a former North Carolina NAACP leader who rose to prominence behind the Moral Mondays movement,  is drawing inspiration from the campaign 50 years after King’s dream was brought to consciousness. The modern-day Poor People’s campaign, helmed by co-chairs Barber and the Rev. <strong>Liz Theoharis</strong>, will cover multiple issues and be “multiracial,” said the two faith leaders to the press in Washington, DC Monday, <a href="https://www.thenation.com/article/10-reasons-to-revive-the-1968-poor-peoples-campaign/" target="_blank" rel="noopener" target="_blank"><strong>The Nation</strong></a> reported.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Faith Leaders Revive MLK&#39;s &#39;Poor People&#39;s Campaign&#39; 50 Years Later <a href="https://t.co/u6vhvfzO4k" target="_blank">https://t.co/u6vhvfzO4k</a> <a href="https://t.co/A9uXywfYhx" target="_blank">pic.twitter.com/A9uXywfYhx</a></p>
<p>&mdash; Colorlines.com (@Colorlines) <a href="https://twitter.com/Colorlines/status/937814708501078016?ref_src=twsrc%5Etfw" target="_blank">December 4, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Flyer for the Poor People’s Campaign, which the Southern Christian Leadership Conference, under my father’s leadership, launched 50 years ago today. <a href="https://twitter.com/hashtag/MLK?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#MLK</a> <a href="https://t.co/CxfKKtLXYi" target="_blank">pic.twitter.com/CxfKKtLXYi</a></p>
<p>&mdash; Be A King (@BerniceKing) <a href="https://twitter.com/BerniceKing/status/937821837047803904?ref_src=twsrc%5Etfw" target="_blank">December 4, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

<p>“[The goal of the new Poor People’s Campaign is to] consecrate a new movement to transform the political, economic, and moral structures of society,” Barber said.</p>
<p>The duo has held mass meetings and strategy sessions in 15 cities in efforts to organize mobilizations in the spring of 2018. The plan is to orchestrate 40 days of concentrated episodes of civil disobedience in at least 25 states, but drawing power from the same revolutionary spirit that emboldened King and the SCLC decades ago.</p>
<p>King, who once denounced profit over people, knew a tide needed to turn in the nation when it came to collective values. Barber echoed those sentiments.</p>
<p>The horrors of racism and economic injustice are still haunting America today, and have arguably become more infested into our nation’s framework more than ever now. Trump’s election has seemingly put equality into a tighter stranglehold.</p>
<p>“Even before the election of Donald Trump, the evils of poverty, racism, militarism, and environmental destruction were tearing apart the social fabric in America,” Theoharis said.</p>

<p>The civil disobedience days, beginning on Mother’s Day 2018, will first address child poverty, with following weeks to cover specific policy goals and other concerns, according to the <a href="http://www.newsobserver.com/news/politics-government/article187942274.html" target="_blank" rel="noopener" target="_blank"><strong>News &amp; Observer</strong></a>. Estimates of tens of thousands of poor and disenfranchised people, clergy and other national leaders will join forces for a collective demonstration at the U.S. Capitol in June.</p>
<p><strong>SOURCE: <a href="https://www.thenation.com/article/10-reasons-to-revive-the-1968-poor-peoples-campaign/" target="_blank" rel="noopener" target="_blank">The Nation</a>, <a href="http://www.newsobserver.com/news/politics-government/article187942274.html" target="_blank" rel="noopener" target="_blank">News &amp; Observer</a></strong></p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3712980/rev-william-barber-poor-peoples-campaign-roland-martin/" target="_blank">Rev. Barber’s Poor People’s Campaign To Tack</a><a href="https://newsone.com/3712980/rev-william-barber-poor-peoples-campaign-roland-martin/" target="_blank">le Racism, Poverty &amp; Militarism</a></strong></p>
<p><strong>North Carolina NAACP Leader To Head New Moral Movement</strong></p>

<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="https://ioneadwnews.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">All The King’s Words: Dr. Martin Luther King Jr.’s Most Riveting Quotes</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>22 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner155267" data-ad-id="gallery-long-banner155267" class="ad">		<div id="div-gpt-gallery-long-banner155267" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner155267", {"name":"gallery-long-banner155267","path":"\/4052\/no.home\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner155267","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/" target="_blank">All The King’s Words: Dr. Martin Luther King Jr.’s Most Riveting Quotes</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="All The King’s Words: Dr. Martin Luther King Jr.’s Most Riveting Quotes"
				data-description=""
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/red-carpet-recap-2016-iheartradio-awards/"
				data-count="22"
				data-gallery-url=""
				data-gallery-id="155267"
				data-categories="Uncategorized"
				data-tags="Dr. King,Dr. Martin Luther King Jr,Martin Luther King,Martin Luther King jr.,MLK"
				data-author="ionenewsone"
				>
									<div
						id="gallery-1"
						data-title="On Progress"
						data-description="“If you can’t fly then run, if you can’t run then walk, if you can’t walk then crawl, but whatever you do you have to keep moving forward.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-1"
						data-image-id="3401275"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. On Progress							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/2674125.jpg?quality=80&#038;strip=all" alt="On Progress">
															<span class="photo-count">
							1 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="On Faith"
						data-description="&#8220;Faith is taking the first step even when you can’t see the whole staircase.&#8221;

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-2"
						data-image-id="3401277"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. On Faith							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/3361122.jpg?quality=80&#038;strip=all" alt="On Faith">
															<span class="photo-count">
							2 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="On Living A Giving Life"
						data-description="“Life’s most persistent and urgent question is, ‘What are you doing for others?’”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-3"
						data-image-id="3401278"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. On Living A Giving Life							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/80837221.jpg?quality=80&#038;strip=all" alt="On Living A Giving Life">
															<span class="photo-count">
							3 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="On Injustice"
						data-description="&#8220;Injustice anywhere is a threat to justice everywhere. We are caught in an inescapable network of mutuality, tied in a single garment of destiny. Whatever affects one directly, affects all indirectly.&#8221;

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-4"
						data-image-id="3401279"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. On Injustice							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/4628286491.jpg?quality=80&#038;strip=all" alt="On Injustice">
															<span class="photo-count">
							4 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="On Being Alive"
						data-description="&#8220;No one really knows why they are alive until they know what they’d die for. &#8220;

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-5"
						data-image-id="3401280"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. On Being Alive							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/74280025.jpg?quality=80&#038;strip=all" alt="On Being Alive">
															<span class="photo-count">
							5 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="On Living"
						data-description="“Our lives begin to end the day we become silent about things that matter.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-6"
						data-image-id="3401281"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. On Living							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/2507317.jpg?quality=80&#038;strip=all" alt="On Living">
															<span class="photo-count">
							6 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="On Being A Man"
						data-description="“The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-7"
						data-image-id="3401282"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. On Being A Man							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/113634424.jpg?quality=80&#038;strip=all" alt="On Being A Man">
															<span class="photo-count">
							7 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="On Playing Your Position"
						data-description="“There comes a time when one must take a position that is neither safe, nor politic, nor popular, but he must take it because conscience tells him it is right.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-8"
						data-image-id="3401283"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. On Playing Your Position							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/150253596.jpg?quality=80&#038;strip=all" alt="On Playing Your Position">
															<span class="photo-count">
							8 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="On Salvation"
						data-description="“Human salvation lies in the hands of the creatively maladjusted.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-9"
						data-image-id="3401284"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. On Salvation							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/3226500.jpg?quality=80&#038;strip=all" alt="On Salvation">
															<span class="photo-count">
							9 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="On The Laws He Sought To Change"
						data-description="&#8221; It may be true that the law cannot make a man love me, but it can keep him from lynching me, and I think that’s pretty important.&#8221;

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-10"
						data-image-id="3401285"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. On The Laws He Sought To Change							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/3270455.jpg?quality=80&#038;strip=all" alt="On The Laws He Sought To Change">
															<span class="photo-count">
							10 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="On Truth &amp; Unconditional Love"
						data-description="“I believe that unarmed truth and unconditional love will have the final word in reality. This is why right, temporarily defeated, is stronger than evil triumphant.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-11"
						data-image-id="3401287"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. On Truth &amp; Unconditional Love							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/162897748.jpg?quality=80&#038;strip=all" alt="On Truth &amp; Unconditional Love">
															<span class="photo-count">
							11 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="On Forgiveness"
						data-description="“Forgiveness is not an occasional act. It is a permanent attitude.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-12"
						data-image-id="3401290"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. On Forgiveness							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/162930026.jpg?quality=80&#038;strip=all" alt="On Forgiveness">
															<span class="photo-count">
							12 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="On Ignorance"
						data-description="“Nothing in the world is more dangerous than sincere ignorance and conscientious stupidity.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-13"
						data-image-id="3401291"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. On Ignorance							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/74280015.jpg?quality=80&#038;strip=all" alt="On Ignorance">
															<span class="photo-count">
							13 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="On Riots"
						data-description="&#8220;A riot is the language of the unheard.&#8221;

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-14"
						data-image-id="3401292"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. On Riots							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/2507371.jpg?quality=80&#038;strip=all" alt="On Riots">
															<span class="photo-count">
							14 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="On Love"
						data-description="“I have decided to stick with love. Hate is too great a burden to bear.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-15"
						data-image-id="3401293"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. On Love							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/79110398.jpg?quality=80&#038;strip=all" alt="On Love">
															<span class="photo-count">
							15 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="On Oneness"
						data-description="&#8220;We may have all come on different ships, but we’re in the same boat now.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-16"
						data-image-id="3401294"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. On Oneness							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/3142661.jpg?quality=80&#038;strip=all" alt="On Oneness">
															<span class="photo-count">
							16 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="491272441"
						data-description=""
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-17"
						data-image-id="3401295"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. 491272441							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/491272441.jpg?quality=80&#038;strip=all" alt="491272441">
															<span class="photo-count">
							17 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="On Doing The Right Thing"
						data-description=" “The time is always right to do the right thing.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-18"
						data-image-id="3401296"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. On Doing The Right Thing							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/51419420.jpg?quality=80&#038;strip=all" alt="On Doing The Right Thing">
															<span class="photo-count">
							18 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="113491408"
						data-description=""
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-19"
						data-image-id="3401297"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. 113491408							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/113491408.jpg?quality=80&#038;strip=all" alt="113491408">
															<span class="photo-count">
							19 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="On Love"
						data-description=":Darkness cannot drive out darkness; only light can do that. Hate cannot drive out hate; only love can do that.”

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-20"
						data-image-id="3401299"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. On Love							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/3228511.jpg?quality=80&#038;strip=all" alt="On Love">
															<span class="photo-count">
							20 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="On Injustice"
						data-description="&#8220;We will not be satisfied until justice rolls down like waters and righteousness like a mighty stream.&#8221;

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-21"
						data-image-id="3401276"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. On Injustice							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/85906252.jpg?quality=80&#038;strip=all" alt="On Injustice">
															<span class="photo-count">
							21 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-22"
						data-title="On His Dream, That’s Now A Reality…Sort Of…"
						data-description="&#8220;I have a dream that one day on the red hills of Georgia the sons of former slaves and the sons of former slave-owners will be able to sit down together at a table of brotherhood.&#8221;

"
						data-url="https://newsone.com/playlist/all-the-kings-words-dr-martin-luther-king-jr-s-most-riveting-quotes/#gallery-22"
						data-image-id="3401300"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. On His Dream, That’s Now A Reality…Sort Of…							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/01/3112064.jpg?quality=80&#038;strip=all" alt="On His Dream, That’s Now A Reality…Sort Of…">
															<span class="photo-count">
							22 of 22						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery155267" data-ad-id="inner-gallery155267" class="ad">		<div id="div-gpt-inner-gallery155267" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery155267", {"name":"inner-gallery155267","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery155267","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading All The King’s Words: Dr. Martin Luther King Jr.’s Most Riveting Quotes			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">All The King’s Words: Dr. Martin Luther King Jr.’s Most Riveting Quotes</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="All The King’s Words: Dr. Martin Luther King Jr.’s Most Riveting Quotes"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="All The King’s Words: Dr. Martin Luther King Jr.’s Most Riveting Quotes"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="All The King’s Words: Dr. Martin Luther King Jr.’s Most Riveting Quotes"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery155267" data-ad-id="gallery155267" class="ad">		<div id="div-gpt-gallery155267" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery155267", {"name":"gallery155267","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-gallery155267","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-155267" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://atlantadailyworld.com/2017/12/05/rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://atlantadailyworld.com/2017/12/05/rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58417"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58417";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Remembering Spelman&#8217;s Tamara Madden</div>
				<a class="image-widget-image-link" href="https://atlantadailyworld.com/2017/11/14/spelmans-tamara-natalie-madden-who-painted-ordinary-people-african-ancestry-passes-away-suddenly/" target="_blank" title="Remembering Spelman&#8217;s Tamara Madden"><img srcset="https://ioneadwnews.files.wordpress.com/2017/11/tamara_natalie_madden_cycles.jpg?quality=80&#038;strip=all&#038;w=1024 400w, https://ioneadwnews.files.wordpress.com/2017/11/tamara_natalie_madden_cycles.jpg?quality=80&#038;strip=all&#038;w=1024 700w, https://ioneadwnews.files.wordpress.com/2017/11/tamara_natalie_madden_cycles.jpg?quality=80&#038;strip=all&#038;w=1024 900w" alt="" class="" width="1024" height="1291"></a>			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Atlanta Daily World Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="9160ef1e71" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></blockquote></div>
		</div>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58424"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58424";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-sidebar3", {"name":"sidebar3","path":"\/4052\/atlantadailyworld\/national-news","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":6,"sz":"300x250"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="9160ef1e71" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-legal-footer-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="https://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlantadailyworld.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dc47c54cc30c70" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ioneadwnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=994d744e5c","homeURL":"https:\/\/atlantadailyworld.com\/","postID":"155267","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.atlantadailyworld.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjs0OgjAQhF/IuhAl6sH4KIZsN3RL/6BdFJ/ecjOeOU0y3+TLwCspjKFQKGAzaFoYKb2PNh/gB3lRycnAIYPjkTJMQkKmD9rR/D8uhnydLJyAY6ATcEAnulY+anE1t1o5GnpcVTZxLhg3XA94yaVHQ3s6bT07r0eMceRdxRt5TsKfKn34e9s118uta86t/QJGpYBq'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/atlantadailyworld.com\/wp-json\/sis\/v1\/post\/","post_id":"155267","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"da510ff346"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"840f47ba01","baseURL":"https:\/\/atlantadailyworld.com\/2017\/12\/05\/rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/atlantadailyworld.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"atldaily","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"eb9c8dea37"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"9af6eb6382","baseUrl":"https:\/\/ioneadwnews.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132206","siteName":"Atlanta Daily World","siteURL":"https:\/\/atlantadailyworld.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/193b962cc85bc32a1fbcc9829a5244a2?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F12%2F05%2Frev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign%2F","themeURL":"","xhrURL":"https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php","nonce":"a9690fa9e4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b9b55683ba\" \/>","referer":"https:\/\/atlantadailyworld.com\/2017\/12\/05\/rev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign\/","canFollow":"1","feedID":"15908998","statusMessage":"","customizeLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fioneadwnews.wordpress.com%2F2017%2F12%2F05%2Frev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign%2F","postID":"155267","shortlink":"https:\/\/wp.me\/p3Nwya-Eoj","canEditPost":"","editLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/post.php?post=155267&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/155267\/atlantadailyworld.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 531 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F12%2F05%2Frev-william-barber-moves-forward-with-revolutionary-poor-peoples-campaign%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUstywjAM/KE6nhA49NDppzCKLYiCH6mtBOjXV4FJhmlpgJP12pVWlj52ysTAGFhzgx6zHqjTFANWmoJxvZWQj7Z38o5htaMTWjWQxahv7KLNb3qJDXJGzrq90lSFpzBh5kaSrMEcain4Ly9uz+QW0vcYnp1qmxGSaV6EDhhsTLr96jGdFbRwUi4acJljgj0qA6bBB+nf7XyvOtfvKUgH5E406a0I1TswWMd4UOhrtM+i+EjMmBSTR0dhqdtKjRLbi1IFAdyZyeSFbUxAB99nEQZ2BF/FFjkGSA+2eRc/OwuTghVi+e6kPWRRJ5aKA6ZEl6OdYi8ycJKt/dF7CzIsBzCCZkuqP/1HuSnLarN+36zaH1FTPu0='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132206','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132206','v':'wpcom','tz':'-5','user_id':'0','post':'155267','subd':'ioneadwnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132206&v=wpcomvt&tz=-5&user_id=0&post=155267&subd=ioneadwnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYURUUmtlQV1ZMj0sRnAudElhMS5ZdmRaLC52dHhqWDE5Uz9HP1c1QkpxUUhzX1gsT2F4Y2FlLG5zSTVuN11zJnhQSTJtSXhdLiVaZm5xUkd6RElVUSxIJVNCZ2lOaXVsU3FTLzNGODQ5Rkc/JlA1dGRvLElJL1s2YXFPNC8lakRBVHlCfH54bno/Uk1UdS5YalY3dEhubCU2NF14MEhuM0JIWX49byVIZFJFNnFUREFucXVh'}]);
_stq.push([ 'clickTrackerInit', '56132206', '155267' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 123 seconds ago
	generated in 0.587 seconds
	served from batcache in 0.002 seconds
	expires in 177 seconds
-->
