<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Omarosa Manigault And Joy Behar Exchange Insults On &#8216;The View&#8217; | Atlanta Daily World   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/atlantadailyworld.com\/",
			ajax_url = "https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 143627,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Omarosa and Joy Behar got into several heated exchanges on Friday&#039;s episode of &quot;The View.&quot;" /><meta name="news_keywords" content="&quot;The View,&quot; Joy Behar, Omarosa Manigault" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=atlantadailyworld.com&amp;id=56132206&amp;t=1485577294&amp;back=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F01%2F27%2Fthings-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ioneadwnews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Daily World &raquo; Things got messy between Omarosa Manigault and Joy Behar on ‘The&nbsp;View’ Comments Feed" href="https://atlantadailyworld.com/2017/01/27/things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyljtEOgjAMRX/IWY2I+mD8FDNGI4V1W+iQ8PduQV/UkBhfmvb2ntvCGJTxLqKLwIMKdriRExiD8ayEyeL0Nq2NyAq+Y8b3mHQOOmYHY00aLXKyLWEcyheV20abbvHM/E9VhR5FVKpMA6vYpEOf3CzDnQKQd7gDLYJRoE0autr3IJZMN9c1k/svYX7jp5zke+6uudXR1prslPkLn7fFcV+Um/J0aB8r8qAN' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/atldaily_oldie.css?ver=0.1.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j90OgjAMhV/IUYmQcGN8lm3WUVM2snby+oJ/aEy4O6c950sL02h8iopRQXscUOBGI4xcAkUBscTa5wJeBCY6B9RKihOfyWE1D3dAEJPSzJCPeC6+yEMxb2LAZDh5q5TijzEXtpS3qhkdpzDL8DhntVsl6xe4s3lVf/HX430DgZOzvAROw7FuurY9dPVhf70D5ytt9Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view","content":["post"],"category":["c106-entertainment","newsletter"],"tag":["joy-behar","omarosa-manigault","president-donald-trump","sunny-hostin","the-view"],"author":"redward298","postname":"things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view","slot":"things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view","ar":"id:143627"},"gptSlots":[{"name":"new-header-1","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-new-header-1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMRl+INAOmAT8Qz5ImXuaS22ynFXt6kgnQkCoqpEi2nJOjz9FLUZhsqA5YT+2cK9DHVxkmvtN/ASqiJyMwREzfsM1JIElnYx4xgKoMZHybNdExr3Als0RgbtDK7e9ImGaEZRObQIqx74qA8QJri9TkgNhmWk0vJ2iJ9IxFY07wqH+exuxqaLWPlXFXly/ysGkwzCBXfIbkMnUTUMLLTTfYypLj/10FrVSCI4Zw22+sVkL1mFizwSAnql24oPMgA9eRLeHY/+4tvt7vn172u+fd4TB9Al4c030='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newsone.com/3651708/omarosa-manigault-and-joy-behar-on-the-view/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneadwnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3Nwya-Bmz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F01%2F27%2Fthings-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F01%2F27%2Fthings-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Things got messy between Omarosa Manigault and Joy Behar on ‘The View’" />
<meta property="og:url" content="https://atlantadailyworld.com/2017/01/27/things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view/" />
<meta property="og:description" content="The former &#8220;Apprentice&#8221; star dodged questions relating to controversies surrounding Trump&#8217;s presidency." />
<meta property="article:published_time" content="2017-01-27T21:12:28+00:00" />
<meta property="article:modified_time" content="2017-01-28T03:56:46+00:00" />
<meta property="og:site_name" content="Atlanta Daily World" />
<meta property="og:image" content="http://img.youtube.com/vi/LwFDx9fRvjw/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/LwFDx9fRvjw/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ADWNews" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ADWNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Things got messy between Omarosa Manigault and Joy Behar on ‘The Vie" />
<meta name="twitter:description" content="https://www.youtube.com/watch?v=LwFDx9fRvjw Omarosa Manigault, President Trump’s newly appointed director of African-American engagement, went head-to- head with The View host Joy Behar on Friday m" />
<meta property="pubexchange:headline" content="Things got messy between Omarosa Manigault and Joy Behar on ‘The View’" />
<meta property="pubexchange:description" content="https://www.youtube.com/watch?v=LwFDx9fRvjw Omarosa Manigault, President Trump’s newly appointed director of African-American engagement, went head-to- head with The View host Joy Behar on Friday morning. Manigault was on message as she dodged particul" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=114" />
<link rel='openid.server' href='https://ioneadwnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ioneadwnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://atlantadailyworld.com/osd.xml" title="Atlanta Daily World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://atlantadailyworld.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Atlanta Daily World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://atlantadailyworld.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3Nwya&#038;cscache=6&#038;csrev=5" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Things got messy between Omarosa Manigault and Joy Behar on \u2018The&nbsp;View\u2019","id":"UA-2579388-16","categories":"Entertainment,Newsletter","tags":"joy behar,Omarosa Manigault,President Donald Trump,Sunny Hostin,The View","author":"redward298","post_type":"post","site_type":"local"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="3hA4AQrmqb2MEibYFDA_NRIVLI3bxgEfFnRIOE3FrU4" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ioneadwnews.files.wordpress.com/2016/09/adw-bg-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="single single-post postid-143627 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image c106-entertainment newsletter highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-16216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16216"><a href="https://ioneadwnews.wordpress.com">Home</a></li>
<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16217"><a href="https://atlantadailyworld.com/category/adw-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="https://atlantadailyworld.com/category/national-news/">National</a></li>
	<li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="https://atlantadailyworld.com/category/c92-community/">Community</a></li>
	<li id="menu-item-16220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220"><a href="https://atlantadailyworld.com/category/national-news/chicago/">Chicago</a></li>
	<li id="menu-item-16219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16219"><a href="https://atlantadailyworld.com/category/national-news/detroit/">Detroit</a></li>
	<li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16221"><a href="https://atlantadailyworld.com/category/national-news/memphis/">Memphis</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="https://atlantadailyworld.com/category/national-news/pittsburgh/">Pittsburgh</a></li>
	<li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="https://atlantadailyworld.com/category/featured/">Features</a></li>
</ul>
</li>
<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16222"><a href="https://atlantadailyworld.com/category/c102-politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://atlantadailyworld.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="https://atlantadailyworld.com/category/c94-business/">Business</a></li>
<li id="menu-item-16226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16226"><a href="https://atlantadailyworld.com/category/c106-entertainment/">Entertainment</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="https://atlantadailyworld.com/category/education/">Education</a></li>
<li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="https://atlantadailyworld.com/category/c93-sports/">Sports</a></li>
<li id="menu-item-75487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75487"><a href="https://atlantadailyworld.com/category/lifestyle-2/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-75490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75490"><a href="https://atlantadailyworld.com/category/fashion-2/">Fashion</a></li>
	<li id="menu-item-75489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75489"><a href="https://atlantadailyworld.com/category/fitness-2/">Fitness</a></li>
	<li id="menu-item-75488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75488"><a href="https://atlantadailyworld.com/category/health-2/">Health</a></li>
	<li id="menu-item-75491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75491"><a href="https://atlantadailyworld.com/category/travel-and-leisure/">Travel and Leisure</a></li>
</ul>
</li>
<li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="https://atlantadailyworld.com/category/c101-praise/">Praise</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16232"><a href="https://atlantadailyworld.com/category/atl-blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-38008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38008"><a href="https://atlantadailyworld.com/category/atl-blog/">ATL Blog</a></li>
	<li id="menu-item-22835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22835"><a href="https://ioneadwnews.wordpress.com/author/rtmgcurry">George Curry</a></li>
	<li id="menu-item-22836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22836"><a href="https://ioneadwnews.wordpress.com/author/rtmjmalveaux">Julianne Malveaux</a></li>
	<li id="menu-item-40740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40740"><a href="https://atlantadailyworld.com/author/redward298/">Roz Edward</a></li>
</ul>
</li>
<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://atlantadailyworld.com/category/our-videos/">Video</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://atlantadailyworld.com/category/photo-galleries/">Photos</a></li>
</ul><ul id="menu-legal-footer" class="push-secondary-menu secondary-menu"><li id="menu-item-22827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="https://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-126706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li id="menu-item-126707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://atlantadailyworld.com/">
						<img srcset="https://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="https://ioneadwnews.wordpress.com" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/adw-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/c92-community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/national-news/chicago/" class="post-link">Chicago</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/national-news/detroit/" class="post-link">Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/national-news/memphis/" class="post-link">Memphis</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/national-news/pittsburgh/" class="post-link">Pittsburgh</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/featured/" class="post-link">Features</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/c102-politics/" class="main-nav__item-link">Politics</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/viewpoints/" class="post-link">Viewpoints</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/c94-business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/c106-entertainment/" class="main-nav__item-link">Entertainment</a></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/education/" class="main-nav__item-link">Education</a></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/c93-sports/" class="main-nav__item-link">Sports</a></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/lifestyle-2/" class="main-nav__item-link">Lifestyle</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/fashion-2/" class="post-link">Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/fitness-2/" class="post-link">Fitness</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/health-2/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/travel-and-leisure/" class="post-link">Travel and Leisure</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/c101-praise/" class="main-nav__item-link">Praise</a></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/atl-blog/" class="main-nav__item-link">Blogs</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/category/atl-blog/" class="post-link">ATL Blog</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://ioneadwnews.wordpress.com/author/rtmgcurry" class="post-link">George Curry</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://ioneadwnews.wordpress.com/author/rtmjmalveaux" class="post-link">Julianne Malveaux</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://atlantadailyworld.com/author/redward298/" class="post-link">Roz Edward</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/our-videos/" class="main-nav__item-link">Video</a></li>
<li class="main-nav__item"><a href="https://atlantadailyworld.com/category/photo-galleries/" class="main-nav__item-link">Photos</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="143627"  data-primary-cat="" data-permalink="https://atlantadailyworld.com/2017/01/27/things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view/" data-title="Things got messy between Omarosa Manigault and Joy Behar on ‘The&nbsp;View’">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-new-header-1" data-ad-id="new-header-1" class="ad">		<div id="div-gpt-new-header-1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-new-header-1" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img srcset="https://i1.wp.com/ioneadwnews.files.wordpress.com/2017/01/omarosa.jpeg?resize=350%2C135&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2017/01/omarosa.jpeg?resize=900%2C346&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2017/01/omarosa.jpeg?resize=1350%2C519&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="post-featured-img__image" width="205" height="115">
				<p class="post-featured-img__caption">
					omarosa				</p>
				
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://atlantadailyworld.com/category/c106-entertainment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="https://atlantadailyworld.com/">Home</a> &gt; <a href="https://atlantadailyworld.com/category/c106-entertainment/">Entertainment</a></div>						<h1 class="post-meta__title">Things got messy between Omarosa Manigault and Joy Behar on ‘The&nbsp;View’</h1>
													<h2 class="post-meta__lead">The former &quot;Apprentice&quot; star dodged questions relating to controversies surrounding Trump&#039;s presidency.</h2>
													<div class="post-meta__time"><p>Posted 7 hours ago.</p></div>					<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> NewsOne Staff</span>	<!-- author position/title -->
		<!-- post timestamp	-->
	</span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-143627" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">0</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/LwFDx9fRvjw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><a href="https://newsone.com/tag/omarosa-manigault"><strong><span class="dropcap">O</span>marosa Manigault</strong></a>, <strong><a href="https://newsone.com/tag/donald-trump">President Trump’s</a></strong> newly appointed director of African-American engagement, went head-to- head with <em>The View</em> host <strong>Joy Behar</strong> on Friday morning.</p>
<p>Manigault was on message as she dodged particular questions relating to comments Trump made about groping women and controversial policies he signed into legislation during his first week.</p>
<p><em>“We have real issues and have real problems that we need to address,”</em> she said in response to <em>The View</em> hosts’ multiple inquiries.</p>
<p><em>“No kidding,”</em> Behar responded.</p>
<p>But that was just the beginning.</p>
<p><em>“I know it’s gotta be really hard after the last year and a half, of all the things that you said about Donald to see him sitting in the Oval Office,”</em> Omarosa said to Behar.</p>
<p><em>“It is hard, it kills me,”</em> Behar said. <em>“But here’s the thing. You all know him as the president, I know him as a friend.”</em></p>
<p>When asked about the Women’s March last weekend, the former<em> Apprentice</em> star said she was in agreement with the demonstration because protests are central to democracy. She countered with Friday’s March For Life and voiced that the media should give the demonstration the same amount of coverage as last week’s large-scale protest.</p>
<p><em>“We’re not going to look in the past. We’re going to look forward and put this country first and that’s what’s been happening in the last eight years. We’re going to put America first, we’re going to put people back to work,”</em> she continued.</p>
<p><em>“We want that the same as you Omarosa,”</em> Behar interjected.</p>
<p>Then Behar went for the jugular, inquiring about the release of Trump’s tax returns, but Omarosa incredulously shifted the narrative to her fiancé in the audience, revealing he’s a Democrat.</p>
<div class="Text"><em>“He brings me such joy,”</em> she said in Behar’s direction. <em>“And I hope that you, one day, can find that kind of joy, Joy, in your life.” </em></div>
<div class="Text"><em>“Oh, please,”</em> Behar responded as the audience groaned. Co-host <strong>Sunny Hostin</strong> chimed in with a quote from former First Lady <a href="https://newsone.com/tag/michelle-obama"><strong>Michelle Obama</strong> </a>saying, <em>“When they go low, we go high.”</em></div>
<div class="Text"><em>“And I feel like I could get high right now,”</em> Behar joked.</div>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3651668/americans-will-ultimately-foot-the-bill-for-trumps-wall/">Americans Will Ultimately Foot The Bill For Trump’s Wall</a></strong></p>
<p><strong><a href="https://newsone.com/3651530/our-difficult-first-week-with-president-donald-trump/">Our Difficult First Week With President Donald Trump</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">11 Celebs Who Support Donald Trump</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>10 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner143627" data-ad-id="gallery-long-banner143627" class="ad">		<div id="div-gpt-gallery-long-banner143627" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery-long-banner143627", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery-long-banner143627","path":"\/4052\/no.home\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner143627","targets":{"pos":"gallery","sz":"728x90"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery-long-banner143627" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/">11 Celebs Who Support Donald Trump</a></h2>

			<div class="ione-gallery__slideshow"
			     data-title="11 Celebs Who Support Donald Trump"
			     data-description=""
			     data-prev-gallery=""
			     data-next-gallery="https://newsone.com/playlist/photos-saving-tomorrow-today/"
			     data-count="10"
			     data-gallery-url=""
			     data-gallery-id="143627"
			     data-categories="Uncategorized"
			     data-tags="Azealia Banks,Chingy,Dennis Rodman,Mike Tyson"
			     data-author="ionenewsone"
				>
									<div
						id="gallery-1"
						data-title="Azealia Banks"
						data-description="Controversial rapper Azealia Banks never hesitates to speak her mind and often goes against the grain. She tweeted, &#8220;Ok so, I think I&#8217;m ready to admit that I&#8217;m going to vote for Donald Trump.&#8221; She added,  &#8220;Just because Hilary Clinton and Bernie sanders say nice things about minorities doesn&#8217;t mean they actually mean them.&#8221;

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-1"
						data-image-id="3584861"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Azealia Banks							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543687378166.jpg?w=150" alt="Azealia Banks">												<span class="photo-count">
							1 of 10						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-2"
						data-title="Stacey Dash"
						data-description="Stacey Dash has been an early advocate for Trump. In a FOX interview, the clueless celeb defended Trump in a 2015 interview. &#8220;He&#8217;s a businessman. He&#8217;s doing a business. He&#8217;s a man who says what he means and mean what he says.&#8221; She added, &#8220;I&#8217;d want a guy like that running my country.&#8221;

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-2"
						data-image-id="3584867"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Stacey Dash							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/01/88544401.jpg?w=93" alt="Stacey Dash">												<span class="photo-count">
							2 of 10						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-3"
						data-title="Omarosa Manigault-Stallworth"
						data-description="“When Tiger got involved with golf, people who had never been watching or involved or interested in golf, they got engaged. That’s what’s happening with this Trump candidacy.”

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-3"
						data-image-id="3584856"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. Omarosa Manigault-Stallworth							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/1454368881901.jpg?w=100" alt="Omarosa Manigault-Stallworth">												<span class="photo-count">
							3 of 10						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-4"
						data-title="Dennis Rodman"
						data-description="The former NBA star tweeted, &#8220;@realDonaldTrump has been a great friend for many years. We don&#8217;t need another politician, we need a businessman like Mr. Trump! Trump 2016.&#8221;

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-4"
						data-image-id="3584858"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Dennis Rodman							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543688026018.jpg?w=112" alt="Dennis Rodman">												<span class="photo-count">
							4 of 10						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-5"
						data-title="Chingy"
						data-description="We haven&#8217;t heard from Chingy since his &#8220;Right Thurr&#8221; days, but he jumped on Twitter to express his support for Donald Trump. &#8220;@realDonaldTrump knows how to conduct business. This country is a business an needs to be ran by a businessman. It&#8217;s not personal people!&#8221;


He later clarified &#8220;I didn&#8217;t know about some of the negative things he had to say about some of the races out here and about the hip-hop community.&#8221;

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-5"
						data-image-id="3584859"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Chingy							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543686429049.jpg?w=100" alt="Chingy">												<span class="photo-count">
							5 of 10						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-6"
						data-title="Mike Tyson"
						data-description="According to Mike Tyson, Trump deserves a &#8220;chance.&#8221;


&#8220;Hey listen, anybody that was ever President of the United States offended some group of people,&#8221; Tyson told TMZ. 

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-6"
						data-image-id="3584860"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. Mike Tyson							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/12/14514813072958.jpg?w=128" alt="Mike Tyson">												<span class="photo-count">
							6 of 10						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-7"
						data-title="Tila Tequila"
						data-description="She&#8217;s not a celeb, but just in case you wanted to know&#8230;


&#8220;I looked within myself and realized, &#8220;Wow, Tila, you are judging him how people are judging you.&#8221;

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-7"
						data-image-id="3584863"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Tila Tequila							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543695478923.jpg?w=101" alt="Tila Tequila">												<span class="photo-count">
							7 of 10						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-8"
						data-title="Charlie Sheen"
						data-description="Sheen would gladly run alongside Trump&#8230;are you surprised?


He tweeted, &#8220;O. Wilson they took ur comment out of context! I&#8217;m honored! thank u! If Trump will hv me I&#8217;d be his VP in a heartbeat! ©#TrumpSheen16.&#8221;

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-8"
						data-image-id="3584864"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Charlie Sheen							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543696444844.jpg?w=125" alt="Charlie Sheen">												<span class="photo-count">
							8 of 10						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-9"
						data-title="Kid Rock"
						data-description="Not that we care, but here&#8217;s what Kid Rock thinks, &#8220;My feeling: let the motherf*cking business guy run it like a f*cking business. And his campaign has been entertaining as sh*t.

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-9"
						data-image-id="3584865"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. Kid Rock							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543701347807.jpg?w=150" alt="Kid Rock">												<span class="photo-count">
							9 of 10						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-10"
						data-title="Hulk Hogan"
						data-description="&#8220;I don&#8217;t want to be in the ring with any candidates, I want to be Trump&#8217;s running mate.&#8221; Really bro?

"
						data-url="https://newsone.com/playlist/11-celebs-who-support-donald-trump-2/#gallery-10"
						data-image-id="3584866"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. Hulk Hogan							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543702289246.jpg?w=150" alt="Hulk Hogan">												<span class="photo-count">
							10 of 10						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="ione-gallery__slideshow-nav">
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543687378166.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/01/88544401.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/1454368881901.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543688026018.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543686429049.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/12/14514813072958.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543695478923.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543696444844.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543701347807.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14543702289246.jpg?w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery143627" data-ad-id="inner-gallery143627" class="ad">		<div id="div-gpt-inner-gallery143627" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-inner-gallery143627", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"inner-gallery143627","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery143627","targets":{"pos":"inner-gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-inner-gallery143627" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/"><img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading 11 Celebs Who Support Donald&nbsp;Trump			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">11 Celebs Who Support Donald Trump</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="11 Celebs Who Support Donald Trump"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="11 Celebs Who Support Donald Trump"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="11 Celebs Who Support Donald Trump"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery143627" data-ad-id="gallery143627" class="ad">		<div id="div-gpt-gallery143627" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery143627", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery143627","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-gallery143627","targets":{"pos":"gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery143627" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/"><img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

</p>		<div class="post-meta__tags">
								<a href="https://atlantadailyworld.com/tag/joy-behar/">
						joy behar					</a>

					, 					<a href="https://atlantadailyworld.com/tag/omarosa-manigault/">
						Omarosa Manigault					</a>

					, 					<a href="https://atlantadailyworld.com/tag/president-donald-trump/">
						President Donald Trump					</a>

					, 					<a href="https://atlantadailyworld.com/tag/sunny-hostin/">
						Sunny Hostin					</a>

					, 					<a href="https://atlantadailyworld.com/tag/the-view/">
						The View					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

											</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-143627" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://atlantadailyworld.com/2017/01/27/things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://atlantadailyworld.com/2017/01/27/things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-c4b3df7be3c2e7218578642992ec3a55-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-c4b3df7be3c2e7218578642992ec3a55-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-c4b3df7be3c2e7218578642992ec3a55-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">DIGITAL EDITION!</div>
				<a class="image-widget-image-link" href="http://issuu.com/chidefender/docs/chicago_defender_09.14.16/1" target="_blank" title="DIGITAL EDITION!"><img srcset="https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/09/cd-09-14_011.jpeg?quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/09/cd-09-14_011.jpeg?quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/09/cd-09-14_011.jpeg?quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="500" height="609"></a>			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-68172 post type-post status-publish format-standard hentry category-c92-community category-c106-entertainment tag-deformed-booties tag-fake-butts tag-illegal-injections tag-kim-smedley tag-nicki-manaj tag-the-back-side-of-the-story tag-tiny-harris has-default-thumbnail">
				<a href="https://atlantadailyworld.com/2014/09/13/a-gallery-of-horrible-fake-butts/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i2.wp.com/ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed&nbsp;Booties</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-137916 post type-post status-publish format-standard hentry category-newsletter category-photo-galleries">
				<a href="https://atlantadailyworld.com/2016/09/13/meet-the-father-of-tika-sumpters-unborn-child-photos/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/tika-sumpter-nick-james.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/tika-sumpter-nick-james.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/tika-sumpter-nick-james.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Meet the father of Tika Sumpter&#8217;s unborn child&nbsp;(photos)</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-142688 post type-post status-publish format-standard hentry category-adw-news category-c92-community category-newsletter">
				<a href="https://atlantadailyworld.com/2017/01/02/former-fox-5-anchor-launches-ground-breaking-enterprise-for-deaf-community/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i0.wp.com/ioneadwnews.files.wordpress.com/2017/01/karen-graham-head-shot.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ioneadwnews.files.wordpress.com/2017/01/karen-graham-head-shot.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ioneadwnews.files.wordpress.com/2017/01/karen-graham-head-shot.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Former FOX 5 anchor launches ground breaking  enterprise for deaf&nbsp;community</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-54273 post type-post status-publish format-standard hentry category-c106-entertainment tag-50-cent tag-devon-franklin tag-eves-bayou tag-jamie-foxx tag-lil-wayne tag-meagan-good tag-meagan-good-boyfriends tag-meagan-goods-ex-lovers tag-meagan-goods-ex-boyfriends tag-nick-cannon tag-think-like-a-man tag-think-like-a-man-too">
				<a href="https://atlantadailyworld.com/2014/06/20/meagan-goods-ex-lovers-and-boyfriends/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ioneadwnews.files.wordpress.com/2014/06/meagan-good-nick-cannon-back-to-school-drive-the-jasmine-brand.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2014/06/meagan-good-nick-cannon-back-to-school-drive-the-jasmine-brand.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2014/06/meagan-good-nick-cannon-back-to-school-drive-the-jasmine-brand.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Meagan Good&#8217;s ex-lovers and&nbsp;boyfriends</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-123745 post type-post status-publish format-standard hentry category-c106-entertainment category-newsletter tag-dallas tag-j-anthony-brown tag-quit tag-reach-media tag-sybil-wilkes tag-texas tag-tjms tag-tom-joyner tag-tom-joyner-morning-show">
				<a href="https://atlantadailyworld.com/2016/01/15/why-j-anthony-brown-quit-tom-joyner-morning-show/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/01/12501918_475115082682131_139512456_n.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/01/12501918_475115082682131_139512456_n.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/01/12501918_475115082682131_139512456_n.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Why J. Anthony Brown quit &#8216;Tom Joyner Morning&nbsp;Show&#8217;</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-131374 post type-post status-publish format-standard hentry category-c106-entertainment category-newsletter tag-married-to-medicines tag-alana-banks tag-atlanta tag-author-joyce-reed tag-brazilian-birthday-bash tag-dr-heavenly-kimes tag-dr-jackie-waters tag-dr-simone-whitmore tag-quad-webb-lunceford tag-toya-bush-harris">
				<a href="https://atlantadailyworld.com/2016/05/26/married-to-medicines-quads-brazilian-birthday-bash-in-atlanta/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i0.wp.com/ioneadwnews.files.wordpress.com/2016/05/img_2535.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ioneadwnews.files.wordpress.com/2016/05/img_2535.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ioneadwnews.files.wordpress.com/2016/05/img_2535.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">&#8216;Married to Medicine&#8217;s&#8217; Quad Webb-Lunceford&#8217;s Brazilian birthday bash in&nbsp;Atlanta</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#
			ione-social_conversion-15			.sailthru-signup-widget button {
				background: #ffffff !important;
				color: #000000 !important;
			}

			#
			ione-social_conversion-15			.sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#
			ione-social_conversion-15			.sc-wrap img {
				max-width: 100%;
			}

			#
			ione-social_conversion-15			.sc-newsletter p,

			#
			ione-social_conversion-15			.sailthru-signup-widget label,

			#
			ione-social_conversion-15			.sailthru-add-subscriber-errors,

			#
			ione-social_conversion-15			.sc-share p {
				color: #ffffff !important;
			}
		</style>

		<div id="ione-sc" class="sc-wrap disable-popup"
		     style="background-color: #D3D3D3; padding: 20px;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Atlanta Daily World Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="b9995c04f8" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
				                               href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = 'Subscribe Now';
			jQuery('#ione-social_conversion-15 .btn-reverse').text(button_text);
			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-af81903ad664bde149620e0509d859f5-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-af81903ad664bde149620e0509d859f5-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-af81903ad664bde149620e0509d859f5-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-sidebar3", function() {

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3" );

			} );
				} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="b9995c04f8" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-legal-footer-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="https://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dc47c54cc30c70" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ioneadwnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=25b26ddaca","homeURL":"https:\/\/atlantadailyworld.com\/","postID":"143627","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.atlantadailyworld.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"post_id":"143627","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"cffe9df7a9"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"6746e7aba5","baseURL":"https:\/\/atlantadailyworld.com\/2017\/01\/27\/things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/atlantadailyworld.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"atldaily","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"e3bf2ec091"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5e009b464c","baseUrl":"https:\/\/ioneadwnews.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132206","siteName":"Atlanta Daily World","siteURL":"https:\/\/atlantadailyworld.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/193b962cc85bc32a1fbcc9829a5244a2?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F01%2F27%2Fthings-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view%2F","themeURL":"","xhrURL":"https:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php","nonce":"8809ad5f24","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c9731f88b3\" \/>","referer":"https:\/\/atlantadailyworld.com\/2017\/01\/27\/things-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fioneadwnews.wordpress.com%2F2017%2F01%2F27%2Fthings-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view%2F","postID":"143627","shortlink":"http:\/\/wp.me\/p3Nwya-Bmz","canEditPost":"","editLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/post.php?post=143627&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/143627\/atlantadailyworld.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 444 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fatlantadailyworld.com%2F2017%2F01%2F27%2Fthings-got-messy-between-omarosa-manigault-and-joy-behar-on-the-view%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1OwzAMfCFSC9Yi/iAeBXmJWRPyUeKkW3l63E2tEBod/Irt893ZSeA4KJ1ioVig9BSIYbQD2BRpBzZqX42UQjLVyzmX1Zs9kVGjNZTgW9w4voMtNWSmwuAuMrsm2LhwViMB96jf99LwGy5pLdZvwNcU/jrVKxNm3f+TOlI0KYP7qJQnhQ5PyieNnkvKeCClUfd0A/5pF6oafD3YyPCgZlN39lYY0U/Fat6YbyF6/JzECs1Mvtg3nCLmG/td5a/JxqRoRFgeIENALpQlUmmknO35Gy21LQVd5HZnhTWS7pfwfN8+dV3bPu469wWfGAGN'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132206','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132206','v':'wpcom','tz':'-5','user_id':'0','post':'143627','subd':'ioneadwnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132206&v=wpcomvt&tz=-5&user_id=0&post=143627&subd=ioneadwnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNcz9JVjdPPStQeDN3bmdnLmx0P2pwVF92ZmNzZyxKbGxTb3xSR0hIVmNVN2U5Uk53SC5ydGpuaHAvfFBjTSs5bCxPTiUtemZabnIrd0pVMWQxK2ImOTJqPSstdFpfQkZkQk43QmtFMFtTanlYS2VISF9EZlJ5QkFyUEllMjkzcC93bSZaXz1BLlVkJlM3RUVHcC05SHVjemh4MC84aFl0MG9nLiUyWjJGJnljMDlpZXUvJW9O'}]);
_stq.push([ 'clickTrackerInit', '56132206', '143627' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
