<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Remy Ma And Papoose Dress Up For Fabolous&#8217; Birthday | Atlanta Daily World   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "http:\/\/atlantadailyworld.com\/",
			ajax_url = "http:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 140574,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Honestly, we can&#039;t get enough of Remy Ma and Papoose&#039;s authentic black love." /><meta name="news_keywords" content="remy ma" />
<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=atlantadailyworld.com&amp;id=56132206&amp;t=1479832045&amp;back=http%3A%2F%2Fatlantadailyworld.com%2F2016%2F11%2F20%2Fcoupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ioneadwnews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Daily World &raquo; Coupled Cuteness: Remy Ma And Papoose Dress For Dubai-Themed&nbsp;Party Comments Feed" href="http://atlantadailyworld.com/2016/11/20/coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyljt0OgjAMhV/IUVDiz4XxUcwYjRTWbaFDwts7gt6oITHeNO3p+U4LY1DGu4guAg8q2OFGTmAMxrMSJovT25QZkQ18x4zvMekcdJwdjDVptMjJtoZx2L+ouW206VbPLP9UVehRRKXKNLCKTTr0yS0y3CkAeYc70CIYBdqkoat9D2LJdEvNmNx/CcsbP+Uk33N3nVsdba3JTjN/4XNRHk5lftzmRfsAK9af/w==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/atldaily_oldie.css?ver=0.1.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j90OgjAMhV/IUY0EvDE+yzbrqCkbWTt5fcE/NCbcndOe86WFcTA+RcWooB32KHCjAQYugaKAWGLtcgEvAiOdA2olxYnP5LCahhsgiElpYshHPBdf5L6YNzFgMpy8VUrxx5gLW8pr1YyOU5hkeJyz2LWS9TPc2byov/jr8a6GwMlZngOn/rir22a/PzTt9noH5zxt/A==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party","content":["post"],"category":["c106-entertainment"],"tag":["blacklove","fabolous","papoose","remy-ma"],"author":"redward298","postname":"coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party","slot":"coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party","ar":"id:140574"},"gptSlots":[{"name":"new-header-1","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-new-header-1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/atlantadailyworld\/entertainment","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMRl+INAOmAT8Qz5ImXuaS22ynFXt6kgnQkCoqpEi2nJOjz9FLUZhsqA5YT+2cK9DHVxkmvtN/ASqiJyMwREzfsM1JIElnYx4xgKoMZHybNdExr3Als0RgbtDK7e9ImGaEZRObQIqx74qA8QJri9TkgNhmWk0vJ2iJ9IxFY07wqH+exuxqaLWPlXFXly/ysGkwzCBXfIbkMnUTUMLLTTfYypLj/10FrVSCI4Zw22+sVkL1mFizwSAnql24oPMgA9eRLeHY/+4tvt7vn172u+fd4TB9Al4c030='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="http://hellobeautiful.com/2912992/rely-ma-papoose-birthday-party/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneadwnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3Nwya-Azk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fatlantadailyworld.com%2F2016%2F11%2F20%2Fcoupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fatlantadailyworld.com%2F2016%2F11%2F20%2Fcoupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coupled Cuteness: Remy Ma And Papoose Dress For Dubai-Themed Party" />
<meta property="og:url" content="http://atlantadailyworld.com/2016/11/20/coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party/" />
<meta property="og:description" content="Honestly, we can&#8217;t get enough of Remy Ma and Papoose&#8217;s authentic black love." />
<meta property="article:published_time" content="2016-11-20T15:40:14+00:00" />
<meta property="article:modified_time" content="2016-11-20T15:40:14+00:00" />
<meta property="og:site_name" content="Atlanta Daily World" />
<meta property="og:image" content="http://i0.wp.com/ionehellobeautiful.files.wordpress.com/2016/07/14677360174841.jpg?crop=0px,0px,4136px,2363px&#038;resize=560,320&#038;quality=70&#038;strip=all&#038;ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ADWNews" />
<meta name="twitter:image" content="http://i0.wp.com/ionehellobeautiful.files.wordpress.com/2016/07/14677360174841.jpg?crop=0px,0px,4136px,2363px&#038;resize=560,320&#038;quality=70&#038;strip=all&#038;ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ADWNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Coupled Cuteness: Remy Ma And Papoose Dress For Dubai-Themed Party" />
<meta name="twitter:description" content="Honestly, we can&#8217;t get enough of Remy Ma and Papoose&#8217;s authentic black love. The couple may be on hiatus from taping Love and Hip Hop, but that doesn&#8217;t mean they&#8217;re not sharing" />
<meta property="pubexchange:headline" content="Coupled Cuteness: Remy Ma And Papoose Dress For Dubai-Themed Party" />
<meta property="pubexchange:description" content="Honestly, we can&#8217;t get enough of Remy Ma and Papoose&#8217;s authentic black love. The couple may be on hiatus from taping Love and Hip Hop, but that doesn&#8217;t mean they&#8217;re not sharing special moments. Last night, the pair celebrated the b" />
<meta property="pubexchange:image" content="http://i0.wp.com/ionehellobeautiful.files.wordpress.com/2016/07/14677360174841.jpg?crop=0px,0px,4136px,2363px&#038;resize=560,320&#038;quality=70&#038;strip=all&#038;ssl=1" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=114" />
<link rel='openid.server' href='http://ioneadwnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://ioneadwnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://atlantadailyworld.com/osd.xml" title="Atlanta Daily World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "http://atlantadailyworld.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Atlanta Daily World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://atlantadailyworld.com/feed/;icon-uri=http://1.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3Nwya&#038;cscache=6&#038;csrev=5" />
		
	<!-- Mezzobit starts -->
		<script>
			var ione_mezzobit = {"ga":{"title":"Coupled Cuteness: Remy Ma And Papoose Dress For Dubai-Themed&nbsp;Party","id":"UA-2579388-16","categories":"Entertainment","tags":"#blacklove,Fabolous,papoose,Remy Ma","author":"redward298","post_type":"post"},"gumgum":"c27d34c4"}		</script>
		<script async="1">
			(function() {
			  __mtm = [ '55317d1a2710f55d37eb1be9', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
			  var s = document.createElement('script');
			  s.async = 1;
			  s.src = '//' + __mtm[1] + '/mtm.js';
			  var e = document.getElementsByTagName('script')[0];
			  (e.parentNode || document.body).insertBefore(s, e);
			})();
			</script>
	<!-- Mezzobit ends -->
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="h73Pq1NKdeLnv3qsfd_WrwqyQJrsApe6zQt0TefAEdE" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ioneadwnews.files.wordpress.com/2016/09/adw-bg-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="single single-post postid-140574 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image c106-entertainment highlander-enabled highlander-light" style="">

<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-16216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16216"><a href="http://ioneadwnews.wordpress.com">Home</a></li>
<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16217"><a href="http://atlantadailyworld.com/category/adw-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="http://atlantadailyworld.com/category/national-news/">National</a></li>
	<li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="http://atlantadailyworld.com/category/c92-community/">Community</a></li>
	<li id="menu-item-16220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220"><a href="http://atlantadailyworld.com/category/national-news/chicago/">Chicago</a></li>
	<li id="menu-item-16219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16219"><a href="http://atlantadailyworld.com/category/national-news/detroit/">Detroit</a></li>
	<li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16221"><a href="http://atlantadailyworld.com/category/national-news/memphis/">Memphis</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://atlantadailyworld.com/category/national-news/pittsburgh/">Pittsburgh</a></li>
	<li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="http://atlantadailyworld.com/category/featured/">Features</a></li>
</ul>
</li>
<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16222"><a href="http://atlantadailyworld.com/category/c102-politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="http://atlantadailyworld.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="http://atlantadailyworld.com/category/c94-business/">Business</a></li>
<li id="menu-item-16226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16226"><a href="http://atlantadailyworld.com/category/c106-entertainment/">Entertainment</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://atlantadailyworld.com/category/education/">Education</a></li>
<li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="http://atlantadailyworld.com/category/c93-sports/">Sports</a></li>
<li id="menu-item-75487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75487"><a href="http://atlantadailyworld.com/category/lifestyle-2/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-75490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75490"><a href="http://atlantadailyworld.com/category/fashion-2/">Fashion</a></li>
	<li id="menu-item-75489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75489"><a href="http://atlantadailyworld.com/category/fitness-2/">Fitness</a></li>
	<li id="menu-item-75488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75488"><a href="http://atlantadailyworld.com/category/health-2/">Health</a></li>
	<li id="menu-item-75491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75491"><a href="http://atlantadailyworld.com/category/travel-and-leisure/">Travel and Leisure</a></li>
</ul>
</li>
<li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="http://atlantadailyworld.com/category/c101-praise/">Praise</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16232"><a href="http://atlantadailyworld.com/category/atl-blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-38008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38008"><a href="http://atlantadailyworld.com/category/atl-blog/">ATL Blog</a></li>
	<li id="menu-item-22835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22835"><a href="http://ioneadwnews.wordpress.com/author/rtmgcurry">George Curry</a></li>
	<li id="menu-item-22836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22836"><a href="http://ioneadwnews.wordpress.com/author/rtmjmalveaux">Julianne Malveaux</a></li>
	<li id="menu-item-40740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40740"><a href="http://atlantadailyworld.com/author/redward298/">Roz Edward</a></li>
</ul>
</li>
<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="http://atlantadailyworld.com/category/our-videos/">Video</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="http://atlantadailyworld.com/category/photo-galleries/">Photos</a></li>
</ul><ul id="menu-legal-footer" class="push-secondary-menu secondary-menu"><li id="menu-item-22827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="http://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-126706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li id="menu-item-126707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2016 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="http://atlantadailyworld.com/">
						<img srcset="http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="http://ioneadwnews.wordpress.com" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/adw-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/c92-community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/national-news/chicago/" class="post-link">Chicago</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/national-news/detroit/" class="post-link">Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/national-news/memphis/" class="post-link">Memphis</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/national-news/pittsburgh/" class="post-link">Pittsburgh</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/featured/" class="post-link">Features</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/c102-politics/" class="main-nav__item-link">Politics</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/viewpoints/" class="post-link">Viewpoints</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/c94-business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/c106-entertainment/" class="main-nav__item-link">Entertainment</a></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/education/" class="main-nav__item-link">Education</a></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/c93-sports/" class="main-nav__item-link">Sports</a></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/lifestyle-2/" class="main-nav__item-link">Lifestyle</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/fashion-2/" class="post-link">Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/fitness-2/" class="post-link">Fitness</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/health-2/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/travel-and-leisure/" class="post-link">Travel and Leisure</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/c101-praise/" class="main-nav__item-link">Praise</a></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/atl-blog/" class="main-nav__item-link">Blogs</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/category/atl-blog/" class="post-link">ATL Blog</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://ioneadwnews.wordpress.com/author/rtmgcurry" class="post-link">George Curry</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://ioneadwnews.wordpress.com/author/rtmjmalveaux" class="post-link">Julianne Malveaux</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://atlantadailyworld.com/author/redward298/" class="post-link">Roz Edward</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/our-videos/" class="main-nav__item-link">Video</a></li>
<li class="main-nav__item"><a href="http://atlantadailyworld.com/category/photo-galleries/" class="main-nav__item-link">Photos</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="140574"  data-primary-cat="" data-permalink="http://atlantadailyworld.com/2016/11/20/coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party/" data-title="Coupled Cuteness: Remy Ma And Papoose Dress For Dubai-Themed&nbsp;Party">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-new-header-1" data-ad-id="new-header-1" class="ad">		<div id="div-gpt-new-header-1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-new-header-1" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="http://atlantadailyworld.com/category/c106-entertainment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="http://atlantadailyworld.com/">Home</a> &gt; <a href="http://atlantadailyworld.com/category/c106-entertainment/">Entertainment</a></div>						<h1 class="post-meta__title">Coupled Cuteness: Remy Ma And Papoose Dress For Dubai-Themed&nbsp;Party</h1>
												<div class="post-meta__time"><p>Posted 2 days ago.</p></div>					<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="http://atlantadailyworld.com/author/redward298/" class="post-link">Roz Edward, Michigan Chronicle Managing Editor</a></span>		<!-- post timestamp -->
			</span>
</div>

					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-140574" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">72</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><div id="attachment_2884775" style="width: 1690px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2016/07/14677360174841.jpg?quality=100&#038;strip=all&#038;strip=all" class="wp-image-2884775" alt="Make A Wish VIP Experience At BET Awards - Red Carpet Arrivals" width="1680" height="1267"><noscript><img class="wp-image-2884775" src="https://ionehellobeautiful.files.wordpress.com/2016/07/14677360174841.jpg?quality=100&amp;strip=all&strip=all" alt="Make A Wish VIP Experience At BET Awards - Red Carpet Arrivals" width="1680" height="1267" /></noscript><p class="wp-caption-text">Source: Leon Bennett / Getty</p></div><br />
Honestly, we can&#8217;t get enough of Remy Ma and Papoose&#8217;s authentic black love. The couple may be on hiatus from taping <em>Love and Hip Hop</em>, but that doesn&#8217;t mean they&#8217;re not sharing special moments.</p>
<p>Last night, the pair celebrated the birthday of good friend Fabulous, who turned 38. In honor of his day, the rapper had a Dubai-themed birthday party where guests were encouraged to dress in traditional Arab garb (not sure if this is culturally sensitive, but it happened). Nonetheless, dressed to impress, the couple looked great together.</p>
<p>For the evening, Remy wore an all black silk ensemble with knee-high jeweled heels.</p>
<p>		<form id="wpcom-iframe-form-b0d7d33ff30d095c3768a5f20a8bc9e6-583471ee31638" target="wpcom-iframe-b0d7d33ff30d095c3768a5f20a8bc9e6-583471ee31638" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fioneadwnews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="instagram-media" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b0d7d33ff30d095c3768a5f20a8bc9e6" />
					</form>
		
				<iframe
						name="wpcom-iframe-b0d7d33ff30d095c3768a5f20a8bc9e6-583471ee31638"
			id="wpcom-iframe-b0d7d33ff30d095c3768a5f20a8bc9e6-583471ee31638"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe instagram-media"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b0d7d33ff30d095c3768a5f20a8bc9e6-583471ee31638');
				var iframe = document.getElementById('wpcom-iframe-b0d7d33ff30d095c3768a5f20a8bc9e6-583471ee31638');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b0d7d33ff30d095c3768a5f20a8bc9e6-583471ee31638'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		<br />
In addition to doing shows and promoting their upcoming season of &#8216;LHHNY&#8217;, the pair recently released a song together called, &#8220;Black Love&#8221; featuring Nathaniel. For the rap duet, they talk about the qualities they love in one another and how they make their bond work.</p>
<p>		<form id="wpcom-iframe-form-77a1e3fd0c7a4de85f2f38cbae68abd7-583471ee31a5b" target="wpcom-iframe-77a1e3fd0c7a4de85f2f38cbae68abd7-583471ee31a5b" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fioneadwnews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="instagram-media" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="77a1e3fd0c7a4de85f2f38cbae68abd7" />
					</form>
		
				<iframe
						name="wpcom-iframe-77a1e3fd0c7a4de85f2f38cbae68abd7-583471ee31a5b"
			id="wpcom-iframe-77a1e3fd0c7a4de85f2f38cbae68abd7-583471ee31a5b"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe instagram-media"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-77a1e3fd0c7a4de85f2f38cbae68abd7-583471ee31a5b');
				var iframe = document.getElementById('wpcom-iframe-77a1e3fd0c7a4de85f2f38cbae68abd7-583471ee31a5b');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-77a1e3fd0c7a4de85f2f38cbae68abd7-583471ee31a5b'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		<br />
As noted by VH1 in a press release: &#8220;When Remy Ma and Papoose said their vows in front of millions, they were on top of the world, and now… they’re all the way up! With the success of Remy’s summer anthem and her career nowhere near slowing down, Pap continues to remind Remy of her promise to give him some &#8216;bundles of joy.&#8217;&#8221;</p>
<p>Look out for the next season of LHHNY, premiering Monday, Nov 21 at 8pm EST.</p>
<p><strong>RELATED STORIES:</strong></p>
<p><a href="http://hellobeautiful.com/2908372/remy-ma-is-glam-in-givenchy/" target="_blank">Remy Ma Is Glam In Givenchy</a></p>
<p><a href="http://hellobeautiful.com/playlist/love-and-hip-hop-the-game/" target="_blank">Remy Ma &amp; Yandy Smith Come Out For ‘Love &amp; Hip-Hop: The Game’ Launch</a></p>
<p><a href="http://hellobeautiful.com/playlist/papoose-remy-ma-love-and-hip-hop/" target="_blank">#CouplesWeLove: Papoose And Remy Ma Are Hip Hop’s King &amp; Queen Of Romance </a></p>
		<div class="post-meta__tags">
								<a href="http://atlantadailyworld.com/tag/blacklove/">
						#blacklove					</a>

					, 					<a href="http://atlantadailyworld.com/tag/fabolous/">
						Fabolous					</a>

					, 					<a href="http://atlantadailyworld.com/tag/papoose/">
						papoose					</a>

					, 					<a href="http://atlantadailyworld.com/tag/remy-ma/">
						Remy Ma					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

						<div class="gallery-intro post-content__pulled-left">Also On Atlanta Daily World:</div><!-- Invalid gallery -->					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-140574" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="http://atlantadailyworld.com/2016/11/20/coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="http://atlantadailyworld.com/2016/11/20/coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-934129f244b217098893d0268c2224d3-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-934129f244b217098893d0268c2224d3-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-934129f244b217098893d0268c2224d3-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">DIGITAL EDITION!</div>
				<a class="image-widget-image-link" href="http://issuu.com/chidefender/docs/chicago_defender_09.14.16/1" target="_blank" title="DIGITAL EDITION!"><img srcset="http://i1.wp.com/ioneadwnews.files.wordpress.com/2016/09/cd-09-14_011.jpeg?quality=100&#038;strip=all&#038;ssl=1 400w, http://i1.wp.com/ioneadwnews.files.wordpress.com/2016/09/cd-09-14_011.jpeg?quality=100&#038;strip=all&#038;ssl=1 700w, http://i1.wp.com/ioneadwnews.files.wordpress.com/2016/09/cd-09-14_011.jpeg?quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="500" height="609"></a>			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-68172 post type-post status-publish format-standard hentry category-c92-community category-c106-entertainment tag-deformed-booties tag-fake-butts tag-illegal-injections tag-kim-smedley tag-nicki-manaj tag-the-back-side-of-the-story tag-tiny-harris has-default-thumbnail">
				<a href="http://atlantadailyworld.com/2014/09/13/a-gallery-of-horrible-fake-butts/" class="post-link">
					<div class="in-pictures  poster">
						<img src="http://i2.wp.com/ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed&nbsp;Booties</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-54273 post type-post status-publish format-standard hentry category-c106-entertainment tag-50-cent tag-devon-franklin tag-eves-bayou tag-jamie-foxx tag-lil-wayne tag-meagan-good tag-meagan-good-boyfriends tag-meagan-goods-ex-lovers tag-meagan-goods-ex-boyfriends tag-nick-cannon tag-think-like-a-man tag-think-like-a-man-too">
				<a href="http://atlantadailyworld.com/2014/06/20/meagan-goods-ex-lovers-and-boyfriends/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="http://i1.wp.com/ioneadwnews.files.wordpress.com/2014/06/meagan-good-nick-cannon-back-to-school-drive-the-jasmine-brand.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, http://i1.wp.com/ioneadwnews.files.wordpress.com/2014/06/meagan-good-nick-cannon-back-to-school-drive-the-jasmine-brand.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, http://i1.wp.com/ioneadwnews.files.wordpress.com/2014/06/meagan-good-nick-cannon-back-to-school-drive-the-jasmine-brand.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Meagan Good&#8217;s ex-lovers and&nbsp;boyfriends</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-137916 post type-post status-publish format-standard hentry category-newsletter category-photo-galleries">
				<a href="http://atlantadailyworld.com/2016/09/13/meet-the-father-of-tika-sumpters-unborn-child-photos/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/tika-sumpter-nick-james.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/tika-sumpter-nick-james.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/09/tika-sumpter-nick-james.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Meet the father of Tika Sumpter&#8217;s unborn child&nbsp;(photos)</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-131374 post type-post status-publish format-standard hentry category-c106-entertainment category-newsletter tag-married-to-medicines tag-alana-banks tag-atlanta tag-author-joyce-reed tag-brazilian-birthday-bash tag-dr-heavenly-kimes tag-dr-jackie-waters tag-dr-simone-whitmore tag-quad-webb-lunceford tag-toya-bush-harris">
				<a href="http://atlantadailyworld.com/2016/05/26/married-to-medicines-quads-brazilian-birthday-bash-in-atlanta/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/05/img_2535.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/05/img_2535.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/05/img_2535.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">&#8216;Married to Medicine&#8217;s&#8217; Quad Webb-Lunceford&#8217;s Brazilian birthday bash in&nbsp;Atlanta</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-115866 post type-post status-publish format-standard hentry category-c106-entertainment tag-fetty-self-titled-album tag-fetty-wap tag-how-fetty-lost-his-eye tag-kanye-west tag-new-jersey tag-power-105-interview tag-where-fetty-gets-his-hair">
				<a href="http://atlantadailyworld.com/2015/09/29/fetty-wap-reveals-how-he-lost-his-eye-where-he-gets-his-hair-extensions/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="http://i0.wp.com/ioneadwnews.files.wordpress.com/2015/09/870x489_fetty-wap-clip-850x560.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, http://i0.wp.com/ioneadwnews.files.wordpress.com/2015/09/870x489_fetty-wap-clip-850x560.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, http://i0.wp.com/ioneadwnews.files.wordpress.com/2015/09/870x489_fetty-wap-clip-850x560.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Fetty Wap reveals how he lost his eye, where he gets his hair&nbsp;extensions</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-140124 post type-post status-publish format-standard hentry category-c106-entertainment category-newsletter tag-bravo-tv tag-erica-dixon tag-lisa-nicole-cloud tag-married-to-medicine tag-phaedra-parks tag-quad tag-rasheeda tag-season-4-premiere tag-toya-bush-wright tag-toya-wright">
				<a href="http://atlantadailyworld.com/2016/11/04/married-to-medicine-season-4-premiere-also-feat-phaedra-parks-rasheeda-toya-wright/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/11/img_0457.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/11/img_0457.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, http://i0.wp.com/ioneadwnews.files.wordpress.com/2016/11/img_0457.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">&#8216;Married to Medicine&#8217; season 4 premiere also feat. Phaedra Parks, Rasheeda, Toya&nbsp;Wright</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#
			ione-social_conversion-15			.sailthru-signup-widget button {
				background: #ffffff !important;
				color: #000000 !important;
			}

			#
			ione-social_conversion-15			.sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#
			ione-social_conversion-15			.sc-wrap img {
				max-width: 100%;
			}

			#
			ione-social_conversion-15			.sc-newsletter p,

			#
			ione-social_conversion-15			.sailthru-signup-widget label,

			#
			ione-social_conversion-15			.sailthru-add-subscriber-errors,

			#
			ione-social_conversion-15			.sc-share p {
				color: #ffffff !important;
			}
		</style>

		<div id="ione-sc" class="sc-wrap disable-popup"
		     style="background-color: #D3D3D3; padding: 20px;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ioneadwnews.files.wordpress.com/2016/09/atlantadailyworld-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Atlanta Daily World Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="2385e3e67b" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="http://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
				                               href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = 'Subscribe Now';
			jQuery('#ione-social_conversion-15 .btn-reverse').text(button_text);
			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/">Follow Us!</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-7293c5cf79cc2a44002fd037a21e7b01-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-7293c5cf79cc2a44002fd037a21e7b01-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-7293c5cf79cc2a44002fd037a21e7b01-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-sidebar3", function() {

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3" );

			} );
				} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="2385e3e67b" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="http://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-legal-footer-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="http://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126706"><a href="https://www.facebook.com/Atlanta-Daily-World-440347382692901/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126707"><a href="https://twitter.com/ADWNews"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2016 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dc47c54cc30c70" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201647y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ioneadwnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=dd25217499","homeURL":"http:\/\/atlantadailyworld.com\/","postID":"140574","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479242854j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.atlantadailyworld.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"post_id":"140574","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"5afa083693"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"d27833850d","baseURL":"http:\/\/atlantadailyworld.com\/2016\/11\/20\/coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"http:\/\/atlantadailyworld.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"atldaily","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"7b6bb9a669"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"ba8ea18355","baseUrl":"https:\/\/ioneadwnews.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132206","siteName":"Atlanta Daily World","siteURL":"http:\/\/atlantadailyworld.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/193b962cc85bc32a1fbcc9829a5244a2?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fatlantadailyworld.com%2F2016%2F11%2F20%2Fcoupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party%2F","themeURL":"","xhrURL":"http:\/\/atlantadailyworld.com\/wp-admin\/admin-ajax.php","nonce":"938af2d9ac","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d543f83937\" \/>","referer":"http:\/\/atlantadailyworld.com\/2016\/11\/20\/coupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fioneadwnews.wordpress.com%2F2016%2F11%2F20%2Fcoupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party%2F","postID":"140574","shortlink":"http:\/\/wp.me\/p3Nwya-Azk","canEditPost":"","editLink":"https:\/\/ioneadwnews.wordpress.com\/wp-admin\/post.php?post=140574&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 433 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fatlantadailyworld.com%2F2016%2F11%2F20%2Fcoupled-cuteness-remy-ma-and-papoose-dress-for-dubai-themed-party%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFlSwzAMvRCOus0AHwxHYRRbNHK9BMsODafHodNlmDaFL0t6eosMn73SMWQKGXJHngQG7oFjoDVw0K6YOvLRFFffaazeeU9GDWwowkXdWHmAOTUUoSxgDzLrxnM4ck5GFWxR79q6cAuvbcnsZuBrCn9N9SaESXf/pA4UTExgPwqlUaHFvXJRo5McE25JadQd3YF/2/miele2HARWajK1P94KA7oxs5aZfEeiw6+xWqGZyAf7RmLAdOe+q/xTM5MUda5/02I6V3X71b8sN4/Pm8XTarG03/SZ6EY='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132206','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132206','v':'wpcom','tz':'-5','user_id':'0','post':'140574','subd':'ioneadwnews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=56132206&v=wpcomvt&tz=-5&user_id=0&post=140574&subd=ioneadwnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNc2FJM0IuNC9ja3glalBlUDFuVWF1UVhdPUpdWUxQJktzWmx8TmVFdnUmWldTS3ElYWo2SFljckotS2dlLy9TYkxjenJRQ352UDJ2a0gmWDF8LT9xdkxnZlFtY1ZsRHRSaVJWUyxINHdzaCUyWUhXbC5SQm58ODUsWDdzdlhIcEU5WytqbUJiYnkmODJEZUpVY1V6YWRoJkd8dWctenEzZWpodjZYPTBGWC5RaWp0fC9wNz9FYV90'}]);
_stq.push([ 'clickTrackerInit', '56132206', '140574' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
