<!DOCTYPE html>
<!--[if lt IE 7]>		<html class="no-js ie ie6 oldie" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>			<html class="no-js ie ie7 oldie" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>			<html class="no-js ie ie8 oldie" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 9]>			<html class="no-js ie ie9" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IEMobile 7 ]>	<html class="no-js iem7" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if (gt IE 8) | gt IEMobile 7 | !(IEMobile)]><!--> <html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
	
	
	<!-- Black Doctor Ads starts -->
	<script type="text/javascript" language="JavaScript">
		//name: Blackdoctor.org (Direct_US)
		//created: 07/09/2014 20:52
		var cb = new Date().getTime();
		var asiPqTag = false;
		var ASPQ_1N8n4q = '';
		var ASPQ_YskTg2 = '';
		var ASPQ_XIE71m = '';
		try {
							document.write("<sc" + "ript type='text/javascript' language='JavaScript' src='//pq-direct.revsci.net/pql?placementIdList=1N8n4q,YskTg2,XIE71m&cb=" + cb + "'></sc" + "ript>");
					} catch(err) { }
		if (typeof asiPlacements != "undefined") {
			for(var p in asiPlacements) {
				window["ASPQ_"+p]="";
				for(var key in asiPlacements[p].data) {
					window["ASPQ_"+p] += "PQ_"+p+"="+key+';';
				}
			}
		}
	</script>
	<!-- Black Doctor Ads ends -->

	<script type="text/javascript">
	var DL_SPEED = 3000;
	</script>

			<meta name="google-site-verification" content="h73Pq1NKdeLnv3qsfd_WrwqyQJrsApe6zQt0TefAEdE" /> 		<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	
	<title>Jay Z Plans Brooklyn Concert For Charity | Atlanta Daily World</title>

		
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://atlantadailyworld.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="Atlanta Daily World RSS Feed" href="http://atlantadailyworld.com/feed/">

	<!--[if lt IE 9]>
		<script src="https://ioneadwnews.wordpress.com/wp-content/themes/vip/ione2/js/html5.js?m=1332862089h"></script>
	<![endif]-->

	<script type="text/javascript">
		// AddThis share configurations for bit.ly with Twitter
		var addthis_share = {
			url_transforms: {
				shorten: {
					twitter: 'bitly'
				}
			},
			shorteners: {
				bitly : {}
			}		};
	</script>

		<script>
		var stylesheet_directory_uri = 'https://ioneadwnews.wordpress.com/wp-content/themes/vip/ione2', home_url = 'http://atlantadailyworld.com/', ajax_url = 'http://atlantadailyworld.com/wp-admin/admin-ajax.php', ad_s = 'p', ad_i = 138044, screenSizes = [1000,768,480,320], resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	
<meta name="description" content="If you&#039;re still bummed you missed Made in America this year, Beyonce and Jay Z are making up for it this October." /><meta name="news_keywords" content="jay z" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=atlantadailyworld.com&amp;id=56132206&amp;t=1474126030&amp;back=http%3A%2F%2Fatlantadailyworld.com%2F2016%2F09%2F17%2Fjay-z-and-beyonce-are-planning-a-massive-charity-concert%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//ioneadwnews.wordpress.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//loadus.exelator.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Daily World &raquo; Jay Z And Beyoncé Are Planning A Massive Charity&nbsp;Concert Comments Feed" href="http://atlantadailyworld.com/2016/09/17/jay-z-and-beyonce-are-planning-a-massive-charity-concert/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://s1.wp.com/_static/??-eJyVk9FuwyAMRX9ojLWp0r5M+xZCXOrNYIShUf9+RNWqqOyBviAb7rHg2uglKsshQ8jaFxWpOAyil2jZK/FIcHvK3q3Im95gE7F7gDV2MHPJ6sxEvOgFZwe5gfIFPIi+YtTIAfa6CnQC6ZW6hHOfUnIqNpcEnYWJJ0Odpdlir9YZIkgIrX//yu+2dYqrb5GD4BX0cTy9zBxOHy8zw76DEcw1T9nXJtyoowHneiCaZTE0J3CFTGqgzZRaTlD3fTR5VXiY0QDVmqGdog3m4/hHreHF2J/W6OYzTFOs7xdVV4/Fq/vlV+7Lf+4O47Abj8M4fP8CCQE7ew==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1' href='https://s2.wp.com/wp-content/themes/vip/plugins/taxonomy-images/style.css?m=1340680964h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2' href='https://s0.wp.com/wp-content/themes/vip/ione2/plugins/appbanners/lib/smartbanner/jquery.smartbanner.css?m=1389889885h' type='text/css' media='all' />
<link rel='stylesheet' id='ione-flavor-css-css'  href='http://atlantadailyworld.com/__cache/flavor/0/25.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://s0.wp.com/_static/??-eJyVkN1uAiEQRl+oOLHBtF40fRZgR3bswGz4cePbF1ZNY4xreneG8B2+AeZJOYkFY4EyYsAMJ5qAJOI7uJxhlvRD0W8av8Ha5UONrjTMIBKmUTnDGAeTFkuZW+aMjCeM/1Hl9jSjGs7RBHLNmaRm5Gfna+qJq6euNMRlTPWyHQ0eyyZXm10ii6+79VQndRSb1TW/pAiiFHK99g0edKGqWw+Polic6YveDerAhtJaNKFl8Q39UudvfFZ/1OBZrFk+6Dt8bfVur/Xnx1YffwFfgcBV' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LoggedOutFollow = {"invalid_email":"Your subscription did not succeed, please try again with a valid email address."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bp = {"cookie_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione = {"isMobile":"","isTablet":"","isHandheld":""};
var comscore = {"id":"6035391","pv":"http:\/\/atlantadailyworld.com\/wp-content\/themes\/vip\/ione2\/comscore_pageview.txt"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":{"header":["\/4052\/atlantadailyworld\/entertainment",[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div-gpt-header","header",{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200","pg":"post"}],"footer":["\/4052\/atlantadailyworld\/entertainment",[[728,90],[970,66],[970,90],[970,250]],"div-gpt-footer","footer",{"pos":2,"sz":"728x90,970x66,970x90,970x250","pg":"post"}],"out-of-page":["\/4052\/atlantadailyworld\/entertainment",[],"div-gpt-out-of-page","out-of-page",{"pos":1,"sz":"oop","pg":"post"}]},"attrs":{"pg":"c106-entertainment","category":["c106-entertainment"],"tag":["barclays-center","beyonce","brooklyn","jay-z","jimmy-iovine","tidal"],"author":"redward298","postname":"jay-z-and-beyonce-are-planning-a-massive-charity-concert","slot":"c106-entertainment","ar":"id:138044"},"rbslots":["above-header","pushdown","interstitial","header","header2","below-title","dart-sidebar-1","dart-sidebar-2","dart-sidebar-3","footer","footer2","footer3","out-of-page"],"openx":"4052-studio"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var iOne_gallery_state = {"permalink":"http:\/\/atlantadailyworld.com\/2016\/09\/17\/jay-z-and-beyonce-are-planning-a-massive-charity-concert\/","pattern":"(playlist\/([^\/]+\/)?[^\/]+\/(\\d+|item\/\\d+))"};
var iOne_Playlist_Ads = {"sidebar":"\t\t\t\t<div id=\"ad-gallery-sidebar\" class=\"ad\">\t\t<div id=\"div-gpt-gallery-sidebar\" class=\"gpt-ad\"><script>ione && ione.gpt && ione.gpt.display(\"div-gpt-gallery-sidebar\");<\/script><\/div>\n\t<\/div>\n\t\t\n\t\t","below":"\t\t\t\t<div id=\"ad-below-gallery\" class=\"ad\">\t\t<div id=\"div-gpt-below-gallery\" class=\"gpt-ad\"><script>ione && ione.gpt && ione.gpt.display(\"div-gpt-below-gallery\");<\/script><\/div>\n\t<\/div>\n\t\t\n\t\t","mobile":"\t\t\t\t<div id=\"ad-gallery-mobile\" class=\"ad\">\t\t<div id=\"div-gpt-gallery-mobile\" class=\"gpt-ad\"><script>ione && ione.gpt && ione.gpt.display(\"div-gpt-gallery-mobile\");<\/script><\/div>\n\t<\/div>\n\t\t\n\t\t","inject_freq":"0","refresh_rate":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVU9FOIzEM/KELEb0Cx8PpPoIvcLJu1ks2DrHDqnz9pUcXDlHaIK0Uy5mZ2N6xXbKh5GMdUOzUvqeKZX88rib5Yc8BzEyhgOLVTGkFe06KSQ/YmR1FNFWwQGi5JrTjE7jMojOKNNCJ248lUXomXC7CJtQM/tEUFHr5pKojtvfsM2VLnHDzr9gqCn78hHWRg8mxBkpiWxxw4KpmxzHyYhcaAmqP/rEw5erHh4XyyaGdIXrmR+rqxOV+7CEwIbKDaEaEAUs3q1TnwLX/G2h3kbQOEHJ2kBKWNktyVmYo+ppY+/wv1VNKyH3TF06bHuBIovxu/R7oqHPcfocAA2Q9tPdhy86aEwcCg7HdpK5+Xwk5wj62R79hs8lD4baxMZJedtCuJq8tFCuUQvPCsE8wkzerylf5M8qrVQQo6ljqobjjmkl14gu5fmtP7MS8Lemf+ff19vb2ZvPz/u7X9Be8CtyZ'></script>
<link rel='stylesheet' id='all-css-0' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneadwnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ioneadwnews.wordpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3Nwya-zUw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fatlantadailyworld.com%2F2016%2F09%2F17%2Fjay-z-and-beyonce-are-planning-a-massive-charity-concert%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fatlantadailyworld.com%2F2016%2F09%2F17%2Fjay-z-and-beyonce-are-planning-a-massive-charity-concert%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jay Z And Beyoncé Are Planning A Massive Charity Concert" />
<meta property="og:url" content="http://atlantadailyworld.com/2016/09/17/jay-z-and-beyonce-are-planning-a-massive-charity-concert/" />
<meta property="og:description" content="If you&#8217;re still bummed you missed Made in America this year, Beyonce and Jay Z are making up for it this October." />
<meta property="article:published_time" content="2016-09-17T14:44:44+00:00" />
<meta property="article:modified_time" content="2016-09-17T14:44:44+00:00" />
<meta property="og:site_name" content="Atlanta Daily World" />
<meta property="og:image" content="https://ionehellobeautiful.files.wordpress.com/2016/09/14729166958739.jpg?w=1680&amp;h=1126" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ADWNews" />
<meta name="twitter:image" content="https://ionehellobeautiful.files.wordpress.com/2016/09/14729166958739.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ADWNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='http://ioneadwnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://ioneadwnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://atlantadailyworld.com/osd.xml" title="Atlanta Daily World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="apple-itunes-app" content="app-id=, affiliate-data=, app-argument=">
<meta name="google-play-app" content="app-id=">
		<!-- Google Analytics Tracking Code -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
							window.ga_content = {"name":"ContentType","value":"post","index":3};
									_gaq.push(['_setAccount', "UA-2579388-16"]);
					_gaq.push(['_setDomainName', "atlantadailyworld.com"]);
				_gaq.push(['_setCustomVar', 1, 'SiteName', 'Atlanta Daily World']);_gaq.push(['_setCustomVar', 2, 'Category', 'Entertainment']);_gaq.push(['_setCustomVar', 3, 'ContentType', 'post']);_gaq.push(['_setCustomVar', 4, 'Tags', 'barclays center, beyonce, Brooklyn, Jay-Z, Jimmy Iovine, TIDAL']);_gaq.push(['_setCustomVar', 5, 'Author', 'Danielle Clark']);					_gaq.push(['_trackPageview']);

					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();

					getSocialActionTrackers_ = function(network, socialAction, opt_target, opt_pagePath) {
						return function() {
							var trackers = _gat._getTrackers();
							for (var i = 0, tracker; tracker = trackers[i]; i++) {
								tracker._trackSocial(network, socialAction, opt_target, opt_pagePath);
							}
						};
					};

					trackFacebook = function(opt_pagePath) {
						try {
							if (FB && FB.Event && FB.Event.subscribe) {
								FB.Event.subscribe('edge.create', function(opt_target) {
									_gaq.push(getSocialActionTrackers_('facebook', 'like', opt_target, opt_pagePath));
								});
								FB.Event.subscribe('edge.remove', function(opt_target) {
									_gaq.push(getSocialActionTrackers_('facebook', 'unlike', opt_target, opt_pagePath));
								});
								FB.Event.subscribe('message.send', function(opt_target) {
									_gaq.push(getSocialActionTrackers_('facebook', 'send', opt_target, opt_pagePath));
								});
							}
						} catch (e) {}
					};
						</script>
		<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<!-- Begin comScore Tag -->
		<script>
			typeof ione.doComscore == "function" && ione.doComscore();
		</script>
		<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6035391&#038;cv=2.0&#038;cj=1" />
		</noscript>
		<!-- End comScore Tag --> 		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
			<script>mejsPath = 'https://ioneadwnews.wordpress.com/wp-content/themes/vip/ione2/mejs/';</script>

			<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://atlantadailyworld.com/",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "http://atlantadailyworld.com/?s={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
	</script>
		<script>image_defaults = {"ione-630":"https:\/\/ioneadwnews.files.wordpress.com\/2013\/11\/adw-default.png?w=366&h=220&crop=1","ione-315":"https:\/\/ioneadwnews.files.wordpress.com\/2013\/11\/adw-default.png?w=315&h=189&crop=1"};</script>
	<script type="text/javascript">
			var isIE10 = false;
			/*@cc_on
					if (/^10/.test(@_jscript_version)) {
							isIE10 = true;
					}
			@*/
		if(isIE10) {
			jQuery('html').addClass('ie ie10');
		}
	</script>
	<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=16" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=16" sizes="16x16" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "http://atlantadailyworld.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Atlanta Daily World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://atlantadailyworld.com/feed/;icon-uri=http://1.gravatar.com/blavatar/193b962cc85bc32a1fbcc9829a5244a2?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2016-09-17 10:44:44' />
<meta name='sailthru.title' content='Jay Z And Beyoncé Are Planning A Massive Charity&nbsp;Concert' />
<meta name='sailthru.tags' content='barclays center, beyonce, Brooklyn, Jay-Z, Jimmy Iovine, TIDAL' />
<meta name='sailthru.author' content='Danielle Clark' />
<meta name='sailthru.description' content='If you&#039;re still bummed you missed Made in America this year, Beyonce and Jay Z are making up for it this October.' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="canonical" href="http://hellobeautiful.com/2016/09/17/jay-z-charity-concert/" /><link rel="amphtml" href="http://atlantadailyworld.com/2016/09/17/jay-z-and-beyonce-are-planning-a-massive-charity-concert/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

		
		
		
		
		<script type="text/javascript">

			// Run through and set the timeout to refresh page if any of these are true

			jQuery(document).ready(function($) {
															});
		</script>
		


	</head>

<body class="single single-post postid-138044 single-format-standard mp6 customizer-styles-applied blocks bp-hat highlander-enabled highlander-light">



	<div id="fb-root"></div>

	<script>
		// If it's upickem, don't include this. Conflicts with their FB.login.
		if(!location.host.match(/upickem/)) {
			window.fbAsyncInit = function() {
				FB.init({
					appId      : "",
					xfbml      : true,
					status     : true,
					version    : 'v2.3'
				});

				// Google Analytics tracking
				trackFacebook();
			};

			(function(d, s, id){
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) {return;}
				js = d.createElement(s); js.id = id;
				js.async = true;
				js.src = "//connect.facebook.net/en_US/sdk.js";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		}
		</script>

	
	
	
				<header id="ione-header">
						<div id="blackplanet" class="clearfix">
									<nav role="menu">
						<ul>
						<li><a href="http://interactiveone.com" title="Defining The New Urban" target="_blank">iONE</a></li><li><a href="http://hellobeautiful.com" title="Celebrity News &amp; Style For Black Women" target="_blank">HelloBeautiful</a></li><li><a href="http://newsone.com" title="Breaking News for Black America" target="_blank">NewsOne</a></li><li><a href="http://theurbandaily.com" title="Black Music, Movies, Urban News &amp; Hip-Hop" target="_blank">TheUrbanDaily</a></li><li><a href="http://globalgrind.com" title="The World According to Hip-Pop" target="_blank">GlobalGrind</a></li><li><a href="http://www.radio-one.com/streaming/" title="Hip-Hop, R&amp;B, News &amp; Inspirational Radio Stations" target="_blank">Radio One / Local</a></li><li><a href="http://tvone.tv/" title="Video, TV Shows, Celebrities, News, Entertainment" target="_blank">TV One</a></li><li><a href="http://diversityonecareers.com" title="Job Search - DiversityOneCareers.com" target="_blank">Jobs</a></li><li><a href="http://blackdoctor.org" title="Black Health News On Fitness, Nutrition &amp; Weight Loss" target="_blank">BlackDoctor</a></li>
							<li class="navright">
								<ul>
																		<li><a href="#" class="link-subscribe">Subscribe</a></li>
								</ul>
							</li>
						</ul>
					</nav>
							</div><!-- #blackplanet -->
				</header><!-- end #ione-header -->
		
	<div id="mastercontainer" class="clearfix">
					<div id="above-header">
			<ul>
											</ul>
		</div>
						<header id="siteheader" class="clearfix">

				<div id="header-assets" class="clearfix">
									<div id="social">
					<div id="facebook-like"><fb:like href="http://www.facebook.com/pages/Atlanta-Daily-World/440347382692901" data-send="false" data-layout="button_count" width="110" data-show-faces="false"></fb:like></div><div id="twitter-link"><a href="http://twitter.com/adwnews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-width="170px">Follow @adwnews</a></div>					</div>
				
					<div id="sitelogo">
						<div >
						<a id="logo" href="http://atlantadailyworld.com/" title=""><img src="https://ioneadwnews.files.wordpress.com/2013/11/adw_logo.png" alt="Atlanta Daily World" /></a>
						</div>					</div>

					<div id="search">
																<form action="http://atlantadailyworld.com/" id="cse-search-box">
						  <div>
							<input placeholder="Search" type="text" name="s" id="s" value="" />
							<input type="submit" name="submit" id="submit" value="Search" />
						  </div>
						</form>
						<p>Saturday, September 17</p>					</div>

					

				</div>
			</header><!--! end #siteheader -->
							<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
				
				<div id="primary-nav-wrapper" role="tree"> <div class="menu-main-container"><ul id="primary-navigation" class="menu clearfix"><li id="menu-item-16216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16216"><a href="http://ioneadwnews.wordpress.com">Home</a></li>
<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16217"><a href="http://atlantadailyworld.com/category/adw-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="http://atlantadailyworld.com/category/national-news/">National</a></li>
	<li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="http://atlantadailyworld.com/category/c92-community/">Community</a></li>
	<li id="menu-item-16220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220"><a href="http://atlantadailyworld.com/category/national-news/chicago/">Chicago</a></li>
	<li id="menu-item-16219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16219"><a href="http://atlantadailyworld.com/category/national-news/detroit/">Detroit</a></li>
	<li id="menu-item-16221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16221"><a href="http://atlantadailyworld.com/category/national-news/memphis/">Memphis</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://atlantadailyworld.com/category/national-news/pittsburgh/">Pittsburgh</a></li>
	<li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="http://atlantadailyworld.com/category/featured/">Features</a></li>
</ul>
</li>
<li id="menu-item-16222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16222"><a href="http://atlantadailyworld.com/category/c102-politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="http://atlantadailyworld.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="http://atlantadailyworld.com/category/c94-business/">Business</a></li>
<li id="menu-item-16226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16226"><a href="http://atlantadailyworld.com/category/c106-entertainment/">Entertainment</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://atlantadailyworld.com/category/education/">Education</a></li>
<li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="http://atlantadailyworld.com/category/c93-sports/">Sports</a></li>
<li id="menu-item-75487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75487"><a href="http://atlantadailyworld.com/category/lifestyle-2/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-75490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75490"><a href="http://atlantadailyworld.com/category/fashion-2/">Fashion</a></li>
	<li id="menu-item-75489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75489"><a href="http://atlantadailyworld.com/category/fitness-2/">Fitness</a></li>
	<li id="menu-item-75488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75488"><a href="http://atlantadailyworld.com/category/health-2/">Health</a></li>
	<li id="menu-item-75491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75491"><a href="http://atlantadailyworld.com/category/travel-and-leisure/">Travel and Leisure</a></li>
</ul>
</li>
<li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="http://atlantadailyworld.com/category/c101-praise/">Praise</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16232"><a href="http://atlantadailyworld.com/category/atl-blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-38008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38008"><a href="http://atlantadailyworld.com/category/atl-blog/">ATL Blog</a></li>
	<li id="menu-item-22835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22835"><a href="http://ioneadwnews.wordpress.com/author/rtmgcurry">George Curry</a></li>
	<li id="menu-item-22836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22836"><a href="http://ioneadwnews.wordpress.com/author/rtmjmalveaux">Julianne Malveaux</a></li>
	<li id="menu-item-40740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40740"><a href="http://atlantadailyworld.com/author/redward298/">Roz Edward</a></li>
</ul>
</li>
<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="http://atlantadailyworld.com/category/our-videos/">Video</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="http://atlantadailyworld.com/category/photo-galleries/">Photos</a></li>
</ul></div>				</div> 		</nav> <!-- #access -->
		
		<div id="mainwrapper" class="clearfix" role="main">
			<div id="live-updates-bar" class="clearfix"><ul class="xoxo"></ul></div>				<div id="ad-header" class="ad">		<div id="div-gpt-header" class="gpt-ad"><script>ione && ione.gpt && ione.gpt.display("div-gpt-header");</script></div>
	</div>
		
		

	
	<div id="single-dynamic-carousel-wrapper" class="clearfix">
		<div id="single-dynamic-carousel" class="clearfix">
			<div id="single-dynamic-carousel-controls" class="clearfix">
				<span class="prev-control-wrapper control-wrapper">
					<a href="#" class="sdc-prev">Previous</a>
				</span>
				<span class="next-control-wrapper control-wrapper">
					<a href="#" class="sdc-next">Next</a>
				</span>
			</div><!-- #single-dynamic-carousel-controls -->
			<ul>

				<li class="sdc-item">
				<a href="http://atlantadailyworld.com/2015/10/15/fox-panicking-as-empire-ratings-continue-to-fall/">
					<span class="the-image"><img src="https://ioneadwnews.files.wordpress.com/2015/10/empire-season-2.jpg?w=144" alt="Fox panicking as &#039;Empire&#039; ratings continue to fall" style="top: -10px" class="sdc-portrait" /></span>
					<span class="the-title">
						Fox panicking as &#039;Empire&#039; ratings continue to fall					</span>
				</a>
			</li>
				<li class="sdc-item">
				<a href="http://atlantadailyworld.com/2015/10/16/bill-cosbys-ebony-cover-inspires-outrage-and-support/">
					<span class="the-image"><img src="https://ioneadwnews.files.wordpress.com/2015/10/ebondy.jpg?w=144" alt="Bill Cosby&#039;s Ebony cover inspires outrage and support" style="top: -50px" class="sdc-portrait" /></span>
					<span class="the-title">
						Bill Cosby&#039;s Ebony cover inspires outrage and support					</span>
				</a>
			</li>
				<li class="sdc-item">
				<a href="http://atlantadailyworld.com/2015/10/17/t-i-fires-back-at-oprah-after-apologizing-again-for-sexist-statements/">
					<span class="the-image"><img src="https://ioneadwnews.files.wordpress.com/2015/10/t-i-2nd-instagram-cover.jpg?w=144" alt="T.I. fires back at Oprah after apologizing again for sexist statements" style="top: -20px" class="sdc-portrait" /></span>
					<span class="the-title">
						T.I. fires back at Oprah after apologizing again for sexist statements					</span>
				</a>
			</li>
				<li class="sdc-item">
				<a href="http://atlantadailyworld.com/2015/10/16/the-real-watermelondrea-and-keshia-knight-pulliam-rip-raven-symone-on-ethnic-names/">
					<span class="the-image"><img src="https://ioneadwnews.files.wordpress.com/2015/10/ravensymone2-e1445024722207.jpg?w=165" alt="The real &#039;Watermelondrea&#039; and Keshia Knight Pulliam rip Raven-Symoné on ghetto names" class="sdc-landscape" /></span>
					<span class="the-title">
						The real &#039;Watermelondrea&#039; and Keshia Knight Pulliam rip Raven-Symoné on ghetto names					</span>
				</a>
			</li>
	
			</ul>
		</div><!-- #single-dynamic-carousel -->
		<script>if(sdc && sdc.init) sdc.init();</script></script>

	</div><!-- #single-dynamic-carousel-wrapper -->

	
		<div id="primary" class="column clearfix">

			
			<section>

				<div id="article" class="post column blocks"> 	<article id="post-138044" class="blocks post-138044 post type-post status-publish format-standard hentry category-c106-entertainment tag-barclays-center tag-beyonce tag-brooklyn tag-jay-z tag-jimmy-iovine tag-tidal">

					<div class="breadcrumbs">
				<div class="breadcrumbs-inner"><a href="http://atlantadailyworld.com/">Home</a>&nbsp;&raquo;&nbsp;<a href="http://atlantadailyworld.com/category/c106-entertainment/">Entertainment</a>&nbsp;&raquo;&nbsp;Jay Z And Beyoncé Are Planning A Massive Charity&nbsp;Concert</div><!-- .breadcrumbs-inner -->			</div>
			
		<header class="entry-header clearfix">
						<h1 class="post-title entry-title">Jay Z And Beyoncé Are Planning A Massive Charity&nbsp;Concert</h1>
							<div class="comment-count">
					Comments:
											<a href="#respond">0</a>
											&nbsp;| <a href="#comments-wrapper">Leave A Comment</a>
				</div> 		<div class="post-meta clearfix">
			
	<div class="the-time">
			<a href="http://atlantadailyworld.com/2016/09/17/" title="10:44 am" rel="bookmark">
				<time class="entry-date date updated" datetime="2016-09-17T10:44:44+00:00" pubdate>Sep 17, 2016</time>
			</a>
		</div>

					<div class="by-author">
			<span class="sep">By</span>
			<span class="author-name author vcard">
				<span class="fn">
					Danielle Clark				</span>
			</span>
		</div> 		</div> 			<div id="socialbar-top" class="social-bar clearfix"> 		<div class="addthis_responsive_sharing"></div>
					</div> 		</header>

		
		<section role="content">
			<div class="post-content ">
			
	<div class="content-body"><p><div id="attachment_2898658" style="width: 1690px" class="wp-caption alignnone"><img src="https://ioneadwnews.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2016/09/14729166958739.jpg?w=1680&#038;h=1126" class="wp-image-2898658" alt="2016 US Open Celebrity Sightings - Day 4" width="1680" height="1126"><noscript><img class="wp-image-2898658" src="https://ionehellobeautiful.files.wordpress.com/2016/09/14729166958739.jpg?w=1680&#038;h=1126" alt="2016 US Open Celebrity Sightings - Day 4" width="1680" height="1126" /></noscript><p class="wp-caption-text">Source: Jean Catuffe / Getty</p></div><br />
If you&#8217;re still bummed out that you missed Made in America this year, Beyoncé and Jay Z are making up for it this October.</p>
<p>The pairing up to put on a massive Tidal concert in Brooklyn at the Barclays Center on Oct 15. Funds from tickets sales will go to the <a href="https://www.robinhood.org/" target="_blank">Robin Hood Foundation</a>, New York&#8217;s largest poverty-fighting organization.</p>
<p>As reported by <a href="http://pagesix.com/2016/09/15/jay-z-and-beyonce-are-throwing-a-charity-concert/" target="_blank">Page Six</a>, the event — for which tickets will start at $50, with some VIP packages going up to $100,000 — will raise money for Robin Hood, education for children in NYC and for charities nominated by the artists. The event will also be streamed live on Tidal.</p>
<p>While the confirmed line-up hasn&#8217;t been announced yet, Nicki Minaj, Lauryn Hill and Lil Wayne are said to be involved. In addition to Jay Z and Queen Bey performing.</p>
<p>This week, Apple&#8217;s Jimmy Iovine dissolved rumors that they were interested in buying Tidal. “We’re really running our own race,” Iovine told <a href="https://www.buzzfeed.com/reggieugwu/apple-not-buying-tidal?utm_term=.rfyx7bN2j#.pbja6ebvy" target="_blank">BuzzFeed News</a>. “We’re not looking to acquire any streaming services.”</p>
<p>Currently Tidal has 4.2 million paid subscribers, while Apple Music has 17 million— and Spotify has 40 million. But maybe this concert will sway some of those numbers.</p>
<p><strong>RELATED STORIES:</strong></p>
<p><a href="http://hellobeautiful.com/2016/09/15/jay-z-war-on-drugs-is-an-epic-fail/" target="_blank">Jay Z Pens Illustrated Essay: ‘The War On Drugs Is An Epic Fail’</a></p>
<p><a href="http://hellobeautiful.com/2016/07/10/jay-z-release-music-altonsterling-philandocastile/" target="_blank">#BlackLivesMatter: Jay Z And Others Release Music About #AltonSterling And #PhilandoCastile</a></p>
<p><a href="http://hellobeautiful.com/2016/07/01/apple-in-early-talks-to-buy-jay-z-tidal/" target="_blank">Apple In Early Talks To Buy Jay Z’s Tidal</a></p>
</div><p class="pagenumbers"></p><h4 class="gallery-intro">Also On Atlanta Daily World:</h4><script>this_permalink = "http:\/\/atlantadailyworld.com\/2016\/09\/17\/jay-z-and-beyonce-are-planning-a-massive-charity-concert\/"; this_site = "http:\/\/atlantadailyworld.com";</script><script src="http://atlantadailyworld.com/embed/playlist/78288/local/ione2"></script><noscript><a class="view-gallery-link" href="http://atlantadailyworld.com?p=78288">View gallery</a></noscript><div class="originally-seen-on">Originally seen on <a href="http://hellobeautiful.com/2016/09/17/jay-z-charity-concert/">http://hellobeautiful.com/</a></div>			</div><!-- .post-content -->

			
			
		</section>

		
					<div id="socialbar-bottom" class="social-bar clearfix"> 		<div class="addthis_responsive_sharing"></div>
					</div> 
		<p class="tag-list clearfix">Tags: <a href="http://atlantadailyworld.com/tag/barclays-center/" rel="tag">barclays center</a> &raquo; <a href="http://atlantadailyworld.com/tag/beyonce/" rel="tag">beyonce</a> &raquo; <a href="http://atlantadailyworld.com/tag/brooklyn/" rel="tag">Brooklyn</a> &raquo; <a href="http://atlantadailyworld.com/tag/jay-z/" rel="tag">Jay-Z</a> &raquo; <a href="http://atlantadailyworld.com/tag/jimmy-iovine/" rel="tag">Jimmy Iovine</a> &raquo; <a href="http://atlantadailyworld.com/tag/tidal/" rel="tag">TIDAL</a></p>

		
		<footer>
			<div id="after-post" class="clearfix">

				<div class="prevnext clearfix">
					<span class="nav-next"></span>
					<span class="nav-previous"><a href="http://atlantadailyworld.com/2016/09/16/last-days-to-register-for-city-colleges-12-week-fall-sessions/" rel="prev"><span class="meta-nav">&larr;</span> Earlier Post</a></span>
				</div>
				
								<ul class="xoxo">
					<li id="ione-related-articles-2" class="widgetcontainer widget_ione-related-articles"><div class="ione-widget-container ione-widget-related-articles"><h3 class="widgettitle">Related Articles	</h3><div class="related-content-spacer related-article-spacer"></div><ul>			<li class="related-content-li first-post">
				<a class="related-content-a" href="http://atlantadailyworld.com/2016/09/11/beyonce-helped-plan-a-major-surprise-for-lead-dancer-ashley-everett/">
					<span>Beyoncé Helped Plan A Major Surprise For Lead Dancer, Ashley Everett</span>
				</a>
			</li> 			<li class="related-content-li ">
				<a class="related-content-a" href="http://atlantadailyworld.com/2016/09/04/serena-williams-just-snatched-more-wigs-in-her-307th-grand-slam-match-win/">
					<span>Serena Williams Just Snatched More Wigs In Her 307th Grand Slam Match Win</span>
				</a>
			</li> 			<li class="related-content-li ">
				<a class="related-content-a" href="http://atlantadailyworld.com/2016/09/04/happy-birthday-beyonce-singer-spends-35th-with-first-family/">
					<span>Happy Birthday, Beyoncé! Singer Spends 35th With First Family</span>
				</a>
			</li> 			<li class="related-content-li ">
				<a class="related-content-a" href="http://atlantadailyworld.com/2016/08/28/2016-mtv-vmas-top-moments-beyonce-smashed-a-camera-kanye-west-shouts-out-amber-rose-more/">
					<span>2016 MTV VMAs Top Moments: Beyonce Smashed A Camera; Kanye West Shouts Out Amber Rose &amp; More</span>
				</a>
			</li> 			<li class="related-content-li ">
				<a class="related-content-a" href="http://atlantadailyworld.com/2016/08/26/5-times-hip-hop-took-over-the-mtv-vmas/">
					<span>5 Times Hip-Hop Took Over The MTV VMAs</span>
				</a>
			</li> </ul></div></li>				</ul>
				
							</div>
		</footer>

	</article>

						<div id="respond" class="ione-facebook-comments">
							<div id="comments-wrapper">
								<h3 class="label-fornojs">Leave a Comment</h3> <div class="fb-comments" data-colorscheme="light" data-href="http://atlantadailyworld.com/2016/09/17/jay-z-and-beyonce-are-planning-a-massive-charity-concert/" data-width="100%" data-numposts="10" data-order-by="social"></div>

							</div>
						</div> 				</div><!--! end #article -->
				<!-- Exit Post starts -->
								<!-- Exit Post ends -->

			</section>

			
		</div><!--! end #primary -->
<div class="column widget-area" id="secondary">
	<aside role="complementary">
		<ul class="xoxo" id="sidebar-category-sidebar">
			<li id="text-2" class="widgetcontainer widget_text"><h3 class="widgettitle">VIDEO VIEWS</h3>			<div class="textwidget">			<iframe src="http://player.theplatform.com/p/BCY3OC/0NmqWRPdi_ox?form=html" width="290" height="163" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
	</div>
		</li><li id="ione-dart-ad-2" class="widgetcontainer widget_ione-dart-ad"><div class="ione-widget-container ione-widget-dart-ad">				<div id="ad-dart-sidebar-1" class="ad">			<script>
				ione.gpt && (ione.gpt.tags["dart-sidebar-1"] = ["\/4052\/atlantadailyworld\/entertainment",[[300,250],[300,600],[300,1050]],"div-gpt-dart-sidebar-1","dart-sidebar-1",{"pos":1,"sz":"300x250,300x600,300x1050","pg":"post"}]);
			</script>		<div id="div-gpt-dart-sidebar-1" class="gpt-ad"><script>ione && ione.gpt && ione.gpt.display("div-gpt-dart-sidebar-1");</script></div>
	</div>
		
		<small class="ad-callout">advertisement</small></div></li><li id="ione-social_conversion-5" class="widgetcontainer widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
		#ione-social_conversion-5 .sailthru-signup-widget button {
			background: #000000 !important;
			color: #ffffff !important;
		}
		#ione-social_conversion-5 .sc-wrapper {
			border: 1px solid #ffffff;
		}
		#ione-social_conversion-5 .sc-wrap img {
			max-width: 100%;
		}
		#ione-social_conversion-5 .sc-newsletter p,
		#ione-social_conversion-5 .sailthru-signup-widget label,
		#ione-social_conversion-5 .sailthru-add-subscriber-errors,
		#ione-social_conversion-5 .sc-share p {
			color: #000000 !important;
		}
		</style>

		<div id="ione-sc" class="sc-wrap disable-popup" style="background-color: #ffffff; padding: 20px;">
			<a class="sc-close" style="color: #000000;">&times;</a>
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>Sign up for the Atlanta Daily World Digital Daily!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

            <div class="sailthru_form_input form-group"><label for="custom_first_name">First Name</label><input  type="text" name="custom_first_name" id="sailthru_first_name_id"  class="form-control"/></div><div class="sailthru_form_input form-group"><label for="custom_last_name">Last Name</label><input  type="text" name="custom_last_name" id="sailthru_last_name_id"  class="form-control"/></div>                <input type="hidden" name="sailthru_nonce" value="7ed9093b79" />
                <input type="hidden" name="sailthru_email_list" value="ADW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="http://atlantadailyworld.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
																	<div class="sc-share">
								<p style="color: #000000;">Now tell your friends on Facebook that you like Atlanta Daily World!</p>
								<div class="fb-like-box" data-href="http://www.facebook.com/pages/Atlanta-Daily-World/440347382692901" data-colorscheme="light" data-width="240" data-height="200" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
							</div>
										</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#">Not now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
				var sc_disable_popup = 1;
				var sc_after_share = 0;
				var sc_after_comment = 0;
				var sc_page_number = 2;
				var button_text = 'Subscribe Now';
				jQuery('#ione-social_conversion-5 .btn-reverse').text(button_text);
				if(!sc_disable_popup) {
					jQuery(document).ready(function($) {
						if(sc_page_number && !jQuery.cookie( 'ione-sc' )) {
							var sc_num = 1;
							if(!$.cookie('sc-page-number')) {
								$.cookie( 'sc-page-number', 1, { path: '/' } );
							} else {
								sc_num = parseInt($.cookie( 'sc-page-number' ), 10);
								sc_num++
								$.cookie( 'sc-page-number', sc_num, { path: '/' } );
							}

							if( sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ) )
								setTimeout(function() { ione_social_conversion_popup(); }, 2000);
						}
					});
				}
		</script>
		</div></li><li id="ione-facebook-activity-2" class="widgetcontainer widget_ione-facebook-activity"><div class="ione-widget-container ione-widget-facebook-activity"><h3 class="widgettitle">Activity Feed on Facebook</h3><fb:activity site="http://www.atlantadailyworld.com" width="298" height="340" header="false" data-recommendations="true" border_color="#ffffff" ref="/2016/09/17/jay-z-and-beyonce-are-planning-a-massive-charity-concert/" max_age="30"></fb:activity></div></li><li id="ione-featured_authors-2" class="widgetcontainer widget_ione-featured_authors"><div class="ione-widget-container ione-widget-featured_authors"><h3 class="widgettitle">Featured Bloggers</h3><div class="the-featured-authors"><ul><li class="clearfix"><div class="featured-author-profile clearfix"><span class="author-profile-name"><a href="http://atlantadailyworld.com/author/rtmgcurry/">George Curry</a></span><span class="author-profile-link"><a href="http://atlantadailyworld.com/author/rtmgcurry/">Profile</a></span></div><div class="featured-author-thumbnail"><a href="http://atlantadailyworld.com/author/rtmgcurry/"><img class="avatar photo" src="http://ioneadwnews.files.wordpress.com/2013/11/georgecurry.jpg?w=90&#038;h=110&#038;crop=1" alt="George Curry" /></a></div><div class="featured-author-posts"><ul><li><a href="http://atlantadailyworld.com/2014/01/10/race-war-at-fox-news/">&#8216;Race War&#8217; at Fox News</a></li><li><a href="http://atlantadailyworld.com/2013/12/30/senators-exert-silent-veto-over-potential-judges/">Senators Exert ‘Silent Veto’ Over Potential Judges</a></li><li><a href="http://atlantadailyworld.com/2013/12/24/walking-in-mandelas-footsteps/">Walking in Mandela’s Footsteps</a></li></ul></div></li><li class="clearfix"><div class="featured-author-profile clearfix"><span class="author-profile-name"><a href="http://atlantadailyworld.com/author/rtmjmalveaux/">Julianne Malveaux</a></span><span class="author-profile-link"><a href="http://atlantadailyworld.com/author/rtmjmalveaux/">Profile</a></span></div><div class="featured-author-thumbnail"><a href="http://atlantadailyworld.com/author/rtmjmalveaux/"><img class="avatar photo" src="http://ioneadwnews.files.wordpress.com/2013/11/juliannemalveaux.jpg?w=90&#038;h=110&#038;crop=1" alt="Julianne Malveaux" /></a></div><div class="featured-author-posts"><ul><li><a href="http://atlantadailyworld.com/2014/01/13/fighting-poverty-on-two-fronts/">Fighting Poverty on Two Fronts</a></li><li><a href="http://atlantadailyworld.com/2014/01/09/my-new-year-wishes/">My New Year Wishes</a></li><li><a href="http://atlantadailyworld.com/2013/12/27/fed-to-play-lesser-role/">Fed to Play Lesser Role</a></li></ul></div></li><li class="clearfix"><div class="featured-author-profile clearfix"><span class="author-profile-name"><a href="http://atlantadailyworld.com/author/rtmdion/">Dion Rabouin</a></span><span class="author-profile-link"><a href="http://atlantadailyworld.com/author/rtmdion/">Profile</a></span></div><div class="featured-author-thumbnail"><a href="http://atlantadailyworld.com/author/rtmdion/"><img src="https://ioneadwnews.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="http://2.gravatar.com/avatar/262f9428804f2d64b5f4e41d61fa6cd0?s=90&#038;d=identicon&#038;r=G" alt class="avatar avatar-90" height="90" width="90"><noscript><img alt='' src='http://2.gravatar.com/avatar/262f9428804f2d64b5f4e41d61fa6cd0?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></noscript></a></div><div class="featured-author-posts"><ul><li><a href="http://atlantadailyworld.com/2014/01/16/church-leaders-speak-out-against-georgia-weapons-laws-at-atlanta-gun-buyback/">Church Leaders Speak Out Against Georgia Weapons Laws at Atlanta Gun Buyback</a></li><li><a href="http://atlantadailyworld.com/2014/01/16/politicians-respond-to-georgia-governor-nathan-deals-state-of-the-state-address/">Politicians Respond to Georgia Governor Nathan Deal’s State of the State Address</a></li><li><a href="http://atlantadailyworld.com/2014/01/15/naacp-to-hold-gun-buyback-thursday-in-honor-of-martin-luther-king/">NAACP to Hold Gun Buyback Thursday in Honor of Martin Luther King Day</a></li></ul></div></li></ul></div></div></li><li id="ione-dart-ad-6" class="widgetcontainer widget_ione-dart-ad"><div class="ione-widget-container ione-widget-dart-ad">				<div id="ad-dart-sidebar-2" class="ad">			<script>
				ione.gpt && (ione.gpt.tags["dart-sidebar-2"] = ["\/4052\/atlantadailyworld\/entertainment",[[300,250],[0]],"div-gpt-dart-sidebar-2","dart-sidebar-2",{"pos":2,"sz":"300x250","pg":"post"}]);
			</script>		<div id="div-gpt-dart-sidebar-2" class="gpt-ad"><script>ione && ione.gpt && ione.gpt.display("div-gpt-dart-sidebar-2");</script></div>
	</div>
		
		<small class="ad-callout">advertisement</small></div></li>		<li id="recent-posts-3" class="widgetcontainer widget_recent_entries">		<h3 class="widgettitle">Most Recent Posts</h3>		<ul>
					<li>
				<a href="http://atlantadailyworld.com/2016/09/17/jay-z-and-beyonce-are-planning-a-massive-charity-concert/">Jay Z And Beyoncé Are Planning A Massive Charity&nbsp;Concert</a>
							<span class="post-date">September 17, 2016</span>
						</li>
					<li>
				<a href="http://atlantadailyworld.com/2016/09/16/last-days-to-register-for-city-colleges-12-week-fall-sessions/">Last Days to Register for City Colleges 12-Week Fall&nbsp;Sessions</a>
							<span class="post-date">September 16, 2016</span>
						</li>
					<li>
				<a href="http://atlantadailyworld.com/2016/09/16/south-side-help-center-names-new-director-of-operations/">South Side Help Center Names New Director of&nbsp;Operations</a>
							<span class="post-date">September 16, 2016</span>
						</li>
					<li>
				<a href="http://atlantadailyworld.com/2016/09/16/diverse-america-divided-on-flag-anthem-other-symbols/">Diverse America divided on flag, anthem, other&nbsp;symbols</a>
							<span class="post-date">September 16, 2016</span>
						</li>
					<li>
				<a href="http://atlantadailyworld.com/2016/09/16/activists-seek-racial-justice-through-menthol-ban/">Activists seek racial justice through menthol&nbsp;ban</a>
							<span class="post-date">September 16, 2016</span>
						</li>
				</ul>
		</li>		<li id="ione-dart-ad-7" class="widgetcontainer widget_ione-dart-ad"><div class="ione-widget-container ione-widget-dart-ad">				<div id="ad-dart-sidebar-3" class="ad">			<script>
				ione.gpt && (ione.gpt.tags["dart-sidebar-3"] = ["\/4052\/atlantadailyworld\/entertainment",[[300,250]],"div-gpt-dart-sidebar-3","dart-sidebar-3",{"pos":3,"sz":"300x250","pg":"post"}]);
			</script>		<div id="div-gpt-dart-sidebar-3" class="gpt-ad"><script>ione && ione.gpt && ione.gpt.display("div-gpt-dart-sidebar-3");</script></div>
	</div>
		
		<small class="ad-callout">advertisement</small></div></li>		</ul>
	</aside>
</div><!-- #secondary .widget-area -->
		</div><!--! end #mainwrapper // in header.php-->
			<div id="sitefooter">
      				<div id="ad-footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"><script>ione && ione.gpt && ione.gpt.display("div-gpt-footer");</script></div>
	</div>
		
		
			<footer>
				
							</footer>
			
		</div><!-- end #sitefooter -->

						<div id="copyright" class=" clearfix">
			<div class="menu-legal-footer-container"><ul id="footer-navigation" class="menu clearfix"><li id="menu-item-22827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22827"><a href="http://atlantadailyworld.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22828"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul></div>
			<p class="copyright-wrap">
				<span class="copyright-line">Copyright &copy;2016,
					<strong>
						<a href="http://atlantadailyworld.com" target="_blank">.</a>					</strong>. All Rights Reserved</span>
				<span class="poweredby">
					Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</span>
			</p>
					</div><!--! end #copyright -->

	</div> <!--! end #mastercontainer // in part-mainmenu.php -->

	
	
	<!-- wpcom_wp_footer -->

                <script type='text/javascript'>
                jQuery.smartbanner({
                    title: '', // What the title of the app should be in the banner (defaults to <title>)
                    author: '', // What the author of the app should be in the banner (defaults to <meta name='author'> or hostname)
                    price: '', // Price of the app
                    appStoreLanguage: 'us', // Language code for App Store
                    inAppStore: 'On the App Store', // Text of price for iOS
                    inGooglePlay: 'In Google Play', // Text of price for Android
                    icon: '', // The URL of the icon (defaults to <link>)
                    iconGloss: null, // Force gloss effect for iOS even for precomposed (true or false)
                    button: '', // Text on the install button
                    scale: 'auto', // Scale based on viewport size (set to 1 to disable)
                    speedIn: 300, // Show animation speed of the banner
                    speedOut: 400, // Close animation speed of the banner
                    daysHidden: 0, // Duration to hide the banner after being closed (0 = always show banner)
                    daysReminder: 0, // Duration to hide the banner after 'VIEW' is clicked (0 = always show banner)
                    force: null // Choose 'ios' or 'android'. Don't do a browser check, just always show this banner
                });
                </script>
                
		<script type="text/javascript" charset="utf-8">
			jQuery(document).ready(function( $ ) {

				$(".category_post_id-138044").remove();
				var leading_title = $('#category_post_list li:first a').text();
				var leading_href = $('#category_post_list li:first a').attr("href");

				var source_html = $('#category_post_list li:first .category_post_link_source').html();

				var image_title = $('#category_post_list li:first img').attr("title");
				var image_alt = $('#category_post_list li:first img').attr("alt");
				var image_src = $('#category_post_list li:first img').attr("src");
				var image_class = $('#category_post_list li:first img').attr("class");


				if(typeof leading_href != 'undefined'){

					$('#category_post_list').before('<img src="'+ image_src +'" class="'+ image_class +'" alt="'+ image_alt +'" title="'+ image_title +'" />');

					//Show after we are done processing
					$('#category_post_container').show();
				}

			});
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201637y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ioneadwnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ioneadwnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=d2e94ad8a4","homeURL":"http:\/\/atlantadailyworld.com\/","postID":"138044","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1462457903j'></script>

	<div id="bit" class="loggedout-follow-normal">
		<a class="bsub" href="javascript:void(0)"><span id='bsub-text'>Follow</span></a>
		<div id="bitsubscribe">

					<h3><label for="loggedout-follow-field">Follow &ldquo;Atlanta Daily World&rdquo;</label></h3>

			<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="loggedout-follow">
			<p>Get every new post delivered to your Inbox.</p>

			<p id="loggedout-follow-error" style="display: none;"></p>

						<p class="bit-follow-count">Join 422 other followers</p>
			<p><input type="email" name="email" placeholder="Enter your email address" id="loggedout-follow-field"/></p>

			<input type="hidden" name="action" value="subscribe"/>
			<input type="hidden" name="blog_id" value="56132206"/>
			<input type="hidden" name="source" value="http://atlantadailyworld.com/2016/09/17/jay-z-and-beyonce-are-planning-a-massive-charity-concert/"/>
			<input type="hidden" name="sub-type" value="loggedout-follow"/>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="07d301381f" /><input type="hidden" name="_wp_http_referer" value="/2016/09/17/jay-z-and-beyonce-are-planning-a-massive-charity-concert/" />
			<p id='bsub-subscribe-button'><input type="submit" value="Sign me up" /></p>
			</form>
					<div id='bsub-credit'><a href="https://wordpress.com/?ref=lof">Build a website with WordPress.com</a></div>
		</div><!-- #bitsubscribe -->
	</div><!-- #bit -->
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.atlantadailyworld.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0' href='https://s2.wp.com/wp-content/themes/vip/ione2/css/media.css?m=1412957169h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ec994b93c5baa81&#038;async=1'></script>
<script type='text/javascript' src='https://loadus.exelator.com/load/?p=127&#038;c=127194&#038;g=012&#038;ctg=c106-entertainment'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LISTEN_LIVE_GLOBAL = "http://atlantadailyworld.com/wp-admin/admin-ajax.php?action=ione_listen_live";
var is_usa = {"ip":"54.224.77.253"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVz1EOgjAMBuALWYpIlBfjWQYM7LKtkxUMnl7QaIwxokkf2qRf8xfPASr2or2gHLXTEQcKSOx1hiZiQzJQHRMTV7iwak697sakZrlX4sj/4UxkH341cwOt5VJZaJhFd+/K9RBs35KPmMFsze0EKK/sKFR9e+kBrbqMYFnVLzGnlKpbiPnRP4cJHtx+nee7tCi26cZcAdOOjws='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?54" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132206','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132206','v':'wpcom','tz':'-4','user_id':'0','post':'138044','subd':'ioneadwnews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=56132206&v=wpcomvt&tz=-4&user_id=0&post=138044&subd=ioneadwnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQfm16QU0yZHdXd0lzem9RaWdSQiZsTEtiS0NjNlNFTTgrWjJFdDRqa001cjBoNXRQT1hPcUZKb1JvMmdCdTZwXyZRTXFOYnBlK1d8K2pNQ0doZ240NWVKa2VUYnR1b01NTjZGMWZTcXctY3dTTGF8YlVsbVVOc35PMjl2bi9VTVBxVD9vOWZlLGtRZ2JVQzZTRT1hY2E0cEhdLXxGfHhmT115NjlTbTJ2aHllbFpSOWdHdnM5S1Bu'}]);
_stq.push([ 'clickTrackerInit', '56132206', '138044' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

		<script id="gpt-footer-display">	ione.gpt && (ione.gpt.tags["gallery-sidebar"] = ["\/4052\/atlantadailyworld\/entertainment",[[300,250]],"div-gpt-gallery-sidebar","gallery-sidebar",{"pos":"gallery","sz":"300x250","pg":"post"}]);
	ione.gpt && (ione.gpt.tags["gallery-mobile"] = ["\/4052\/atlantadailyworld\/entertainment",[[300,50]],"div-gpt-gallery-mobile","gallery-mobile",{"pos":"gallery","sz":"300x50","pg":"post"}]);
	ione.gpt && (ione.gpt.tags["below-gallery"] = ["\/4052\/atlantadailyworld\/entertainment",[[728,90]],"div-gpt-below-gallery","below-gallery",{"pos":"gallery","sz":"728x90","pg":"post"}]);
	ione.gpt && (ione.gpt.tags["gallery-inject"] = ["\/4052\/atlantadailyworld\/entertainment",[[300,250]],"div-gpt-gallery-inject","gallery-inject",{"pos":"gallery","sz":"300x250","pg":"post"}]);
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	<!-- Lotame -->
	<script type="text/javascript" src="https://tags.crwdcntrl.net/c/531/cc.js"></script>
	<script type="text/javascript" language="javascript">LOTCC.bcp();</script>

	<!-- Rapleaf -->
	<div id="ione-rapleaf"></div>
	<script type="text/javascript">
		var mc = jQuery.cookie('rapleaf');
		 //only if enabled, not null and is alnum
		 if( mc != null && /^[a-z0-9]+$/i.test(mc)) {
			  document.getElementById("ione-rapleaf").innerHTML='<iframe name="_rlcdn" width=0 height=0 frameborder=0 src="http://ei.rlcdn.com/142281.html?s=' + mc + '"></iframe>';
		  }
	</script>

	<!-- Collective -->
	<img src="http://b.collective-media.net/seg/cm/cci_all" width="1" height="1" border="0" alt="" />

			<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
			chromium.org/developers/how-tos/chrome-frame-getting-started -->
		<!--[if lt IE 7 ]>
			<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
			<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
		<![endif]-->
	
	
	<script>
	// AddThis init
	if( typeof addthis !== 'undefined') {
		jQuery(function() {
			addthis.init();
		});
	}
	</script>
<!-- Quantcast Tag -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
			qacct:"p-f8V_2TWOasGDM"
		});
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-f8V_2TWOasGDM.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- End Quantcast tag -->





				<div id="ad-out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad"><script>ione && ione.gpt && ione.gpt.display("div-gpt-out-of-page");</script></div>
	</div>
		
		<a href="#" id="goTop" class="fa fa-chevron-circle-up"></a>


</body>
</html>
